Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-13-2012, 07:54 PM
pingti3 pingti3 is offline
Registered User
Location: Twin Falls
 
Join Date: May 2009
Posts: 12
Mein Auto: 1997 528i
Exclamation E39 starts fine but dead when restarting VERY INFREQUENT HELP?! Read forums, but no

Hello, I have read a ton of threads, but to no avail. My 2000 Bmw 528i auto sports package 64000 miles will start fine, but sometimes, it will not restart. At first there is a click from the starter, but very quickly, it goes to nothing. I bought a new battery, and I thought everything was fine. But about a month later, it did the same thing. I thought it may have been an Ipod charger plugged into the cigarette lighter, but this did not do the trick either. I took it out and about a week later it would not start again. The last time it happened, the car started perfectly, and i drove to my son's school...about 2 miles. I turned it off to speak with him, and when i went to start it, it would not turn over at all. No lights cranking etc. I put cables on it and tried for about an hour to jumpstart it, but the most I got was clicking of the starter.

In desparation, i put cables on the battery itself instead of the engine bay terminals and it started instantly.

I have recently changed the FSU?part The part that does not/does turn the fan off, but the battery problem started around a month after this. I also have a speed sensory that is bad, so? ??? does that matter? It was this way for about three months prior to the battery problem.

I live in a small Idaho town, and there are no reliable mechanics + I am not super skilled.

[ANY HELP WOULD BE GREATLY APPRECIATED!!! PLEASE!!!!

Last edited by pingti3; 03-13-2012 at 07:56 PM. Reason: typos
Reply With Quote
Advertisement
 

Bookmarks

Tags
battery, dead, ignition, starter, starting problem


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms