Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-28-2012, 08:12 AM
x5tracker x5tracker is offline
Registered User
Location: texas
 
Join Date: Mar 2012
Posts: 2
Mein Auto: x5
HELP: How long after CCV replacement does it take to clear oil/smoke problems?

I have a 2004 x5 4.4i.
It runs smooth, powerful and idles smooth also.
No Error codes or check engine lamps.
Passed state emissions inspections last week (before ccv replacement)

First I noticed the driver side exhaust smoking when sitting idle for 5 to 10 minutes but this was intermittent. no smoking when driving normally. then I noticed if I have it in park and really gun the gas I get smoke from both tail pipes. Also noticed smoking intermittently when waiting in stop and go traffic or waiting in line at drive through.
My wife followed behind me when driving. She did not notice any smoke except at times when I take off from stop there is a puff of smoke (not a lot) when quickly clears up.

I checked the oil and it was at the 'min' marker on the dip stick. It just had an oil change 400 miles ago and the oil change receipt shows they replaced 8 quarts so I know the oil was recently at normal levels but now at the min marker....so oil was being burned. There are no oil leaks on the floor. I had a PPI done and they did not find any leaks either..



Therefore, I had both Oil Separator vent valves (CCV's) replaced. Also added fuel cleaner to clean out any sludge. The old CCV's had a good amount of oil in them.

Now I do not notice any smoke at all even when idling. However if i run the engine for a few minutes and gun the gas (while in park) I still get the smoke.
I took it to the dealer. They were able to replicate the problem. They tested it for 2 days.
They tell me that they pulled a spark plug and found oil on it. They feel confident that its the Valve Stem Seals that have to be replaced...they quoted me $8,000.

I spoke to the mechanic who did the ccv replacement. he says that he has never seen the Valve stem seals fail on these at this low mileage in his 40 years of BMW repair.
He thinks its still left over oil from the CCV problem. I have only driven it 90 miles since the CCV replacement. The dealer claims to have run the motor for a while (not sure what that means??) and that any old left over oil should have been burned off by now?

So my questions are:

1) How do I know if the CCV replacement solved the problem? I see that it has improved. The only way I get it to smoke now is by putting it in Park and really hitting the gas pedal hard.

2) How long should I expect to see the smoke (doing the gas pedal open throttle while in park test) after the CCV replacement (1000 miles, a few weeks, after oil change etc???)

3) If its a Valve stem seals problem, shouldn't I get smoke at start up?

Any thoughts on this?

***UPDATE***: I got the car back from dealer. They said they also found vacuum pump leaking.
This is in addition to the replacing all valve seals after cylinder head removal.

I did more testing when I got home. I idled for 10 minutes and got smoke from exhaust even without gunning the gas pedal just like before the CCV replacement. Still getting smoke when gunning the gas.


Thanks

Last edited by x5tracker; 03-28-2012 at 07:13 PM. Reason: update I did more testing
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms