Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E36 M3 (1995-1999)

E36 M3 (1995-1999)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-30-2012, 03:02 PM
moe1992 moe1992 is offline
Registered User
Location: cleveland,OH
 
Join Date: Oct 2011
Posts: 54
Mein Auto: 2001 bmw 525i
1999 bmw m3 coupe help having a problem

I just baught this 2 door fantastic m3 and i love it. It rides amazing handles even better power is all there no loss at all every single thing on the car works i mean i have had it for 1 month and no problems at all its flawles. BUt one thing i cant figure out and i need your help. On some days the car takes 2-3 tries to statrt up and some days it starts up right away. On cold days it seems to start up right away sometimes strong and sometimes weak but when it starts as soon as it catches even on a weak start up when its on its amazing. As soon as it starts its perfect. No check engine no codes nothing at all .MOstly on hot days i have to try a couple of times for it to start but as soon as it starts its PERFECT the only problem is the starting part. Where should i start the oil is good i just changed fuel filter it didnt help, the coolant is on point i always put 93 gas in my car. what do i do now, im sick of having to try2-3 times to start the car and than when it starts its like a brand new car. please give me any help any feed back. I was thinking fuel pump or fuel pressure regulator. If i can solve this my car will need nothing it rides like a new car as soon as it starts no problems at all. Only thing i can think of is i get the low coolant error a day or two out the week sometimes more once i shut off the car even though my coolant is topped off and is perfect, i know ill probably need a coolant level sensor but i dont see how that can give me starting problems

Last edited by moe1992; 03-30-2012 at 03:04 PM.
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E36 M3 (1995-1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms