Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 04-23-2012, 01:38 PM
D61lly D61lly is offline
Registered User
Location: Doncaster
 
Join Date: Apr 2012
Posts: 2
Mein Auto: e46 convertible
starting problems only when hot

Bmw E46 318Ci sport convertible on a 03 plate

Car starts first time and runs fine when cold. E.G when its been left all night it will start first time every time.

I covered over 150+ miles with out a problem on the day I bought the car.
But when I stopped off for a cuppa at my sisters house was there maybe 15-20 mins the car would not start and the engine management light was on. the engine turned over and i could hear the fuel pump prime but it did not fire up and the odd time it did it dies.

After numerous attempts it fired up and was like nothing had happened it ran perfect the revs were fine no misfire.

next morning took the car out for a spin with the eml on the car never missed a beat. Plugged it into a code reader and got P0171 system too lean (bank 1) I reset the code and the light has stayed off since (5 Days now).

Been out in the car a few times now and it starts first time every time when its cold of when its had longer then 30mins to cool down. I have had the car to a local company with stealer level gear and the car would not fault also no pending fault

I drove the car home and left it for 15mins then tried to start it It turned over but would not fire up when it did it died after a few seconds plugged in my code reader and got
P1341 Multiple cylinder misfire with fuel cut off
P1343 Misfire cylinder 1 with fuel cut off
P1349 Misfire cylinder 4 with fuel cut off

I cleared the codes and tried to start the car still would not start. left it for 30+ mins and it fired straight up I plug in the code reader and no faults found.

I have changed the temp sensor
and the camshaft sensor (1 at a time)
also cleaned the maf sensor
did a bit of a leak test with some solvent clean around the hoses but the idle speed did not change.

Im a bit confused where to go next since the car runs mint all the time and only has the problem when starting from warm and once its started shows not fault codes at all and the light has not come back even when it fails to start

Any info or help would be much appreciated
__________________
Understeer is when you hit the wall with the front of your car.

Oversteer is when you hit the wall with the back of the car.

Horsepower is how fast you hit the wall.

Torque is how far you take the wall with you.
Reply With Quote
Ads by Google
  #2  
Old 04-23-2012, 05:17 PM
catso's Avatar
catso catso is offline
catso
Location: Chicago
 
Join Date: Dec 2009
Posts: 2,930
Mein Auto: 2000 323i, 1988 528e
Try using some starting fluid (ether) next time it happens. It may be your fuel pump or maybe even a "vapor lock" type problem.
__________________
Don't be gormless; get some gorm!
![/I][/FONT]
Reply With Quote
  #3  
Old 04-23-2012, 05:44 PM
chansta chansta is offline
Learning Daily
Location: SOCAL
 
Join Date: Nov 2010
Posts: 265
Mein Auto: 89 CIVIC
sounds like crank sensor to me.
__________________
iATN
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms