Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 04-22-2010, 09:41 AM
GermanMade GermanMade is offline
Registered User
Location: corpus christi, texas
 
Join Date: Mar 2007
Posts: 14
Mein Auto: 2003 745Li
03 745Li Brake/drive fault

Anyone had this fault before..

i get a parking brake fault, and when i put into gear, get brake/drive fault...all the lights on gage cluster are on, and no servomatic steering, speedo wont work, fuel gage goes to zero, level system doesnt work, and then i drive a few miles and it resets and everything is fine. I am pretty sure its all tied into one sensor cause it happened all at once.

Any help and feedback would be greatly appreciated.
__________________
2003 745 Li
2007 ZX-14
2007 VN2000LT
2007 GV650
2000 Beetle GLX 1.8T
Reply With Quote
Advertisement
  #2  
Old 04-22-2010, 01:25 PM
wilson009's Avatar
wilson009 wilson009 is offline
Officially Welcomed to the 'Fest
Location: Buckeye Country (Cincy)
 
Join Date: Sep 2009
Posts: 440
Mein Auto: 2002 745i 116k
Sounds like it could be your battery. Do a few searches on that and i'm pretty sure you will find similar scenarios.
__________________
Black 2002 BMW E65 / 745i 114K
My DIY's - New alternator, battery, CCVs, idler/tensioner pulleys belts, NGK Iridium spark plugs, , sway bar bushings, Front rear brakes, Valve Block, Head Gasket, Exhaust Gasket, Upper and lower Timing Gaskets, Valve Covers, exhaust valves, Timing Chain slide rails, Fuel Injector o-rings, pulled radiator, Intake Manifold Gaskets, water pump, Coolant Pipe/weep hole, oil pan gasket, vacuum pump, fan shroud, Vanos solenoid o-rings, and timed it with a timing kit.
Reply With Quote
  #3  
Old 04-08-2012, 11:12 PM
Jose Babonoyaba Jose Babonoyaba is offline
Registered User
Location: south gate, ca
 
Join Date: Apr 2012
Posts: 2
Mein Auto: 2002 bmw 745 i
I have a brake/drive fault on my dash. I don't know exactly what is the problem can you help me? and what can I do I want to know if I can fixit myself
Reply With Quote
  #4  
Old 04-09-2012, 06:13 PM
Starrchild01 Starrchild01 is offline
Registered User
Location: Salem,nj
 
Join Date: Jun 2011
Posts: 2
Mein Auto: 03 745
I just had the same problem on my 03 745 did a lil research and it turned out to be the abs module.found one on ebay for $150 bucks put it in myself then took it to bmw and got it recoded and now all lights are off and drives like new.
Reply With Quote
  #5  
Old 04-15-2012, 09:28 PM
Jose Babonoyaba Jose Babonoyaba is offline
Registered User
Location: south gate, ca
 
Join Date: Apr 2012
Posts: 2
Mein Auto: 2002 bmw 745 i
thanx for your help I will try that. I'm going to buy the abs module, and I hope it works for me too.
Reply With Quote
  #6  
Old 04-16-2012, 06:13 PM
themanagerco88 themanagerco88 is offline
THEMANAGERCO88
Location: Honolulu
 
Join Date: Jul 2009
Posts: 83
Mein Auto: 745i
You can send yours to module masters and they will fix it and send it back to you. you don't need to have it reprogrammed because it's yours. You can still drive without it while yours is being repaired.
__________________
Reply With Quote
  #7  
Old 05-14-2012, 07:40 PM
apaul99 apaul99 is offline
Registered User
Location: Ma
 
Join Date: Aug 2011
Posts: 21
Mein Auto: 2003 745 li
Thanks for the replies. Wilson I checked the voltage, the vehicle running was 13.95 volts and off it was 11.89 volts a bit low for my liking. So I am putting it on a 2 amp slow charge all night. I replaced the alternator last June 180 amp water cooled. When I bought the car the dealer told me the battery was fairly new it is a BMW battery. I guess my next step is to pull it out and check the date on it. I also do the work on the vehicle myself. Since I bought the car I have replaced the Alternator, idler/tension pulleys, belts, Intake Manifold Gaskets, Pvc pressure vent hose under the manifold that connects to the EGR valves, Front rear brakes,Brake rotors all around, Vanos solenoid o-rings, TPMS sensors, Thermostat.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms