Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 05-15-2012, 07:27 AM
suicidecharley suicidecharley is offline
Registered User
Location: CAli
 
Join Date: May 2012
Posts: 20
Mein Auto: 528i and people crazy
Batt Charging issues

First post here, hoping this forum is more active than the other one I was trying to get help on. Love the layout, easy to navigate. So lets get to it! Here is my dilemma with my wife's new to her wagon:

"BATT" light comes on while driving and about 24 hrs later the battery is dead. Charged it, and a few days later "BATT" light comes on while driving, shortly after DEAD. Here's what I've done:

Pulled the battery, tested at autozone GOOD
Pulled the Alternator, tested at autozone GOOD
Completed a draw test, NO DRAW (well, 51 ma)

Getting 11.3 volts at the battery while the car is running. I am convinced that the nice people at autozone didn't properly check my alt. Or maybe the voltage regulator? Not sure how to test it on these things, new BMW owner. If the voltage regualtor is internal, wouldn't that have shown on the bench test? Also, I should note that I replaced the belts when I took the alternator out.
: dunno:

03 528i 167k
Reply With Quote
Ads by Google
  #2  
Old 05-15-2012, 07:41 AM
dvsgene dvsgene is offline
Search, Read, THEN Ask
Location: "Empire State" of Mind
 
Join Date: Sep 2002
Posts: 2,614
Mein Auto: 98 540i M62 3.15
Welcome to the forum.

To properly answer, it would be helpful to know
1) When was the battery last replaced. (How old)
2) With 167k Miles on the odometer, has the alternator ever been rebuilt or replaced?
3) Has the FSU ever been replaced? (may be draining the battery)

With 11.3V while running, my bet is on a dying alternator that needs to be replaced or rebuilt. It should read >13.7 while running.

Last edited by dvsgene; 05-15-2012 at 07:42 AM.
Reply With Quote
  #3  
Old 05-15-2012, 07:54 AM
suicidecharley suicidecharley is offline
Registered User
Location: CAli
 
Join Date: May 2012
Posts: 20
Mein Auto: 528i and people crazy
Quote:
Originally Posted by dvsgene View Post
Welcome to the forum. THANKS!

To properly answer, it would be helpful to know
1) When was the battery last replaced. (How old) A few months ago, previous owner
2) With 167k Miles on the odometer, has the alternator ever been rebuilt or replaced? doubt it
3) Has the FSU ever been replaced? (may be draining the battery) Wouldn't the draw test have shown this?

With 11.3V while running, my bet is on a dying alternator that needs to be replaced or rebuilt. It should read >13.7 while running.
Thanks for the response!
Reply With Quote
  #4  
Old 05-15-2012, 08:32 AM
crazy4trains crazy4trains is offline
Officially Welcomed to the 'Fest
Location: Milton, WV
 
Join Date: Mar 2011
Posts: 505
Mein Auto: 2002 530i Sport
My guess is that your alternator is bad. I removed mine, had it bench tested. Test said alternator was OK. I reinstalled it and monitored my voltage and could clearly see that the alternator was no good. Replaced the alternator and all is well. See thread below.

http://www.bimmerfest.com/forums/sho...926&highlight=
__________________
2002 530i
Reply With Quote
  #5  
Old 05-15-2012, 11:06 AM
suicidecharley suicidecharley is offline
Registered User
Location: CAli
 
Join Date: May 2012
Posts: 20
Mein Auto: 528i and people crazy
Quote:
Originally Posted by crazy4trains View Post
My guess is that your alternator is bad. I removed mine, had it bench tested. Test said alternator was OK. I reinstalled it and monitored my voltage and could clearly see that the alternator was no good. Replaced the alternator and all is well. See thread below.

http://www.bimmerfest.com/forums/sho...926&highlight=
Sounds MY ISSUE!! I haven't bought a new battery yet though. Still VERY curious as to why the alt's check out ok. Thanks for the lead, and CLOSING OUT THAT THREAD! Too many users on other forums leave them open with no resolution

My wife just called me and said she wants to have someone look at it before we buy a new alternator I'm convinced this is the issue (the alternator, not my wife)
Reply With Quote
  #6  
Old 05-15-2012, 11:31 AM
golferjohnm's Avatar
golferjohnm golferjohnm is offline
Officially Welcomed to the 'Fest
Location: Bellingham, Washington
 
Join Date: Feb 2010
Posts: 495
Mein Auto: '01 540i 6sp '01 X5 4.4
you can also unlock your on board computer and monitor the voltage while you're driving...I don't remember the test number, but it'll be within the search for "unlocking OBC" thread.

best o fluck and welcome
__________________
'01 540i 6-speed, blk/blk, upgraded stereo w/sub, passport, Dice Mediabridge and some cool M-stuff
Reply With Quote
  #7  
Old 05-15-2012, 11:36 AM
suicidecharley suicidecharley is offline
Registered User
Location: CAli
 
Join Date: May 2012
Posts: 20
Mein Auto: 528i and people crazy
Thanks everyone, I think I found my new favorite forum.
Reply With Quote
  #8  
Old 05-16-2012, 09:55 AM
suicidecharley suicidecharley is offline
Registered User
Location: CAli
 
Join Date: May 2012
Posts: 20
Mein Auto: 528i and people crazy
Changed out alt and everything looks great so far. Started up this morning no problem, wife is out driving it around town. I'll check the battery charge this evening and let you all know.
Reply With Quote
  #9  
Old 05-16-2012, 10:45 AM
crazy4trains crazy4trains is offline
Officially Welcomed to the 'Fest
Location: Milton, WV
 
Join Date: Mar 2011
Posts: 505
Mein Auto: 2002 530i Sport
Wouldn't be a bad idea to give the battery a full charge. Give that new alternator a helping hand!!
__________________
2002 530i
Reply With Quote
  #10  
Old 05-16-2012, 12:32 PM
suicidecharley suicidecharley is offline
Registered User
Location: CAli
 
Join Date: May 2012
Posts: 20
Mein Auto: 528i and people crazy
Quote:
Originally Posted by crazy4trains View Post
Wouldn't be a bad idea to give the battery a full charge. Give that new alternator a helping hand!!
Good call. I'll charge it overnight.
Reply With Quote
  #11  
Old 05-16-2012, 01:03 PM
540 M-Sport's Avatar
540 M-Sport 540 M-Sport is offline
Officially Welcomed to the 'Fest
Location: Seattle, WA
 
Join Date: Apr 2004
Posts: 4,931
Mein Auto: 01' 540 M-Sport cdn, F355
Quote:
Originally Posted by crazy4trains View Post
Wouldn't be a bad idea to give the battery a full charge. Give that new alternator a helping hand!!
+1, great advice. A lot of car collectors that own a bunch of rarely driven "garage queens" will often go through alternators. Having the alternator do all the charging after jump starting a car is really hard on it...not what it was designed for. Do it on a "garage queen" every time it is fired up...and by the 5th or 6th time...new alternator.

Battery tenders are the best friend of people with lots of cars that are rarely driven.
__________________
Factory M-Sport package with factory installed M-tech bumpers, factory Bluetooth, factory M-Audio 10" dual voice coil subs, Homelink, M5 rear stabilizer bar, Bilstein B14 PSS coil overs, Stop Tech ss brake lines, Akebono Euro Ceramic brake pads, oem Brembo and Zimmerman rotors, Dinan Stage 1 software, Strong Strut front upper stress bar.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms