Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E63 / E64 M6 (2006 - 2010)

E63 / E64 M6 (2006 - 2010)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-19-2012, 09:50 AM
Jackson1019 Jackson1019 is offline
Registered User
Location: Houton, Tx
 
Join Date: May 2012
Posts: 78
Mein Auto: 08 Alpine White M6
Auxiliary radio issues

So I'm just using a regular auxiliary cord from best buy plugged into the Aux port in the center console from my iPhone. I've been listening to music like this for about a week and no issues. Of course after im almost home from the dealership my radio cuts out. After about 15 minutes of trying to figure out the problem it comes back on. It does this twice in about a 15 min span. Any ideas?
__________________
Anthony Jackson

08 Alpine White BMW M6 Drop Top

Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E63 / E64 M6 (2006 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms