Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E89 Z4 (2009 - current)

E89 Z4 (2009 - current)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-02-2012, 09:39 PM
Traveler218 Traveler218 is offline
Registered User
Location: Huntsville, Al
 
Join Date: Jun 2012
Posts: 22
Mein Auto: 2007 Z4 3.0i Montego Blue
Ignition Fault

Hi; I am new to this form and was hoping I could get some help. my 2007 Z4 3.0i recently started missing when i accelerate. I was able to borrow a diagnostic code reader from a friend and read the fault code.

The only code showing is "P135B". which is identified as "Manufacturer Contrl Ignition System or Misfire." I have been unable to locate any definitive information about this code or what might have caused it to trigger. Does anyone happen to have knowledge abut this code or have access to a resource that might give a clue what causes it?

any help would be greatly appreciated.

Edit; I cleared the fault and drove the car for about 2 hours today, checking for codes every time i would stop. For the first 1 1/2 hours no problems. The car ran ultra smooth. then suddenly I had to slow way down to avoid hitting a bicycle rider. as I accelerated around him I got the miss again, and it happened several times over the next 5 miles. when I stopped I had the same P135B code again.

Last edited by Traveler218; 06-02-2012 at 09:52 PM.
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E89 Z4 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 10:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms