Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-04-2012, 02:33 AM
SFLe34 SFLe34 is offline
Registered User
Location: Florida
 
Join Date: Jul 2011
Posts: 1
Mein Auto: 94 530i/5
E34 electrical problems

Hey everyone!

I have a 1994 530i and as of the last few weeks I have had strange electrical problems occurring...

First problem that started happening is the door locks lock and unlock randomly. It happens while driving and even while the car is parked and turned off. It is rather troublesome since when I lock my car, I have to go back a little while later to make sure that it hasn't opened back up.

The second problem I have going on now started yesterday and is quite the pain in the butt. While at work I saw my cars high beams and the amber signal lights flashing erratically like some kind of alarm was set off. My aftermarket alarm was not triggered. I found out that I could stop the flashing by opening the trunk but as soon as I close the trunklid the flashing resumed. I have already tried pulling the battery to stop this problem but it did not work.

One thing to be noted is that i do have a weather seal problem. Whenever it rains I get some rain water in the driver side footwell. I do air out the car and vacuum out as much of the water as i can but I don't always get to it immediately. Is it possible that there may be some kind of short that happened under the carpet from the water there?



Sent from my PG86100 using Bimmer App
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms