Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E34 M5 (1988-1995)

E34 M5 (1988-1995)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-04-2012, 02:43 PM
steveawitt steveawitt is offline
Registered User
Location: ohio
 
Join Date: Mar 2012
Posts: 8
Mein Auto: 1992 525i
Air Conditioner Mystery

1992 525i 120,000 miles

My Ac will not work and it really has me stumped.
I would appreciate any help.

Everything works, but it will not get cold.
New compressor
new expansion valve
new dryer.

.................................................. ........................
I blew out all the tubes with air compressor when I had it apart.
put it back together pulled a vacume (no leaks)
added half a can of r134 , compressor kicks on, and low side shot up to 90 psi,...
high side 0.
shut compressor off and they equlize. this is odd?????
I don't understand why it only takes a half a can or 134 and the pressure shoots up so high??

If I run the compressor for a while at 40 psi on the low side, nothing gets cold.
I checked all the tubes nothing cold.
.................................................. ...........................
The ac button engages, ( blue dot on dial turned down) ,the condenser fan comes on, inside temp gage works, compressor kicks on, blower fan on.



If anybody has any ideas I could really use some help. thanks
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E34 M5 (1988-1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms