Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-11-2012, 11:21 PM
MikeSteel MikeSteel is offline
Registered User
Location: New City NY
 
Join Date: Sep 2011
Posts: 8
Mein Auto: 95 740i
Need help with broken O2 sensor wire please.

Hello all and as much as it pains me to post a question I really need some help. I have searched but no luck with the info I need so here goes.

I have a 95 740i that has a cut wire past the oxygen sensor connector. The actual O2 sensor on the drivers side pre cat is in place and the male/female connection is fine. Once you pass where the connection is heading towards the engine it is broken. The wire was on the exhaust and burned and basically cut in half. I have been searching to figure out where the plug goes after the connection. The only diagrams I found are through the exhaust which shows the plugs but not where they lead to , what they plug into next or how it is routed.

Does anyone know where I can find the information I have looked through endless schematics and diagrams with no luck. I would like to replace the wire that is broken with the correct part from where ever it connects leading to the oxygen sensor. Ive been using the forum and usually I can find the information but this time I am stuck , To be clear I guess I would ask where does the wire come from that plugs into the oxygen sensor? Im guessing ECU or Fuel management? I am hoping that it is just another plug at the opposite end because I am color blind and can not rewire things.

after a MAF, thermostat housing, OSV, vacuum hoses and sparkplugs Im almost there and Im pretty sure this is my last problem so thanks for all the help so far and any help here would be great.
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 07:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms