Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 F25 (2011 - current)

X3 F25 (2011 - current)
The latest X3 brings some added style and some new features to the BMW SUV family. Talk about the new F25 now!

Reply
 
Thread Tools Display Modes
  #1  
Old 06-18-2012, 04:53 AM
fb88 fb88 is offline
Officially Welcomed to the 'Fest
Location: NJ
 
Join Date: Sep 2011
Posts: 625
Mein Auto: 2014 X1 xDrive28i
Low engine coolant warning after 15k miles

2011

anyone has this happen?
Reply With Quote
Advertisement
  #2  
Old 06-18-2012, 06:56 AM
UncleJ UncleJ is offline
Officially Welcomed to the 'Fest
Location: Silicon Valley
 
Join Date: May 2006
Posts: 6,560
Mein Auto: '06 X3
Don't fool around with it -- take it to the dealer and have them fix it. The car is under warranty.
Reply With Quote
  #3  
Old 06-18-2012, 08:21 AM
gfeiner's Avatar
gfeiner gfeiner is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jun 2003
Posts: 543
Mein Auto: 2012 X3 xDrive35i
Add more coolant and watch for leaks over the next few days. If no leaks and your oil is not a milky color, problem solved.
Reply With Quote
  #4  
Old 06-18-2012, 08:27 AM
NYX335i NYX335i is offline
Registered User
Location: new york
 
Join Date: May 2012
Posts: 6
Mein Auto: 2009 X3
Known issue...

Checkout this writeup from Motortrend:

http://www.motortrend.com/roadtests/...e28i_update_9/

If there's no leak under the vehicle, just add some coolant.
Reply With Quote
  #5  
Old 06-18-2012, 09:22 PM
x3brian x3brian is online now
Officially Welcomed to the 'Fest
Location: Sacramento CA
 
Join Date: Jan 2011
Posts: 999
Mein Auto: X3
I have a 2009 and had this call with my wife in early 2010...

"Brian...why do I have this coolant light on??? I just want to get to work and car is new...why didn't you check it?"

I felt like an ass, bought a gallon of BMW coolant and distilled water on my way home with tail between legs. Mixed 50:50 when I got home and filled 3 qts in expansion tank...

2 years later never lost coolant since. It is what it is and don't worry it is normal.
Reply With Quote
  #6  
Old 06-19-2012, 12:18 PM
Coder Coder is offline
Officially Welcomed to the 'Fest
Location: Colorado Springs
 
Join Date: Feb 2012
Posts: 185
Mein Auto: 2011 X3 xDrive35i
Had the same thing happen to me at 19,000 miles. No leaks evident. Added coolant and no problem since in 800 miles.

Note that when adding coolant, there are min/max marks on the inside of the reservoir.
Reply With Quote
  #7  
Old 06-21-2012, 07:47 PM
fb88 fb88 is offline
Officially Welcomed to the 'Fest
Location: NJ
 
Join Date: Sep 2011
Posts: 625
Mein Auto: 2014 X1 xDrive28i
Dealer topped it off, but was surprised the light came on only after 15k miles.

What happens if you use straight coolant fluid without mixing it with distill water?
Reply With Quote
  #8  
Old 06-22-2012, 08:12 AM
UncleJ UncleJ is offline
Officially Welcomed to the 'Fest
Location: Silicon Valley
 
Join Date: May 2006
Posts: 6,560
Mein Auto: '06 X3
py, keep an eye on the coolant and if the light goes on again -- be sure to get it back to the dealer. There is a reason that liquid is disappearing somewhere. An air block in the heater core can only account for so much -- then the core is filled and no more coolant should be "lost".
Reply With Quote
  #9  
Old 06-22-2012, 08:57 AM
Me530's Avatar
Me530 Me530 is offline
Happily Driving
Location: Illinois
 
Join Date: Feb 2005
Posts: 5,563
Mein Auto: 2014 550i M Sport
Quote:
Originally Posted by NYX335i View Post
Checkout this writeup from Motortrend:

http://www.motortrend.com/roadtests/...e28i_update_9/

If there's no leak under the vehicle, just add some coolant.
I love how at the bottom it says "Unresolved problem: throttle delay."
__________________
2014 550i M Sport, European Delivery May 2014
2013 X3 35i, Dealer Delivery July 2012

Gone, but not forgotten:
2006 530i
, European Delivery June 2005
2008 335i Coupe 6MT, PCD November 2007
2011 550i M Sport, European Delivery May 2011


BMWCCA #350568
Reply With Quote
  #10  
Old 06-27-2012, 12:47 PM
usaret usaret is offline
Officially Welcomed to the 'Fest
Location: All Over
 
Join Date: Feb 2012
Posts: 918
Mein Auto: A Gamma Goat
Quote:
Originally Posted by pyao88 View Post
2011

anyone has this happen?
Happened a couple of times on my 2009 right after I picked it up. I just topped it off with distilled water (took maybe a cup total) and never had another issue. I'm getting ready to roll 93,000 miles so there was definitely no leak.

I'm pretty sure it's just from working all of the air out of the system from assembly.
Reply With Quote
  #11  
Old 07-05-2012, 02:04 PM
steined steined is offline
Registered User
Location: KY
 
Join Date: Nov 2011
Posts: 22
Mein Auto: ML320, X3 35i M, G8 GT
Just to add to this, this happened to mine as well at 9K miles.
Reply With Quote
  #12  
Old 12-30-2012, 03:18 PM
fb88 fb88 is offline
Officially Welcomed to the 'Fest
Location: NJ
 
Join Date: Sep 2011
Posts: 625
Mein Auto: 2014 X1 xDrive28i
After another 10k at 25k, low coolant light came on again after parking on the snow for a week. This time I am hundreds of miles away from home. I added a bottle of spring water (17 oz) to fill up around the min line.
I backed the car out I can see some greenish liquid on the snow. I assume that's BMW coolant?
Reply With Quote
  #13  
Old 12-30-2012, 03:33 PM
noka noka is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Jan 2003
Posts: 339
Mein Auto: 2013 x35i M-Sport
Probably.
__________________
2013 x35i (Space Gray, MSport, CW/CWII, DHP, Premium, Premium Sound, Technology, BMW-Apps)
Retired:'09 C300 4Matic, '09 GTI, '06 750i, '05 C55, '04 R32, '03 M5, '02 GTI, 01 M5, '00 M-Coupe, '00 540i/6, '99 M3 Coupe, '98 M3 Coupe, '96 328i, ..., '86 4000CS Quattro, ... too many to list
Reply With Quote
  #14  
Old 01-02-2013, 07:01 AM
Jen4BMW Jen4BMW is offline
Jen4BMW
Location: Minneapolis
 
Join Date: May 2012
Posts: 71
Mein Auto: 2013 X3 35i M Sport
My low coolant light came on at 8500 miles. Drove to the dealer and they topped me off no charge. Dealer said that this is a common issue due to the temp these engines run at and given the coolant is 50% water. Evaporation was their explanation. I accepted that. Seems logical.
__________________
2013 X3 35i M Sport / PREMIUM / DHP / TECH / COLD 1 & 11 / AW / OYSTER
Reply With Quote
  #15  
Old 01-02-2013, 09:30 AM
gfeiner's Avatar
gfeiner gfeiner is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jun 2003
Posts: 543
Mein Auto: 2012 X3 xDrive35i
Quote:
Originally Posted by Jen4BMW View Post
My low coolant light came on at 8500 miles. Drove to the dealer and they topped me off no charge. Dealer said that this is a common issue due to the temp these engines run at and given the coolant is 50% water. Evaporation was their explanation. I accepted that. Seems logical.
Just to clarify, the coolant/antifreeze itself is not 50% water. What you buy at the dealer or parts store is 100% coolant. You are supposed to mix in distilled water yourself at a 50% ratio whenever you add more coolant to the vehicle.
Reply With Quote
  #16  
Old 01-02-2013, 01:55 PM
noka noka is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Jan 2003
Posts: 339
Mein Auto: 2013 x35i M-Sport
Quote:
Originally Posted by Jen4BMW View Post
My low coolant light came on at 8500 miles. Drove to the dealer and they topped me off no charge. Dealer said that this is a common issue due to the temp these engines run at and given the coolant is 50% water. Evaporation was their explanation. I accepted that. Seems logical.
I would not believe what they told you. Of all the vehicles I have owned (dozens) there were only a few that needed topped-up coolant and they either: a) had a leak, or b) had the coolant system serviced (e.g. flushed) and some trapped air made its way to the tank. The system is closed and there should be no reason to have to add coolant/H20 mixture (there should zero evaporation).
__________________
2013 x35i (Space Gray, MSport, CW/CWII, DHP, Premium, Premium Sound, Technology, BMW-Apps)
Retired:'09 C300 4Matic, '09 GTI, '06 750i, '05 C55, '04 R32, '03 M5, '02 GTI, 01 M5, '00 M-Coupe, '00 540i/6, '99 M3 Coupe, '98 M3 Coupe, '96 328i, ..., '86 4000CS Quattro, ... too many to list

Last edited by noka; 01-02-2013 at 01:57 PM.
Reply With Quote
  #17  
Old 01-02-2013, 02:16 PM
lbjgh's Avatar
lbjgh lbjgh is offline
Officially Welcomed to the 'Fest
Location: North of Toronto
 
Join Date: Dec 2011
Posts: 730
Mein Auto: 2013 X3 M-Sport
Interesting my car had a antifreeze odour that came through the ventilation system periodically... My car also got a low coolant warning too.

Perhaps this is a design fault causing the antifreeze to "boil" over on hot days leaving insufficient volumes on cold days. My car got the low coolant warning late fall.
Reply With Quote
  #18  
Old 01-02-2013, 02:22 PM
noka noka is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Jan 2003
Posts: 339
Mein Auto: 2013 x35i M-Sport
Quote:
Originally Posted by lbjgh View Post
Interesting my car had a antifreeze odour that came through the ventilation system periodically... My car also got a low coolant warning too.

Perhaps this is a design fault causing the antifreeze to "boil" over on hot days leaving insufficient volumes on cold days. My car got the low coolant warning late fall.
Hmmm,... I guess I might be picking up some coolant when I pick up the new vehicle .
__________________
2013 x35i (Space Gray, MSport, CW/CWII, DHP, Premium, Premium Sound, Technology, BMW-Apps)
Retired:'09 C300 4Matic, '09 GTI, '06 750i, '05 C55, '04 R32, '03 M5, '02 GTI, 01 M5, '00 M-Coupe, '00 540i/6, '99 M3 Coupe, '98 M3 Coupe, '96 328i, ..., '86 4000CS Quattro, ... too many to list
Reply With Quote
  #19  
Old 01-02-2013, 02:37 PM
lbjgh's Avatar
lbjgh lbjgh is offline
Officially Welcomed to the 'Fest
Location: North of Toronto
 
Join Date: Dec 2011
Posts: 730
Mein Auto: 2013 X3 M-Sport
Screw that... at $50-60K let the manufacturer pay for it. I reset the warning for about three weeks until I could get in to the dealership... It is a manufacturer's fault after all. BMW is lucky the 10 cents worth of antifreeze (they saved) didn't cost them an engine repair.

Quote:
Originally Posted by noka View Post
Hmmm,... I guess I might be picking up some coolant when I pick up the new vehicle .
Reply With Quote
  #20  
Old 01-02-2013, 02:51 PM
02420X3 02420X3 is offline
Officially Welcomed to the 'Fest
Location: Boston
 
Join Date: Mar 2011
Posts: 654
Mein Auto: 2011 X3 35i
Noka,

My warning came up after 20K miles, on a few cold mornings, and went away as soon as my X3 warmed up. I would have dropped by the dealer on the (long) way to work, but I had an oil change scheduled soon. Instead, I splashed a few ounces of bottled water into the reservoir, no more than 2-3 ounces, and added "top up the coolant" to my service list.

Don't waste money on coolant, which the dealer will top up for free. Instead, spend the money on brake dust cleaner for your wheels. You'll need two.
Reply With Quote
  #21  
Old 01-02-2013, 03:00 PM
noka noka is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Jan 2003
Posts: 339
Mein Auto: 2013 x35i M-Sport
Quote:
Originally Posted by 02420X3 View Post
Noka,

My warning came up after 20K miles, on a few cold mornings, and went away as soon as my X3 warmed up. I would have dropped by the dealer on the (long) way to work, but I had an oil change scheduled soon. Instead, I splashed a few ounces of bottled water into the reservoir, no more than 2-3 ounces, and added "top up the coolant" to my service list.

Don't waste money on coolant, which the dealer will top up for free. Instead, spend the money on brake dust cleaner for your wheels. You'll need two.
OK, I might have over-reacted, especially if it was only a couple of ounces (and assuming you could easily see the reservoir to be able to determine that it wasn't down that much). I'd be more concerned if it needed more than that and possibly diluting the mixture too much. I wonder if there is a sensor design problem (e.g. bad placement, over-sensitive, etc). One thing for certain, in a well-designed system you should not need to add coolant.
__________________
2013 x35i (Space Gray, MSport, CW/CWII, DHP, Premium, Premium Sound, Technology, BMW-Apps)
Retired:'09 C300 4Matic, '09 GTI, '06 750i, '05 C55, '04 R32, '03 M5, '02 GTI, 01 M5, '00 M-Coupe, '00 540i/6, '99 M3 Coupe, '98 M3 Coupe, '96 328i, ..., '86 4000CS Quattro, ... too many to list
Reply With Quote
  #22  
Old 01-05-2013, 06:35 AM
fb88 fb88 is offline
Officially Welcomed to the 'Fest
Location: NJ
 
Join Date: Sep 2011
Posts: 625
Mein Auto: 2014 X1 xDrive28i
Update: Dealer said they did 4 hour pressurize test and found no coolant leak. They said BMW coolant is blue (the leak I found on the snow is greenish like this color http://forums.bimmerforums.com/forum....php?t=1815445 ) although I did not check the actual coolant color that's in my 2011 X3 28i.
I will manually check coolant level after another 5k miles to see if it's draining or evaporating since I added 17 oz of bottled water to it.
http://forums.bimmerforums.com/forum....php?t=1698895
Reply With Quote
  #23  
Old 01-05-2013, 08:07 AM
c3uo c3uo is offline
Registered User
Location: Canada
 
Join Date: Jul 2006
Posts: 31
Mein Auto: Audi
Just so everyone knows, I have read a few articles (see Motor Trend long term test) where the capacity increases due to expansion in the hoses, etc. Seems completely normal (but unique to BMW).

http://www.motortrend.com/roadtests/...e28i_update_9/

http://www.edmunds.com/bmw/x3/2012/l...behind-us.html

So in summary, watch your coolant level and expect to add 1 litre between 15,000 and 20,000 miles.
Reply With Quote
  #24  
Old 01-05-2013, 08:22 AM
noka noka is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Jan 2003
Posts: 339
Mein Auto: 2013 x35i M-Sport
Quote:
Originally Posted by c3uo View Post
Just so everyone knows, I have read a few articles (see Motor Trend long term test) where the capacity increases due to expansion in the hoses, etc. Seems completely normal (but unique to BMW).

http://www.motortrend.com/roadtests/...e28i_update_9/

http://www.edmunds.com/bmw/x3/2012/l...behind-us.html

So in summary, watch your coolant level and expect to add 1 litre between 15,000 and 20,000 miles.
It's difficult to believe that hoses could expand enough to accomodate about 15% more coolant. I'm curious, when people had the low coolant message, was there any coolant visible in the reservoir? If some was visible, I wouldn't have a problem driving it to the dealer for a top-up. If not visible, then you really have no clue how low it is and I would be hesitant to risk driving it.
__________________
2013 x35i (Space Gray, MSport, CW/CWII, DHP, Premium, Premium Sound, Technology, BMW-Apps)
Retired:'09 C300 4Matic, '09 GTI, '06 750i, '05 C55, '04 R32, '03 M5, '02 GTI, 01 M5, '00 M-Coupe, '00 540i/6, '99 M3 Coupe, '98 M3 Coupe, '96 328i, ..., '86 4000CS Quattro, ... too many to list
Reply With Quote
  #25  
Old 01-16-2013, 02:28 PM
X3emist's Avatar
X3emist X3emist is offline
Officially Welcomed to the 'Fest
Location: NW Georgia USA
 
Join Date: Nov 2009
Posts: 1,317
Mein Auto: 06 X3 Sport
Light came on around 8500

We to got the low coolant light on our 2013 with the 4cyl. Dealer pressured tested, no problems. They said it is inherent in the 4 cyl twin turbo. Makes no sense to me in a sealed system but we'll see I guess.
__________________
2006 X3 Silver Grey/Black Lthr/Alum Trim/Sport Prem Pkg/Xenons/Servotronic/Prem Sound/Satellite Radio/Heated Seats/Carbon Fiber Pillars/Blue Tooth/Aux In/Cargo Net/Aluminum Pedals/V1 Hardwired
[SIGPIC]
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 F25 (2011 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms