Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > F30 / F31 / F32 / F33 (2012 - current)

F30 / F31 / F32 / F33 (2012 - current)
The sixth generation 3 series, chassis code F30. 2013 model year 328i and 335i sedans now in production. Read the F30 frequently asked question thread for all your basic question and dive into all the details in the ultimate F30 information thread.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-28-2012, 12:57 PM
alienranch alienranch is offline
Registered User
Location: Texas
 
Join Date: Feb 2012
Posts: 8
Mein Auto: 2012 335i
Radio delay/echo

Has anyone else had any issues with certain radio (FM) stations repeating/echoing about 2 seconds of audio? About three weeks ago, I noticed that one of my stations (106.1 in Dallas) would repeat about 2 seconds of audio every couple of minutes. At first I thought it was just the station, then I found two others that did the same thing. I then thought that maybe it was several stations owned by the same company and they had a problem with their transmissions. I figured it would be resolved, but a couple weeks later it hadn't and I couldn't find anything about it on the web. Figured if this was affecting other people in a city the size of Dallas, something would be out there. Here's what I've seen:

1. Problem is only with FM (satellite which has a buffer is fine)
2. Occurs within 5 seconds of changing the station to one affected. Otherwise happens about every 3-5 minutes.
3. Occurs when I go into a garage which leads me to think that it has to be my car and not the transmitting station
4. Happens on HD and standard stations (not all though)
5. Noticed on 102.1, 102.9 and 106.1 in Dallas
6. My wife's car (non BMW) doesn't have an issue so it's either my radio, or my radio not meshing with those stations

Any thoughts?
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > F30 / F31 / F32 / F33 (2012 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms