Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E90/E92/E93 M3 (2008 - 2014)

E90/E92/E93 M3 (2008 - 2014)
4th generation E90 M3 sedan, E92 M3 coupe and E93 M3 convertible. The last of the naturally aspirated M3s, powered by a 4.0 liter V8 making 414hp and 295 lb-ft of torque.

Reply
 
Thread Tools Display Modes
  #1  
Old 08-22-2010, 10:44 AM
tcesar888 tcesar888 is offline
Registered User
Location: Kaneohe, Hawaii
 
Join Date: Mar 2008
Posts: 50
Mein Auto: 2000 Z3M Roadster
Whoohoo - Got the new 2010!

Thanks again for your replies on my earlier post. I got it! Whoohoo!

I 'm still getting settled in with the vehicle. Giving it a solid dleaning, and dialing-it-in to my liking. Spectacular car!

One Issue (iPod):

The integrated iPod cable/connection has appeared to have blown-up two iPods (like dead!). Wont charge, wont reset. Correct that, I was able to eventually get one to come back up. Initially the iPod works fine (in the morning). Then at some point when return and start up the car, the iPod does not come up. Check on the iPod - it's DEAD! I plan to swap the cable today; but honestly I don't think its the cable; it appears to be a power spike/surge issue (maybe). Anyone heard of this? The service guys were pointing to faulty iPods; I said, can't be. Two exact failures in 24hrs? BTW they work beautifully on my 650i with the same cable config.

Mahalo!!!

TC
__________________
----------------------
Kaneohe, Hawaii

2000 Z3M Roadster
Reply With Quote
Ads by Google
  #2  
Old 08-23-2010, 11:24 AM
E82Pilot E82Pilot is offline
Registered User
Location: Southern California
 
Join Date: Jun 2009
Posts: 58
Mein Auto: 2009 135i
By any chance does it work when you first connect it and drive around? Then if you leave the iPod connected and the car is off for a couple of hours and you come back and start the car, the iPod is DEAD?

If so, my iPod does the same thing in both my M3 and 135i!

It seems that in either car, if the iPod stays connected, but the car is off for a while then the iPod is dead. The fix is disconnect the iPod, turn the iPod on (it acts like a complete re-boot) and re-connect the cable. Works every time for me!

Maybe my iPod is defective, but I never have a problem using that same iPod outside of either car. Mind you, mine is an older Nano!

My guess it is an interface problem with the older iPods.
__________________


2011 E92 M3 Individual - 6 Speed Manual
2011.95 E90 M3 Alpine White - M-DCT

Last edited by E82Pilot; 08-23-2010 at 11:30 AM.
Reply With Quote
  #3  
Old 08-23-2010, 01:30 PM
tcesar888 tcesar888 is offline
Registered User
Location: Kaneohe, Hawaii
 
Join Date: Mar 2008
Posts: 50
Mein Auto: 2000 Z3M Roadster
Quote:
Originally Posted by E82Pilot View Post
By any chance does it work when you first connect it and drive around? Then if you leave the iPod connected and the car is off for a couple of hours and you come back and start the car, the iPod is DEAD?

If so, my iPod does the same thing in both my M3 and 135i!

It seems that in either car, if the iPod stays connected, but the car is off for a while then the iPod is dead. The fix is disconnect the iPod, turn the iPod on (it acts like a complete re-boot) and re-connect the cable. Works every time for me!

Maybe my iPod is defective, but I never have a problem using that same iPod outside of either car. Mind you, mine is an older Nano!

My guess it is an interface problem with the older iPods.
===========

OMG - YOU GOT IT!!!!

This is EXACTLY what is happening... I was thinking of buying a new iTouch or Nano, but didnít want to chance it by killing more devices. I actually got one of the two units back up and running. I had my sales rep swap the interface cable and it seems to be working so far.

Thanks so much. I'm not the only one. Whew! I was dreading having to go to BMW Service and fight with them about this.

Mahalo!

T
__________________
----------------------
Kaneohe, Hawaii

2000 Z3M Roadster
Reply With Quote
  #4  
Old 08-23-2010, 02:37 PM
E82Pilot E82Pilot is offline
Registered User
Location: Southern California
 
Join Date: Jun 2009
Posts: 58
Mein Auto: 2009 135i
What I tried over this past weekend, was to disconnect the iPod from the cable, when the car sat for a while, and then re-connect after I got into the car. Guess what, NO problems, the iPod started right up.

Others will have to chime-in to see if it is our iPods, or the interface. Or we could both go out and buy a new iPod, but it is no big deal to just disconnect, when leaving the car.
__________________


2011 E92 M3 Individual - 6 Speed Manual
2011.95 E90 M3 Alpine White - M-DCT

Last edited by E82Pilot; 08-23-2010 at 02:38 PM.
Reply With Quote
  #5  
Old 08-23-2010, 04:49 PM
tcesar888 tcesar888 is offline
Registered User
Location: Kaneohe, Hawaii
 
Join Date: Mar 2008
Posts: 50
Mein Auto: 2000 Z3M Roadster
Quote:
Originally Posted by E82Pilot View Post
What I tried over this past weekend, was to disconnect the iPod from the cable, when the car sat for a while, and then re-connect after I got into the car. Guess what, NO problems, the iPod started right up.

Others will have to chime-in to see if it is our iPods, or the interface. Or we could both go out and buy a new iPod, but it is no big deal to just disconnect, when leaving the car.

Thanks for the input. The main thing is that my new ride is not so much the problem. I was a little put-out on how the service center "was" about to handle this. I'll probably cancel the appt. and opt for a newer iPod here soon. Maybe the newer Nano (cheaper), as I only have about 8GB of music/playlists. Seems like a waste to park a perfectly good iTouch in my car.

Mahalo,

T
__________________
----------------------
Kaneohe, Hawaii

2000 Z3M Roadster
Reply With Quote
  #6  
Old 08-23-2010, 06:33 PM
Killjoy's Avatar
Killjoy Killjoy is offline
OEM Hoe....
Location: Santa Cruz, CA
 
Join Date: May 2009
Posts: 1,819
Send a message via AIM to Killjoy
Mein Auto: 1999 M3, 2002 tii
We want pictures!!!!
__________________

Quote:
Originally Posted by Cmy_bimmer View Post
Oh your talking about THAT hole.. yeah thats an inspection hole
Reply With Quote
  #7  
Old 08-23-2010, 10:55 PM
E82Pilot E82Pilot is offline
Registered User
Location: Southern California
 
Join Date: Jun 2009
Posts: 58
Mein Auto: 2009 135i
Quote:
Originally Posted by Killjoy View Post
We want pictures!!!!
You want pictures, of what?

Ok, here is my new girlfriend from Germany!

Enjoy!
Attached Thumbnails
Click image for larger version

Name:	DSCN0048.jpg
Views:	266
Size:	124.5 KB
ID:	243156   Click image for larger version

Name:	DSCN0050.jpg
Views:	206
Size:	115.9 KB
ID:	243157   Click image for larger version

Name:	DSCN0059.jpg
Views:	234
Size:	127.4 KB
ID:	243158   Click image for larger version

Name:	DSCN0061.jpg
Views:	254
Size:	160.6 KB
ID:	243159  
__________________


2011 E92 M3 Individual - 6 Speed Manual
2011.95 E90 M3 Alpine White - M-DCT
Reply With Quote
  #8  
Old 08-24-2010, 05:22 AM
McLoven's Avatar
McLoven McLoven is offline
It stings the nostrils!
Location: CT
 
Join Date: Jul 2010
Posts: 576
Mein Auto: LRP Edition M3 and 328i
It looks awesome in Dakar Yellow! And I love the look of the single hump. Its much more clean looking than the double hump.
Reply With Quote
  #9  
Old 08-24-2010, 08:24 AM
E82Pilot E82Pilot is offline
Registered User
Location: Southern California
 
Join Date: Jun 2009
Posts: 58
Mein Auto: 2009 135i
Quote:
Originally Posted by McLoven View Post
It looks awesome in Dakar Yellow! And I love the look of the single hump. Its much more clean looking than the double hump.
That is exactly why I didn't get the Technology package, I wanted the Clean Look.

So between the Dakar color and no hump in the dash, you won't find too many of these.

The only thing is, when I drive it, and put up my Garmin right on the dash, people look at it are thinking what theÖ.
__________________


2011 E92 M3 Individual - 6 Speed Manual
2011.95 E90 M3 Alpine White - M-DCT
Reply With Quote
  #10  
Old 08-24-2010, 03:48 PM
Jeff_DML Jeff_DML is offline
doh!!!
Location: San Diego
 
Join Date: Mar 2002
Posts: 3,185
Mein Auto: 08 E90 M3 sold->M2 comp
looks good, you need to update your sig pic
Reply With Quote
  #11  
Old 08-26-2010, 02:15 PM
fynride1 fynride1 is offline
Registered User
Location: Jersey
 
Join Date: Mar 2008
Posts: 60
Mein Auto: ONLY BIMMERS
Phenomenal car! Best of luck with It!
Reply With Quote
  #12  
Old 09-09-2010, 07:58 PM
cole328 cole328 is offline
Registered User
Location: Florida
 
Join Date: Jun 2010
Posts: 37
Mein Auto: 2011 M3 Convertible
Enjoy....yellow not my personal choice, but you sure do keep that bad boy clean!
Reply With Quote
  #13  
Old 09-09-2010, 09:06 PM
Stainless 45 Stainless 45 is offline
Registered User
Location: Long Island NY
 
Join Date: Aug 2010
Posts: 36
Mein Auto: E46
Missed your earlier post, nice looking car! Was that yellow a factory special order?
Reply With Quote
  #14  
Old 09-21-2010, 01:16 PM
jeffbchi jeffbchi is offline
Registered User
Location: Chicago
 
Join Date: Jan 2007
Posts: 63
Mein Auto: 335i Coupe'
Regarding the Ipod issue - I think the problem is that the charging pins on the BMW connector are different than the charging ports on the Ipod. This issue actually deals with Iphones. When Apple went from Iphone 3g to Iphone 3gs they changed the pin configuration by moving the location of the charging pins. I needed to buy an aftermarket adapter to use my Iphone 3gs in my previous 335. The issue went away when I got my M3 as BMW works closely with Apple and therefore changed the pin configuration to match the new configuration used on the Iphone 3gs and now the Iphone 4. Since it seems you have older Ipods, they would have the same pin configuration as the older Iphone so you're not getting a charge and running your Ipod batteries to nil. I still have the adapter, if you want it, PM me.

Nice color by the way!
__________________
2010 E92 M3, Silverstone/Anthracite and Black (Speed Cloth)/Titanium Shadow
Technology, M-DCT, 19" Forged Wheels, Carbon Fiber Roof, Enhanced Sound, Heated Seats, Sat, BMW Assist, PDC - ED 11/24/2009

2007 E92 335i, Space Gray/Saddle/Aluminum
6MT, Sport/Premium/CW, Nav, Sat, CA, PDC - ED 3/7/07

2001 R1100 S - Licht - ABS Black


Reply With Quote
  #15  
Old 09-21-2010, 01:27 PM
dalekressin's Avatar
dalekressin dalekressin is offline
Officially Welcomed to the 'Fest
Location: Oshkosh Wisconsin
 
Join Date: Sep 2008
Posts: 6,006
Mein Auto: 2010 M3
Nice car!
__________________
94 530i sold (That was difficult for me)
01 530i >144,500+ miles SOLD
06 330XI winter's especially fun drive (SOLD)
10 M3 Sedan (sweet)
13 Nissan GT-R Black Edition
14 Porsche Cayenne Platinum Diesel

BMWCCA 4215
Reply With Quote
  #16  
Old 06-30-2012, 03:20 PM
rmjames007 rmjames007 is online now
Officially Welcomed to the 'Fest
Location: Charlotte
 
Join Date: Jun 2012
Posts: 230
Mein Auto: 2009 135i
I have a 09 135i I got a Y cable from ebay. When I connected my Gen 2 Itouch it says not compatible. When I connected mt 5th Gen Ipod classic (windows format) after a long time of reading it treated it like a drive and only showed to songs I happen to have on the root.

What models of Ipod are supported. Do I need a new IPOD?

If so can I get a 6th Generation Nano?

Thanks for any help.
Reply With Quote
  #17  
Old 06-30-2012, 07:46 PM
NASA43's Avatar
NASA43 NASA43 is offline
Make Their Ass Quit!
Location: Alabama
 
Join Date: Jul 2003
Posts: 1,264
Mein Auto: 2008 M3
Quote:
Originally Posted by rmjames007 View Post
I have a 09 135i I got a Y cable from ebay. When I connected my Gen 2 Itouch it says not compatible. When I connected mt 5th Gen Ipod classic (windows format) after a long time of reading it treated it like a drive and only showed to songs I happen to have on the root.

What models of Ipod are supported. Do I need a new IPOD?

If so can I get a 6th Generation Nano?

Thanks for any help.
My 4th gen Nano has always worked flawlessly.
__________________
2008 M3 Sedan, Silverstone II, Fox Red Extended, 6MT
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E90/E92/E93 M3 (2008 - 2014)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms