Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-12-2012, 10:21 AM
1992Cabrio 1992Cabrio is offline
Registered User
Location: Portland, OR
 
Join Date: Mar 2011
Posts: 2
Mein Auto: 1992 BMW 325i Cabrio
Service Light Reset (2007 328i Coupe)

Starting to go a little crazy....

Had brakes replaced under maintenance warranty (all four brake rotors and pads) They reset the service interval mileage on service computer and that was all good. A few thousand miles later I get the e-brake light light up and service car in Red (car on lift) flash on.

After some research it looks like the brake wear sensor was not replaced when the brakes were done. Pulled off the old ones and installed new ones (Driver Front & Passenger Rear) The ones that came off looked really worn and metal tab at the end was loose compared to new ones.

I have tried with no success to reset the service light. On the service interval screen now it shows no mileage on brake pads in yellow for front and back when checking, e-brake red 'Brake' light still light up and red service car now light is still coming up on the DIC. I read about key on, holding the odo reset in for 5 seconds (approx.) and then trying to reset. Is there a special procedure for resetting this?
Attached Thumbnails
Click image for larger version

Name:	DSC_0054.jpg
Views:	58
Size:	171.1 KB
ID:	332650  

Last edited by 1992Cabrio; 07-12-2012 at 10:36 AM.
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms