Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 07-20-2012, 09:56 AM
magusat999 magusat999 is offline
Registered User
Location: Oakland, CA
 
Join Date: Jun 2012
Posts: 24
Mein Auto: 1994 BMW 525i
What is this hose for?

Someone posted this really good pic of the front of an e34 engine, and hopefully it will help me identify a bad leak I've been having coming from this area (and is not the thermostat housing or the radiator hoses). I circled in red this small hose - can someone identify it for me? I think this hose is chopped in my car (someone was working on it before I purchased it).




I'm guessing the top of that hose connects in this are? Would that be correct?


Freaking leak is my white whale... If that hose doesn't carry coolant - can someone tell me what else in this area besides the tstat housing and radiator hose could be leaking (its above the waterpump)? Thanks.
Reply With Quote
Ads by Google
  #2  
Old 07-20-2012, 09:58 AM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
That is not a hose. That is the crankshaft position sensor. it is a wire. If it is not intact, the engine will not run. If you are loosing coolant, you need to look closer to find it. Good luck. Remember, don't let the car overheat!
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #3  
Old 07-20-2012, 10:27 AM
magusat999 magusat999 is offline
Registered User
Location: Oakland, CA
 
Join Date: Jun 2012
Posts: 24
Mein Auto: 1994 BMW 525i
Well thanks - that must not be it, then.
Reply With Quote
  #4  
Old 07-20-2012, 10:52 AM
goosefoot33's Avatar
goosefoot33 goosefoot33 is online now
Manualaholic
Location: Hudson, MA
 
Join Date: Mar 2008
Posts: 1,758
Mein Auto: 01 330Ci/94 530i
If its not the water pump, my bet is on the thermostat housing. That is a quick and painless fix.

Sent from my Droid Incredible
__________________
BMWCCA Member# 451235
(Summer) 2001 330Ci - ZSP
(Winter) 1994 530i "Greenie" - PARTING OUT! (PM for details)

(Grocery Getter) 2002 525iT
Reply With Quote
  #5  
Old 06-17-2013, 07:36 AM
magusat999 magusat999 is offline
Registered User
Location: Oakland, CA
 
Join Date: Jun 2012
Posts: 24
Mein Auto: 1994 BMW 525i
Just to update - it turned out to be the waterpump. replaced it and the alternator (which had blown due to radiator fluid spilling all over it) and problem solved.
Reply With Quote
Reply

Bookmarks

Tags
e34, hose, leak, repair


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms