Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)

E63 / E64 6 Series (2003 - 2013)
The E63/E64 BMW 6 Series builds on BMW's sporty heritage with aggressive lines and an incredible motor to back the design up. Available in coupe and convertible trims with a standard 4.8 liter engine producing 360 horsepower and 360 lb-ft of torque, the 6-series is a popular choice that exceeds expectations.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-21-2012, 04:53 AM
All-Or-Nothing's Avatar
All-Or-Nothing All-Or-Nothing is offline
Woo Hoo FREE Donuts
Location: Big Ol' House
 
Join Date: Mar 2007
Posts: 899
Mein Auto: 2004 645Ci Convertible
SOLVED the "thumping" sound on acceleration from a dead stop.

Well I finally figured out what was wrong and had it fixed today. I hope this thread will help someone who has the same symptoms that my car had. Maybe we should have a Problems Solved section where people can post what the fixes were to their problems. Search doesn't always work well and I notice a lot of problem threads never have the solutions posted and quickly get abandoned. Anyways.........


My original problem was any acceleration from a dead stop with more than 1/4 throttle made a horrible thumping sound. Weird part was as long as I was already moving more than maybe 10mph I could hammer the throttle and there would be no noises or vibrations.

I thought it might have been my rear end and even started a thread about it. Fortunately it was something a whole lot cheaper. It wound up being the driveshaft center bearing.

Here is what it loked like when we pulled it off the car.

Looks pretty normal here...




Here is the aftermath...








The rubber surround was completely gone. I could move the driveshaft a good 2 inches when I got under the car.


I hope this helps someone out.
__________________

Last edited by All-Or-Nothing; 07-21-2012 at 04:55 AM.
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms