Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 07-25-2012, 06:58 PM
deadspoogi deadspoogi is offline
Officially Welcomed to the 'Fest
Location: Queens, New York
 
Join Date: Jun 2010
Posts: 201
Mein Auto: 2007 328i Sedan
need your help guys question on aux/bluetooth/ and sos HELP

okay so i bought a used 2007 328xi coupe car, comes with premium and cold weather package although the SOS, bluetooth, AND aux seems to be NON functional. The sound system works and everything is fine other wise. Now the previous owner installed a bluetooth kit ( parrot) and it works great although im just confused as to why the sos and bluetooth and aux dont work. When i go into the menu the phone and sos options are like - - ( empty). What do i do? ANyone have any ideas? Also, im not into going in to the dealership so they can steal my money , anyone know of any other places they can check the problem out?


Thanks all in advance
Reply With Quote
Ads by Google
  #2  
Old 07-25-2012, 07:55 PM
tturedraider's Avatar
tturedraider tturedraider is offline
Freedom isn't free!!
Location: Chicago, north shore (via Tennessee & Texas)
 
Join Date: Nov 2005
Posts: 14,277
Mein Auto: '06 Sonora/Beige 330i :-)
Are you sure the car has premium? Does it have power folding mirrors? Power lumbar support?
__________________
"People sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf." -- Geo. Orwell

Keep Right, Except to Pass

Than & Then usage - "It was hotter than hades (comparison). Then later on (time) it got cool."

2006 330i Sonora w/ ActiveAutoWerke flash tune - I like it!
2004 330i ZHP Imola/NB - missed
2000 328i TiAg - gone but not forgotten

BMW CCA member #388003 - www.bmwcca.org Use me as a referral, you could win a one day ///M Driving School!
Reply With Quote
  #3  
Old 07-25-2012, 08:31 PM
deadspoogi deadspoogi is offline
Officially Welcomed to the 'Fest
Location: Queens, New York
 
Join Date: Jun 2010
Posts: 201
Mein Auto: 2007 328i Sedan
Quote:
Originally Posted by tturedraider View Post
Are you sure the car has premium? Does it have power folding mirrors? Power lumbar support?
I'm 100 % positive it has premium I've owned a BMW before and I do have power folding windows and lumbar support as well as Leather seats.


Help? : \
Reply With Quote
  #4  
Old 07-26-2012, 03:32 AM
Technic's Avatar
Technic Technic is offline
Test... 1, 2 ,3
Location: Florida
 
Join Date: Jun 2002
Posts: 4,509
Mein Auto: 2012 M3 - 2014 528i
Quote:
Originally Posted by deadspoogi View Post
okay so i bought a used 2007 328xi coupe car, comes with premium and cold weather package although the SOS, bluetooth, AND aux seems to be NON functional. The sound system works and everything is fine other wise. Now the previous owner installed a bluetooth kit ( parrot) and it works great although im just confused as to why the sos and bluetooth and aux dont work. When i go into the menu the phone and sos options are like - - ( empty). What do i do? ANyone have any ideas? Also, im not into going in to the dealership so they can steal my money , anyone know of any other places they can check the problem out?


Thanks all in advance
Take a look at the TCU and see if it is still connected.
Reply With Quote
  #5  
Old 10-05-2012, 09:23 PM
Brad0593 Brad0593 is offline
Registered User
Location: New jersey
 
Join Date: Oct 2012
Posts: 1
Mein Auto: 2007 BMW 328xi
Same exact thing thats happening to me . Today it came on for the first time in a week since I bought it .
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms