Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 11-06-2011, 06:18 AM
jack_stose jack_stose is offline
Registered User
Location: Baltimore
 
Join Date: Jan 2010
Posts: 11
Mein Auto: 1993 525i
metallic "ringing" noise on acceleration

93 525i, 5 spd, on acceleration and deceleration there is a loud metallic ringing sound from underneath. Don't hear it when revving in neutral. Any ideas?
Reply With Quote
Ads by Google
  #2  
Old 11-06-2011, 06:45 AM
JC540I's Avatar
JC540I JC540I is offline
Officially Welcomed to the 'Fest
Location: N.H.
 
Join Date: Aug 2009
Posts: 1,191
Mein Auto: 95' 540ia-orient Blue
a tranny squeeling sound or a catalytic converter coming apart sound?
__________________
[
"Straight roads are for fast cars, turns are for fast drivers." -Colin McRae

Owned/own:
1995 M3-cosmos black(E36)
1998 528I-schwartz black(E39)
1999 328IS-steel blue(E36)
1995 540IA-orient blue(E34) 5/6 speed swap soon.
Reply With Quote
  #3  
Old 11-06-2011, 11:52 AM
jack_stose jack_stose is offline
Registered User
Location: Baltimore
 
Join Date: Jan 2010
Posts: 11
Mein Auto: 1993 525i
it's a ringing noise.... seems external, not muffled as I'd assume if it was internal to tran or catalytic conv. It's sounds almost like an old mechanical doorbell and is only evident when drive train is under stress.
Reply With Quote
  #4  
Old 11-06-2011, 04:08 PM
ThoreauHD ThoreauHD is offline
Officially Welcomed to the 'Fest
Location: Virginia
 
Join Date: Feb 2006
Posts: 682
Mein Auto: 02/1994 530i 8cylinder
You'll need to put it up on a lift and start wiggling transmission and exhaust mounts. Can't determine a ding based on forward and rear motion without getting under there.
Reply With Quote
  #5  
Old 11-07-2011, 06:24 AM
jack_stose jack_stose is offline
Registered User
Location: Baltimore
 
Join Date: Jan 2010
Posts: 11
Mein Auto: 1993 525i
Will do - thanks much

My mech seemed unable to find source, thanks again.
Reply With Quote
  #6  
Old 11-07-2011, 07:18 AM
robertobaggio20 robertobaggio20 is offline
Banned
Location: earth
 
Join Date: Oct 2009
Posts: 3,403
Mein Auto: car
Did you jack up the car, start the engine and rev through all the gear changes while your mech was under there looking?
Reply With Quote
  #7  
Old 11-07-2011, 07:43 AM
ross1's Avatar
ross1 ross1 is offline
Officially Welcomed to the 'Fest
Location: Chicago, IL. USA
 
Join Date: Jun 2007
Posts: 1,153
Mein Auto: Pretty much had 'em all
Does it make a similar noise when you shut off the engine?
__________________
Take my advice, I'm not using it.
Reply With Quote
  #8  
Old 11-07-2011, 08:17 AM
JC540I's Avatar
JC540I JC540I is offline
Officially Welcomed to the 'Fest
Location: N.H.
 
Join Date: Aug 2009
Posts: 1,191
Mein Auto: 95' 540ia-orient Blue
Quote:
Originally Posted by robertobaggio20 View Post
Did you jack up the car, start the engine and rev through all the gear changes while your mech was under there looking?
+1

Quote:
Originally Posted by ross1 View Post
Does it make a similar noise when you shut off the engine?
My next question was similar. is it ONLY while accelerating or decelerating?
__________________
[
"Straight roads are for fast cars, turns are for fast drivers." -Colin McRae

Owned/own:
1995 M3-cosmos black(E36)
1998 528I-schwartz black(E39)
1999 328IS-steel blue(E36)
1995 540IA-orient blue(E34) 5/6 speed swap soon.
Reply With Quote
  #9  
Old 11-08-2011, 04:38 AM
jack_stose jack_stose is offline
Registered User
Location: Baltimore
 
Join Date: Jan 2010
Posts: 11
Mein Auto: 1993 525i
Yep, the noise only lasts for a second or two and only when accelerating or decelerating. It happens around 1,500 rpm.
Reply With Quote
  #10  
Old 11-08-2011, 04:39 AM
jack_stose jack_stose is offline
Registered User
Location: Baltimore
 
Join Date: Jan 2010
Posts: 11
Mein Auto: 1993 525i
no

Quote:
Originally Posted by ross1 View Post
Does it make a similar noise when you shut off the engine?
No
Reply With Quote
  #11  
Old 11-08-2011, 05:25 AM
ross1's Avatar
ross1 ross1 is offline
Officially Welcomed to the 'Fest
Location: Chicago, IL. USA
 
Join Date: Jun 2007
Posts: 1,153
Mein Auto: Pretty much had 'em all
Quote:
Originally Posted by jack_stose View Post
No
I see. I was thinking DM flywheel but not now.
Without hearing I'm no help, sorry.
__________________
Take my advice, I'm not using it.
Reply With Quote
  #12  
Old 11-08-2011, 10:38 AM
JC540I's Avatar
JC540I JC540I is offline
Officially Welcomed to the 'Fest
Location: N.H.
 
Join Date: Aug 2009
Posts: 1,191
Mein Auto: 95' 540ia-orient Blue
See if there is a way to take an audio or video recording of it. You will most likely get an answer then.

Sent from my DROID2 GLOBAL using Bimmer
__________________
[
"Straight roads are for fast cars, turns are for fast drivers." -Colin McRae

Owned/own:
1995 M3-cosmos black(E36)
1998 528I-schwartz black(E39)
1999 328IS-steel blue(E36)
1995 540IA-orient blue(E34) 5/6 speed swap soon.
Reply With Quote
  #13  
Old 08-01-2012, 09:02 PM
msidd msidd is offline
Registered User
Location: ATL
 
Join Date: Aug 2012
Posts: 1
Mein Auto: E39 525
Quote:
Originally Posted by jack_stose View Post
93 525i, 5 spd, on acceleration and deceleration there is a loud metallic ringing sound from underneath. Don't hear it when revving in neutral. Any ideas?
Did you ever figure it out?
Reply With Quote
  #14  
Old 08-01-2012, 09:59 PM
President President is offline
Registered User
Location: Mumbai - MH, India
 
Join Date: May 2011
Posts: 89
Mein Auto: 1995 E34 525i A
ringing sound problem on E34

I have experienced a similar sound initially when I bought My E34 that was unused for almost 6 yrs but kept in running condition. Have run pillar to post including the Exhaust repairers where finally the sound was rectified to be from Brake Disk and pad on the front right wheel. There are 2 shims on either ends of the pad to have a snug fit within the caliper, but somehow one of them was found missing which was allowing the pad to rattle and give this kind of a ringing sound on revving the vehicle to get in motion from stop. I am sure that this is your problem 99%.
__________________


________________________________________
1995 E34 525iA 13K miles - My dream come true!
Reply With Quote
  #15  
Old 08-02-2012, 03:14 AM
_Ethrty-Andy_'s Avatar
_Ethrty-Andy_ _Ethrty-Andy_ is offline
E34 Converted E30 Fanatic
Location: Humble New Zealand
 
Join Date: Nov 2008
Posts: 6,138
Send a message via MSN to _Ethrty-Andy_
Mein Auto: E34 Touring AC Schnitzer
could be center driveshaft support bearing and/or guibo
__________________

E30 above Sold

E34 V12 Project Thread Here: http://www.bimmerfest.com/forums/sho...=502437&page=4
Last updated 2nd January 2014
Reply With Quote
  #16  
Old 08-02-2012, 06:05 AM
supertech777's Avatar
supertech777 supertech777 is offline
Officially Welcomed to the 'Fest
Location: springfield , missouri
 
Join Date: May 2008
Posts: 752
Mein Auto: 1995 525i
Quote:
Originally Posted by _Ethrty-Andy_ View Post
could be center driveshaft support bearing and/or guibo

+ 1

Sent from my Desire HD using Bimmer App
Reply With Quote
  #17  
Old 08-02-2012, 06:18 AM
jack_stose jack_stose is offline
Registered User
Location: Baltimore
 
Join Date: Jan 2010
Posts: 11
Mein Auto: 1993 525i
You are Correct! That was exactly the problem.

It only took my mechanic a few minutes to fix. Your diagnosis was perfect. You are truly enlightened! Many thanks.
Reply With Quote
  #18  
Old 08-02-2012, 08:13 AM
jack_stose jack_stose is offline
Registered User
Location: Baltimore
 
Join Date: Jan 2010
Posts: 11
Mein Auto: 1993 525i
Thanks again. I wanted to make sure you knew that your diagnosis was perfect. All good now. Keep the lights on over there! Jack
Reply With Quote
  #19  
Old 08-02-2012, 11:58 PM
_Ethrty-Andy_'s Avatar
_Ethrty-Andy_ _Ethrty-Andy_ is offline
E34 Converted E30 Fanatic
Location: Humble New Zealand
 
Join Date: Nov 2008
Posts: 6,138
Send a message via MSN to _Ethrty-Andy_
Mein Auto: E34 Touring AC Schnitzer
Quote:
Originally Posted by jack_stose View Post
It only took my mechanic a few minutes to fix. Your diagnosis was perfect. You are truly enlightened! Many thanks.
Quote:
Originally Posted by jack_stose View Post
Thanks again. I wanted to make sure you knew that your diagnosis was perfect. All good now. Keep the lights on over there! Jack
__________________

E30 above Sold

E34 V12 Project Thread Here: http://www.bimmerfest.com/forums/sho...=502437&page=4
Last updated 2nd January 2014
Reply With Quote
  #20  
Old 08-03-2012, 09:19 AM
rdc rdc is offline
Russell
Location: Lexington, KY
 
Join Date: May 2006
Posts: 876
Mein Auto: 1995 525iA
This may be "pinging" under acceleration in ahigher gear with a load. Can happen if low octane or substandard fuel is used. This is also known as spark knock. Just guessing...
__________________

1995 525i auto, 1/95 build, EAT chip, abt 234K miles, , HID, Lumbar, Oxford Green/Parchment, rebuilt trany @ 208K
Reply With Quote
Reply

Bookmarks

Tags
525i, e34, noise


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms