Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 08-28-2012, 07:10 AM
bummerfest bummerfest is offline
Registered User
Location: Utah
 
Join Date: Aug 2012
Posts: 1
Mein Auto: X5 3.0 6 cylinder
Garage paperweight

It all started when I had unusual stagger while driving, it seem like it was running out of gas even though it had gas.

I changed the fuel filter. Still rough idle. I had codes P1083,1085, 0171,0173.

I changed the spark plugs. Still rough idle. Driving uphill I would loose power. I was getting a Trans. Failsafe prog.

I changed the CCV valve. No improvement except no more P1083,1085. And no trans. failsafe prog.

It was leaking oil, I changed the gaskets.

I cleaned the MAF, smoked the engine for vac leaks (none) and still it won't even turn over.

I have no more OBD codes, but it is dead in my garage.

Any suggestions? Fuel pump? transmission gear box? since it won't start it's hard to diagnose. Or do I give up and take it in?
Reply With Quote
Advertisement
  #2  
Old 08-28-2012, 09:06 AM
Gurjit Gurjit is offline
Registered User
Location: Vancouver
 
Join Date: Apr 2012
Posts: 74
Mein Auto: 2004 4.8is
take out the back seat, open the passenger side cover (4 nuts) and remove the output line, put one of ur hoses on the output line and turn ignition on, with ur dummy pipe in a bucket, this is to check the fuel pump, squeeze the line and c if the fuel pump stalls out under pressure

might aswell check it out, only take 45 mins
Reply With Quote
Reply

Bookmarks

Tags
i need your help


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms