Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-03-2012, 03:38 PM
dtyride dtyride is offline
Registered User
Location: uk
 
Join Date: Dec 2011
Posts: 56
Mein Auto: bmw 730d
Satnav Lady

Hi all of a sudden my satnav lady has stopped talking and giving me directions..i have gone to the settings and tried turning her on and off but just get a little hissing noise instead of the directions..I have also tried putting the volume up and down but to no avail..The nav works fine..
Reply With Quote
Ads by Google
  #2  
Old 09-03-2012, 04:02 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,323
Mein Auto: 745 li
Lol sorry to hear are u sure that option is on? In navigation options try to press on different settings the button with the speaker on it? ( stupid question). When u press voice command button on the steering wheel does it talk to you.
__________________
Reply With Quote
  #3  
Old 09-04-2012, 09:07 AM
dtyride dtyride is offline
Registered User
Location: uk
 
Join Date: Dec 2011
Posts: 56
Mein Auto: bmw 730d
Yes i have figured it..I had to disconnect the battery and reconnect and voila its on again strange i think she went on holiday..By the way i have the same 128 wheels as you, what air pressure do you put in yours..thanks...
Reply With Quote
  #4  
Old 09-04-2012, 09:35 AM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,323
Mein Auto: 745 li
I run mine at 36-38 psi
__________________
Reply With Quote
  #5  
Old 09-04-2012, 09:36 AM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,323
Mein Auto: 745 li
Glad shes back ))))
__________________
Reply With Quote
  #6  
Old 09-04-2012, 12:12 PM
dtyride dtyride is offline
Registered User
Location: uk
 
Join Date: Dec 2011
Posts: 56
Mein Auto: bmw 730d
Thanks i think i was running mine to high at 50 psi thats why they wore out fast in the middle..just got a new set so don't want to do the same...is that 36 at back and 38 at front..
Reply With Quote
  #7  
Old 09-04-2012, 12:26 PM
dtyride dtyride is offline
Registered User
Location: uk
 
Join Date: Dec 2011
Posts: 56
Mein Auto: bmw 730d
By the way your ride looks sweeeeeeeeeeeeet...love the color...
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms