Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-04-2012, 02:51 PM
Mr.BMW745li Mr.BMW745li is offline
Mr. 745li
Location: La
 
Join Date: Aug 2012
Posts: 32
Mein Auto: bmw
745li transmission question

Hello,


I think my trans may be messing up. If im at a stop, i accelerate but the response isnt as fast as i think it should be. Should i be worried??????
Reply With Quote
Advertisement
  #2  
Old 09-04-2012, 04:35 PM
stuartjohn24 stuartjohn24 is offline
Officially Welcomed to the 'Fest
Location: Chippenham, Wiltshire, UK
 
Join Date: Jun 2011
Posts: 664
Mein Auto: BMW E65 745i
Quote:
Originally Posted by Mr.BMW745li View Post
Hello,


I think my trans may be messing up. If im at a stop, i accelerate but the response isnt as fast as i think it should be. Should i be worried??????
Does it feel really sluggish? and if cruising the car slowly decelerates even though the pedal is held in the same position? Also, engine/trans sounds louder than normal under light load, i.e. accelerating from a cruising speed?

I have these odd symptoms, and have diagnosed it so far as a faulty torque convertor.

Recently if parked on a hill front facing up, when I drive off (after parking for a few hours) there will be an incredibly loud noise that I can only describe as a FAN! it stops within 5 seconds, it sounds like the TC is starved of oil?

(I have already had a host of other transmission issues, all resolved by replacing the mechatronics adaptor seal between the oil pump and the mechatronics valve body, it had split in half)

Or does it do nothing but then lurch forward?

Stuart
Reply With Quote
  #3  
Old 09-04-2012, 04:36 PM
csmeance's Avatar
csmeance csmeance is offline
Officially Welcomed to the 'Fest
Location: Daytona Beach
 
Join Date: Dec 2007
Posts: 4,313
Mein Auto: 760Li
Put the car in S mode and see if it helps. If it's still the same thing, there may be an issue with the programming or the transmission. Using INPA (or dealer) have them reset the transmission adaptation values. If that does not help, then the issue is your torque converter.
Reply With Quote
  #4  
Old 09-04-2012, 08:42 PM
Mr.BMW745li Mr.BMW745li is offline
Mr. 745li
Location: La
 
Join Date: Aug 2012
Posts: 32
Mein Auto: bmw
trans question

Thank you Stuart...
Yes it slightly feels sluggish. Also when i accelerate and take foot off pedal, after like 1sec, i can feel the car slightly pull. Car has 108k miles. 2004 745li...
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms