Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E28 (1982 - 1988)

E28 (1982 - 1988)

Reply
 
Thread Tools Display Modes
  #1  
Old 09-09-2012, 08:54 AM
ganglin3665 ganglin3665 is offline
Registered User
Location: Illinois
 
Join Date: Sep 2012
Posts: 13
Mein Auto: 528E
Intermittent Abs activation at low speeds

I have an 88 BMW 528E that intermittently activates the abs when coming to a stop at slow speeds. I did clean the sensors off and they look ok. Is there a way to verify which sensor is not working? I did not just want to start ordering $130 sensors trying to figure out which one is failing.
Thanks
Reply With Quote
Advertisement
  #2  
Old 09-13-2012, 04:11 AM
BMWFatherFigure's Avatar
BMWFatherFigure BMWFatherFigure is offline
Old School
Location: Perth, Western Australia
 
Join Date: Aug 2012
Posts: 2,698
Mein Auto: E23;E30;E38;E32;E34 +
Disconnect and check the resistance of each unit - it is a small coil similar to some CPS's. Also check the connections. Corrosion will upset things alot, as will slack sockets.
__________________
Good - Fast - Cheap: Pick any two.
Current:
E23 735i; E32 735iL (X 2 - 1 Alpine White and 1 Glacier Blue); E34 535i; E38 735iL; R50 Cooper; R55 Cooper Clubman.
Previous:
E21 318i; E30 318i; E32 735iL; E34 535i; E38 730iL; E53 4.4i
Reply With Quote
  #3  
Old 10-16-2012, 04:17 PM
MotorcityM5 MotorcityM5 is offline
Registered User
Location: Detroit
 
Join Date: Aug 2010
Posts: 7
Mein Auto: E28 M5
Might be a cracked O-ring
Reply With Quote
  #4  
Old 10-16-2012, 08:16 PM
ganglin3665 ganglin3665 is offline
Registered User
Location: Illinois
 
Join Date: Sep 2012
Posts: 13
Mein Auto: 528E
ok I opened the connections and checked resistance and all of them seem to work just fine. I see the resistance change as the wheel is rotated so they are seeing the notches. I did buy one new cable and changed the cable that had the most insulation pealing off and crumbling. Seems to be working ok but it has not been out in the rain yet. It is very intermittent. Some days no issue.
Reply With Quote
  #5  
Old 10-16-2012, 11:53 PM
BMWFatherFigure's Avatar
BMWFatherFigure BMWFatherFigure is offline
Old School
Location: Perth, Western Australia
 
Join Date: Aug 2012
Posts: 2,698
Mein Auto: E23;E30;E38;E32;E34 +
At least you know what it is not. Never going to be easy. Check loom wires if possible for damage of some type.
__________________
Good - Fast - Cheap: Pick any two.
Current:
E23 735i; E32 735iL (X 2 - 1 Alpine White and 1 Glacier Blue); E34 535i; E38 735iL; R50 Cooper; R55 Cooper Clubman.
Previous:
E21 318i; E30 318i; E32 735iL; E34 535i; E38 730iL; E53 4.4i
Reply With Quote
  #6  
Old 10-17-2012, 11:23 AM
ganglin3665 ganglin3665 is offline
Registered User
Location: Illinois
 
Join Date: Sep 2012
Posts: 13
Mein Auto: 528E
Thanks for the help. I will keep looking.
Reply With Quote
  #7  
Old 10-31-2012, 12:46 PM
waehrik waehrik is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Feb 2012
Posts: 122
Mein Auto: e39 530i/5, e28 535i
I had this issue in mine which was (is) caused by corrosion on the toothed pickup wheels on the front wheel hubs. The sensors do not receive an accurate tooth count and think the wheels are slipping when they are not.

Since replacing the front wheel hubs is both expensive and a PITA and I don't care too much about ABS I just disabled the whole system. I unplugged the ABS computer under the dash, turning it off all the time and removed the ABS light from the cluster. If my currently perfectly good wheel bearings ever fail I'll re-enable it but I don't care for replacing the parts just for the sake of the toothed wheel.
It's almost impossible to clean the wheels since the only access to them is through the hole that appears when you remove the ABS sensor.

Just something to think about. Your sensors may be fine but what they're reading could be the problem.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E28 (1982 - 1988)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 08:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms