Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-19-2012, 09:36 AM
idjit's Avatar
idjit idjit is offline
Officially Welcomed to the 'Fest
Location: Fredericton area, New Brunswick, Canada
 
Join Date: Feb 2012
Posts: 125
Mein Auto: 2003 525i
Is this typical of Vanos?

Now that the colder weather is back I have the same issue as I did last fall and winter.

At temperatures starting somewere below 15C-20C (60F-65F), when I start in the morning I get missfire on cylyinder 3 (with cutoff). Just #3. No other codes.

After warmed a bit an "off/on" will often completely clear the rough idle. If I just start driving, usually the light doesn't come on. If I idle for it to warm up it does. Either way it's missing. Sometimes worse than others

The plugs have been replaced since last year and I swapped the number 3 coil with number 1. Also a new DISA unit this summer and there are no vacumm leaks. Thorough smoke testing was done as hoses ccv, etc were all replaced last January.

Always #3 and never any other. Is that typical?

Thanks, -Bob

Last edited by idjit; 09-19-2012 at 09:38 AM.
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms