Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-20-2012, 05:14 PM
vanceBMW vanceBMW is offline
Registered User
Location: Indiana
 
Join Date: Dec 2009
Posts: 40
Mein Auto: 2003 530i
Pusher (aux) Fan runs with car off

Qsilver wrote in a post 5 reasons that your ECM makes the pusher (aux) fan run. He was the only one who clarified all possible problems that could cause an aux fan to run when it shouldn't. He also attached a great diagram along with his explanation. I tried PM'ing him but its been a couple days now and I need help to resolve this problem. Here is my story, my aux fan was running one morning when I woke up. Yes, the car had be sitting in my garage overnight and I heard the fan running at full speed and then stopped. Since, it runs when driving with the ac off and sometimes it runs long after the car has been shut off. I know that the fan could run up to minutes after the car has been turned off, but thats not my major problem. I haven't read anyone post on these forums with type of issue, 95% of aux fan problems is that they don't run. I replaced this pusher (aux) fan about a year ago, and yes I didn't buy the high dollar one, but the $150 unit. I regret that now. So, before I go replacing this damn thing again, I was wondering if someone could give me some troubleshooting tips to determine if its the aux fan or a sensor, switch, or ECM. I am electrician by trade and have troubleshot a lot. I do most repairs myself if all possible. I would appreciate any insight anyone has when the fan runs with the car off. 2003 530i engine M54
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms