Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-21-2012, 10:51 AM
stijndidden stijndidden is offline
Registered User
Location: belguim
 
Join Date: Sep 2012
Posts: 1
Mein Auto: x5 e70
Question x5 e70 replaced brakes problem 2 reset

so i replaced the brakes and the warring light was still on the display so i replaced the sonde
ant the problem was not gone i try 2 reset with launch x431 diagun and it says no problems and i trait 2 go in the maintenance system selected brakes replaced ant it says check if you have 12v and have you riley replaced the brakes ? so i try another 10 times with the same effect so if you got anny tips let me no already thanks
Reply With Quote
Ads by Google
  #2  
Old 09-22-2012, 05:14 PM
1naztyx5's Avatar
1naztyx5 1naztyx5 is offline
Officially Welcomed to the 'Fest
Location: Lansdale,PA
 
Join Date: Aug 2011
Posts: 464
Mein Auto: E70 X5/E60 528i
Not sure what "sonde" is but. Did you replace the sensor ? If you did...
-put key in ignition )without starting car) as if you would open the "switch"
-press the trip reset button until you get the maintenance menus
-then press until you get to brakes
-press and HOLD until asked to "reset "
And your done...check YouTube dunno know if I am missing something but is the same process for the E60
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms