Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36 /7 Z3 (1996-2002)

E36 /7 Z3 (1996-2002)
E36/7 Z3 roadster and coupe talk with our gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-20-2012, 05:55 AM
dr_rafiki dr_rafiki is offline
Registered User
Location: Bloomington, IN
 
Join Date: Sep 2012
Posts: 5
Mein Auto: Z3 1996
Question Z3 1996 Won't Start

The car ran fine and then it wouldn't start.

When I put in the key all the electrical comes on, but the starter won't engage (no sound at all) and the windows won't work; they are forever down. The key in the door will unlock one side, but not both at the same time.

I have ordered another key, but there are no buttons on the keys for this car.

The battery is fully charged.

The fuses all look good.

Any ideas?

Thanks.
Reply With Quote
Ads by Google
  #2  
Old 09-20-2012, 06:58 AM
amancuso's Avatar
amancuso amancuso is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Jun 2004
Posts: 1,415
Send a message via AIM to amancuso
Mein Auto: 128i, 330i, Z3 2.3, R56
Bad ignition switch?
__________________

Reply With Quote
  #3  
Old 09-20-2012, 07:29 AM
FZbar FZbar is offline
Officially Welcomed to the 'Fest
Location: Chevy Chase, Maryland
 
Join Date: Aug 2004
Posts: 278
Mein Auto: 2002 Z3 2.5 Roadster
Bad starter motor.

You might be able to jumper the battery to the starter motor directly just to momentarily test whether it's the starter switch or motor. Be careful though.

Fred
Reply With Quote
  #4  
Old 09-20-2012, 09:39 AM
dr_rafiki dr_rafiki is offline
Registered User
Location: Bloomington, IN
 
Join Date: Sep 2012
Posts: 5
Mein Auto: Z3 1996
Question Windows

Why would the starter motor affect the windows?
Reply With Quote
  #5  
Old 09-20-2012, 09:46 AM
wifesauto wifesauto is offline
Officially Welcomed to the 'Fest
Location: nj
 
Join Date: Jan 2012
Posts: 314
Mein Auto: sloporsche
yo doc.....we need more [much more] [medical] history before a good diagnostic remedy can be recomended. how old is the batt ? how do you know its fully charged ? was it tested ? was it removed from the car ? with a good DVOM check and report voltage please
Reply With Quote
  #6  
Old 09-22-2012, 05:59 AM
dr_rafiki dr_rafiki is offline
Registered User
Location: Bloomington, IN
 
Join Date: Sep 2012
Posts: 5
Mein Auto: Z3 1996
Battery

The battery is virtually new. It tested fine, and it has been fully charged. There is no doubt it is not the battery.
Reply With Quote
  #7  
Old 09-23-2012, 11:05 AM
IgotBMW's Avatar
IgotBMW IgotBMW is offline
BE IRIE
Location: So Cal
 
Join Date: Jul 2010
Posts: 769
Mein Auto: 1996 Z3 1.9L M44
Is your alarm on by any chance?
__________________

1996 Z3 (M44)
Reply With Quote
  #8  
Old 09-23-2012, 05:33 PM
dr_rafiki dr_rafiki is offline
Registered User
Location: Bloomington, IN
 
Join Date: Sep 2012
Posts: 5
Mein Auto: Z3 1996
I do not believe that it is. I am not even sure where it is. It has never been set off. The dealer said that if it has an alarm, it is an after market alarm. There are no buttons on the key, but there is a key fob with "unlock/disarm" and "lock/arm." These buttons do not appear to do anything except flash a little red LED on the fob.
Reply With Quote
  #9  
Old 09-23-2012, 06:26 PM
IgotBMW's Avatar
IgotBMW IgotBMW is offline
BE IRIE
Location: So Cal
 
Join Date: Jul 2010
Posts: 769
Mein Auto: 1996 Z3 1.9L M44
The only reason I asked was it has happened to me where I somehow get in my car with alarm on and when I turn the key nothing happens. After I press on disarm on the alarm fob, then everything is back to normal. So it was the alarm (oem) that was preventing the car from starting.

Other thing to check is to see if your ignition switch is actually engaging to provide power to the starter solenoid.
__________________

1996 Z3 (M44)
Reply With Quote
  #10  
Old 05-17-2014, 06:02 PM
lombrado lombrado is offline
Registered User
Location: duluth,minnesota
 
Join Date: May 2014
Posts: 1
Mein Auto: 1996 bmw z3
My Z won't start either --- Help!!!!

Did you ever get this z3 won't start with the windows and the door lock issue resolved???? I have the exact same problem with the exact same car. Would appreciate your thoughts. Can you call me at cell 218 348 8718, home 218 720 3411. Or email me at dlombardi@clearwire.net. I am in Sunny Duluth, MN where convertible season is short.

Thanks
Dick
Reply With Quote
  #11  
Old 05-18-2014, 07:42 AM
Bob2.8 Bob2.8 is offline
Officially Welcomed to the 'Fest
Location: Duluth MN
 
Join Date: Apr 2011
Posts: 140
Mein Auto: 1997 2.8
I'm guessing you are just getting out of storage? When did it last run? How is the battery? How are the battery connections? Any chance of mice while stored? I finally got mine out Friday.
__________________
Reply With Quote
  #12  
Old 05-18-2014, 12:05 PM
dr_rafiki dr_rafiki is offline
Registered User
Location: Bloomington, IN
 
Join Date: Sep 2012
Posts: 5
Mein Auto: Z3 1996
I'm sorry to leave everybody hanging for so long. I fixed it and forgot about it. Here was the correct diagnosis: Power window relay was bad. Go figure.

The whole thing was very strange. I don't remember all the exact details. I did get another key and it had no effect at all. As far as I can tell there is no security system on the car. There was nothing wrong with the battery or the starter. I had previously replace one of the window switches, I think it was the passenger switch. I did some work on the driver door panel, and I'm pretty sure that triggered the whole episode by shorting out the window circuit.

At any rate, the whole thing disappeared when the relay was replaced. Strange symptoms, I think.
Reply With Quote
Reply

Bookmarks

Tags
electrical, help advice needed, won't start


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36 /7 Z3 (1996-2002)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms