Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #1  
Old 09-27-2012, 03:23 PM
QuickSilver2 QuickSilver2 is offline
Registered User
Location: Pasadena, Ca
 
Join Date: Sep 2012
Posts: 5
Mein Auto: E38
Alternator/Oil Fire

This post is three parts.

Safety Warning:
Eventhough I should know better, I broke one of my standing rules of always working on cars when the car has sat for a while and the engine compartment has cooled down.

Always have a fire extinguisher in the working area.

I had a fire extinguisher as well as a garden hose nearby.

Issue:
I was changing the oil in my car and I mistakenly spilt some oil from the filter canister onto the oil line which of course trickled down to the alternator. This was not a few drops but quite a dribble. I didn't think much of it then but what I should have done was to degrease the whole area to get any trace of oil away from the alternator.

After I replaced the filter and poured fresh oil into the crankcase, I started the engine for a minute to buil dup the pressure and shut it off.

When I went back to the engine bay I noticed that there was a fire right at the alternator.

I applied the fire extinguisher but it was not going out (will follow up with a proper garage fire extinguisher for all fire types) so I knew it must be an electrical fire so I raced to the trunk and unhooked the negative cable from the battery.

After everything cooled down the damage was this:





I have since replaced the oil line but I opted not to install the cable that goes to the positive terminal on the drivers side cylinder head.

Root cause:
So Guys, what happened?

1) How could the two items have been able to touch each other?
2) Was the fire caused by the touch above or just from oil inside the alternator?

Thanks. I know it's a little winded post but I wanted to give as much data so that I can get good educated responses.
Reply With Quote
Ads by Google
  #2  
Old 09-28-2012, 07:31 AM
Cangelo629 Cangelo629 is offline
Registered User
Location: Columbia Station, OH
 
Join Date: Dec 2011
Posts: 29
Mein Auto: E38 2001 740iL
I Am going to follow this one.......Ouch glad that is all that was damged
Carmen 01 740il.... Newly installed lighted headrest.
Reply With Quote
  #3  
Old 09-28-2012, 07:36 AM
QuickSilver2 QuickSilver2 is offline
Registered User
Location: Pasadena, Ca
 
Join Date: Sep 2012
Posts: 5
Mein Auto: E38
Quote:
Originally Posted by Cangelo629 View Post
I Am going to follow this one.......Ouch glad that is all that was damged
Carmen 01 740il.... Newly installed lighted headrest.
I was extremely lucky that it happened in my garage/driveway. If I was on the road the car would have burnt to a crisp.
Reply With Quote
  #4  
Old 09-28-2012, 11:10 AM
joyism5's Avatar
joyism5 joyism5 is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jan 2011
Posts: 1,270
Mein Auto: '99 740IL, K75RT
Qsilver2: What year is your E38? Do you have the liquid cooled alternator? Does the positive cable comes together with the oil line? Do you have the nut that is holding the alternator cable covered by a plastic shield?
I think you had more than the oil spill over there. Maybe you had a dust/oil/moisture deposit there which made possible the short. This could also happen to the positive "junction" connection under the engine frame (pass side). There's attached to it.
__________________
JOY = BMW
Reply With Quote
  #5  
Old 09-28-2012, 11:27 AM
QuickSilver2 QuickSilver2 is offline
Registered User
Location: Pasadena, Ca
 
Join Date: Sep 2012
Posts: 5
Mein Auto: E38
Quote:
Originally Posted by joyism5 View Post
Qsilver2: What year is your E38? Do you have the liquid cooled alternator? Does the positive cable comes together with the oil line? Do you have the nut that is holding the alternator cable covered by a plastic shield?
I think you had more than the oil spill over there. Maybe you had a dust/oil/moisture deposit there which made possible the short. This could also happen to the positive "junction" connection under the engine frame (pass side). There's attached to it.
I have a April 1998 build, non water cooled alternator (thank God though).

Based on what I saw after wards, the cabel was very very close to the oil line BUT I never saw or heard any spark when I was changing the filter as I should have if it was touching since the back of the alternator has constant full votage from the battery.

So I think the oil dribbled onto the alternator down the oil line, and when I started the car, the spark from the brushes touched off the oil.

Of course I am not sure and I want to learn. As it is I haven't been driving the car since I have a fear that it will happen again until I know the exact cause.

Do you mind posting a picture of the other junction box that you mentioned?

I'm going to go back in to that area this weekend and look at the cabling again.

Thanks.
Reply With Quote
  #6  
Old 09-28-2012, 11:51 AM
joyism5's Avatar
joyism5 joyism5 is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jan 2011
Posts: 1,270
Mein Auto: '99 740IL, K75RT
Quote:
Originally Posted by QuickSilver2 View Post
Do you mind posting a picture of the other junction box that you mentioned?
I don't have a picture but check this link. http://realoem.com/bmw/showparts.do?...10&hg=12&fg=29 Follow the cable 11 in the diagram. Wherever is ending (under the car) there is the junction.Here comes together with the starter cable too. From this point goes straight to the battery.
Have you connected the batt since then? Or replace it? You might have the carb brushes gone all the way up and that is what's causing the short/sparks.

I would first check that.
__________________
JOY = BMW
Reply With Quote
  #7  
Old 09-28-2012, 12:14 PM
QuickSilver2 QuickSilver2 is offline
Registered User
Location: Pasadena, Ca
 
Join Date: Sep 2012
Posts: 5
Mein Auto: E38
Quote:
Originally Posted by joyism5 View Post
I don't have a picture but check this link. http://realoem.com/bmw/showparts.do?...10&hg=12&fg=29 Follow the cable 11 in the diagram. Wherever is ending (under the car) there is the junction.Here comes together with the starter cable too. From this point goes straight to the battery.
Have you connected the batt since then? Or replace it? You might have the carb brushes gone all the way up and that is what's causing the short/sparks.

I would first check that.
Thanks, I will look at all that on Saturday.

I drove the car to work yesterday and today. Of course I opened the hood like 15 times -
Reply With Quote
  #8  
Old 09-28-2012, 12:52 PM
joyism5's Avatar
joyism5 joyism5 is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jan 2011
Posts: 1,270
Mein Auto: '99 740IL, K75RT
Quote:
Originally Posted by QuickSilver2 View Post
Thanks, I will look at all that on Saturday.

I drove the car to work yesterday and today. Of course I opened the hood like 15 times -
If you drived the car alternator should be okay. Sand mixed with oil build up on the alternator connector screw and was making the short on that particular area. And probably the cable was tight in a position where it was closer to the oil hose. This is my theory how the fire started.
__________________
JOY = BMW

Last edited by joyism5; 09-28-2012 at 12:53 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms