Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-27-2012, 07:35 PM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,586
Mein Auto: 2009 750i
New Scanner

Hey All,

I bought this scanner and just received it. It runs INPA. I was able to register my battery tonight after replacing my power module. After you set up INPA it is very easy to use. I paid about $50. It is much easier I think than trying to use the OBD cables and the RS32 cables while setting up INPA. There are good instructions available to download for setup also. Getting the right port on your computer is the toughest part in my opinion. I am not a computer genius and I did it. Those of you on the fence might want to give this a try. It reads all sensors, clears faults, and shows real time info with values showing red or green.

http://www.ecutool.com/proimg/BMW-IN..._3505029_a.jpg
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1348799549.804113.jpg
Views:	120
Size:	81.0 KB
ID:	343511   Click image for larger version

Name:	ImageUploadedByBimmerApp1348799601.152095.jpg
Views:	117
Size:	85.1 KB
ID:	343515   Click image for larger version

Name:	ImageUploadedByBimmerApp1348799623.082375.jpg
Views:	111
Size:	83.6 KB
ID:	343516   Click image for larger version

Name:	ImageUploadedByBimmerApp1348799670.380586.jpg
Views:	105
Size:	87.8 KB
ID:	343517   Click image for larger version

Name:	ImageUploadedByBimmerApp1348799701.236980.jpg
Views:	93
Size:	83.7 KB
ID:	343518  

__________________
Reply With Quote
Ads by Google
  #2  
Old 09-27-2012, 07:35 PM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,586
Mein Auto: 2009 750i
You can get the scanner at ecutools
__________________
Reply With Quote
  #3  
Old 09-28-2012, 12:59 AM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,323
Mein Auto: 745 li
Hmmmm i dont see the point? Inpa set up was 20$ for me. Whats the difference? Seems like i can do same stuff. Or is there something that i cant do with just inpa and obd?
__________________
Reply With Quote
  #4  
Old 09-28-2012, 10:41 AM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,586
Mein Auto: 2009 750i
I don't know but I bought the cables and software before and never did get it working. I still paid about $50 then for everything. This had good instructions and everything worked really easy. Worth the $50 to me.
__________________
Reply With Quote
  #5  
Old 09-28-2012, 04:58 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,323
Mein Auto: 745 li
Oh i see install is easy. Well thats worth it then some ppl cant get it to work. I already helped couple members to set it up remotely. I bet ppl are looking for an easy way to set up bmw tools good find bro
__________________
Reply With Quote
  #6  
Old 09-28-2012, 05:18 PM
samadkins29's Avatar
samadkins29 samadkins29 is offline
Officially Welcomed to the 'Fest
Location: Bellevue, WA
 
Join Date: Apr 2010
Posts: 1,495
Mein Auto: '03 745Li
THANK YOU THANK YOU THANK YOU!!!! I too couldn't figure out the other setup. Partialy because it seemed everyone either had it setup already, or didnt know how to set it up. Its worth it when everything is in one package. Mind posting a link instead of a picture?

NVM, I found it. Looks like I will be installing bootcamp (Windows 7) on my macbook pro tonight
__________________

Last edited by samadkins29; 09-28-2012 at 05:22 PM.
Reply With Quote
  #7  
Old 09-28-2012, 05:39 PM
samadkins29's Avatar
samadkins29 samadkins29 is offline
Officially Welcomed to the 'Fest
Location: Bellevue, WA
 
Join Date: Apr 2010
Posts: 1,495
Mein Auto: '03 745Li
Also when you get a chance to use it more. How does it do on just standard code reads? For example my DSC light is on. But i want to know what tripped it.
__________________
Reply With Quote
  #8  
Old 09-28-2012, 06:15 PM
dannydos's Avatar
dannydos dannydos is offline
Officially Welcomed to the 'Fest
Location: mass
 
Join Date: Nov 2007
Posts: 446
Mein Auto: 745i
I haven't been on the forums in a while. But didn't you have another scanner? Did you return it or do you still have it? I think the cable is a lot cheaper.
__________________



///E65 745I///22" Asanti AF128///H&R springs/// 12" JL W7///

///700whp 00 EK///<-----To many mods///
Reply With Quote
  #9  
Old 09-28-2012, 09:18 PM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,586
Mein Auto: 2009 750i
Update

Quote:
Originally Posted by dannydos View Post
I haven't been on the forums in a while. But didn't you have another scanner? Did you return it or do you still have it? I think the cable is a lot cheaper.
I have the DASHSOFT scanner and the INPA scanner. Bad news. I went to use the INPA scanner tonight and I cant access any of the screens I used last night. I dont know if it is because I used the Dashsoft scanner before using the INPA scanner and it messed up some settings or what. I will keep you posted.
__________________
Reply With Quote
  #10  
Old 10-03-2012, 08:05 AM
samadkins29's Avatar
samadkins29 samadkins29 is offline
Officially Welcomed to the 'Fest
Location: Bellevue, WA
 
Join Date: Apr 2010
Posts: 1,495
Mein Auto: '03 745Li
Any update on this? I was going to purchase one on the 15th.
__________________
Reply With Quote
  #11  
Old 10-03-2012, 10:01 AM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,586
Mein Auto: 2009 750i
I have been out of town with work the last few days but before I left I reinstalled software maybe 3 times. I can get the device to be recognized by INPA and it shows the ignition turned on . I can read faults but cannot access modules and see O2 sensor readings, battery voltage and such. I need help getting INPA setup correctly I think. I am very frustrated with INPA. I need someone who is computer savvy to help me set it up. Any volunteers?
__________________
Reply With Quote
  #12  
Old 10-03-2012, 10:18 AM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,323
Mein Auto: 745 li
I can take a look. Its weird never had that problem but maybe i can do something
__________________
Reply With Quote
  #13  
Old 10-03-2012, 10:25 AM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,586
Mein Auto: 2009 750i
It is weird. I have tried loading the disc that was sent to me with the scanner. I even tried downloading the files from where I bought it...ecutools. It worked one time. The next day I used my Dashsoft scanner and then the INPA scanner afterwards and like I said above it recognized the scanner but would not let me access the modules.
__________________
Reply With Quote
  #14  
Old 10-03-2012, 10:38 AM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,586
Mein Auto: 2009 750i
It does give me an error message when I try to access say the body the power module for example. I will take a picture of the error when I get home. Maybe that will help you know what I am missing.
__________________
Reply With Quote
  #15  
Old 10-03-2012, 11:31 AM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,323
Mein Auto: 745 li
Sounds good
__________________
Reply With Quote
  #16  
Old 10-06-2012, 06:45 PM
samadkins29's Avatar
samadkins29 samadkins29 is offline
Officially Welcomed to the 'Fest
Location: Bellevue, WA
 
Join Date: Apr 2010
Posts: 1,495
Mein Auto: '03 745Li
Hey I hate to nag, but any updates on this? Ive had this scanner in my ebay cart for the past week lol
__________________
Reply With Quote
  #17  
Old 10-06-2012, 09:32 PM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,586
Mein Auto: 2009 750i
I am sorry not to update...I have been working a ton and out of town most of the last week. I work tomorrow also but will try and take a picture of the error I am getting.
__________________
Reply With Quote
  #18  
Old 10-07-2012, 10:05 AM
samadkins29's Avatar
samadkins29 samadkins29 is offline
Officially Welcomed to the 'Fest
Location: Bellevue, WA
 
Join Date: Apr 2010
Posts: 1,495
Mein Auto: '03 745Li
No problem, take your time. I can look at the error as well (Do computer repair for a living) or CCCP can - sounds like he knows his stuff as well.
__________________
Reply With Quote
  #19  
Old 10-08-2012, 06:00 PM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,586
Mein Auto: 2009 750i
Don't know what I was thinking on the last post but cant start the car without draining the battery. I broke the tensioner pulley when installing the alternator and belt. Waiting on parts.
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1349744450.020776.jpg
Views:	37
Size:	113.3 KB
ID:	344851  
__________________
Reply With Quote
  #20  
Old 10-10-2012, 10:16 AM
samadkins29's Avatar
samadkins29 samadkins29 is offline
Officially Welcomed to the 'Fest
Location: Bellevue, WA
 
Join Date: Apr 2010
Posts: 1,495
Mein Auto: '03 745Li
Hey, I guess im just going to buy it and hope for best. Could you confirm if this is the same one? http://www.ebay.com/itm/180557613007
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms