Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)

7 Series - F01 / F02 (2009 - current)
The new re-designed 7 series F01 / F02 leads off the BMW Fxx chassis code!

Reply
 
Thread Tools Display Modes
  #1  
Old 08-21-2010, 10:03 AM
rsingh111 rsingh111 is offline
Officially Welcomed to the 'Fest
Location: Minnesota
 
Join Date: Dec 2009
Posts: 279
Mein Auto: 2012 750Li AH
Rough idle

I have noticed over the last couple months an intermittent vibration when coming to a stop. Car vibrates or shakes a bit for a couple seconds and then stops but is continous. Anyone else have same issue. Appreciate any feedback
__________________
2012 750 Li Active Hybrid
Imperial Blue
Saddle interior

Last edited by rsingh111; 08-21-2010 at 08:43 PM.
Reply With Quote
Ads by Google
  #2  
Old 08-21-2010, 09:13 PM
Deutsch100 Deutsch100 is offline
Officially Welcomed to the 'Fest
Location: Southern California
 
Join Date: Mar 2010
Posts: 631
Mein Auto: 2012 Active Hybrid 7
I have noticed this the past couple of months. My car has just under 5000 miles! Since it is very, very intermitent...it does not seem worth me taking it to the dealer! Mine is a noticeable (but muted) vibrate/shake (no sound though)...just a rough/off idle! Usually my car is so smooth and quiet at stops, I think I am in a Hybrid!
__________________
2013 Rolls Royce Phantom Sedan,
2013 Phantom Aviator Coupe, 2013 G63 AMG
Reply With Quote
  #3  
Old 08-21-2010, 11:45 PM
Slick44 Slick44 is offline
R.E.44
Location: NEW JERSEY
 
Join Date: Oct 2009
Posts: 1,457
Mein Auto: 2011 BMW 750i/2007 750i
i notice this too.. as if the car is choking a little.. i however took it to the dealer, and they said that this car is so powerful blah blah blah bs bs bs that this should be expected..
Reply With Quote
  #4  
Old 08-22-2010, 05:34 AM
Darkchildx Darkchildx is offline
Registered User
Location: Kuwait
 
Join Date: Aug 2010
Posts: 7
Mein Auto: bmw 730Li
I think that happened to my 2002 model car as well, I think it has something to do with the coils if I can remember correctly, check with your local bmw garage/mechanic
Reply With Quote
  #5  
Old 09-04-2010, 07:39 AM
texgeekboy texgeekboy is online now
Officially Welcomed to the 'Fest
Location: Texas
 
Join Date: Nov 2009
Posts: 323
Mein Auto: '14 750i
I had the same problem, but it wasn't frequent. Just before I took it in for the 17K mile service, I had one shake that was so bad I thought it was about to stall out. The SA was able to duplicate the problem. It had something to do with the low fuel pressure sensor. It incorrectly detected that there was not enough fuel going in, so it boosted the amount of fuel.

Since then my car has idled much better, but I still detect a slight vibration once in a while. I'd say it was 97% better.
Reply With Quote
  #6  
Old 03-30-2011, 04:09 PM
texgeekboy texgeekboy is online now
Officially Welcomed to the 'Fest
Location: Texas
 
Join Date: Nov 2009
Posts: 323
Mein Auto: '14 750i
Bringing back this golden-oldie with an update. Since my last post (9/10) on the subject, the idling has gotten rougher. Still, it never hit the level of roughness before I took it in back then. I just had it in for my second scheduled maintenance (29K miles), and told my SA about it. Besides the normal maintenance stuff, they were looking into the rough idle and a problem I had with my right front camera. When I got the car back yesterday, the SA said they could not replicate the rough idle problem, which was disappointing. But, on my daily commute today, I did not notice any rough idling at all! It had idled roughly as the car warmed up, but today it was smooth as silk. I called up the SA and asked him if anything they did during the maintenance work would have affected it. He said no, but that they had 'reflashed' my computer a couple of times trying to address the camera and idle problems and that may have fixed it.
Reply With Quote
  #7  
Old 03-31-2011, 05:48 AM
huanjf huanjf is offline
UNCBimmer7
Location: Durham, NC
 
Join Date: Aug 2010
Posts: 194
Mein Auto: BMW 750Li
Thanks for the update.
__________________
Dark Graphite Metallic, Oyster Nappa, Camera pkg, Convenience pkg, Driver Assistance pkg, Lux Seating pkg, Premim sound pkg, 19 Wheels/Performance RFT, Leather Instrument Panel, NightVision, Head-up Display, Satellite Radio
Reply With Quote
  #8  
Old 03-31-2011, 11:35 AM
Norinred Norinred is offline
Registered User
Location: ATLANTA
 
Join Date: Mar 2007
Posts: 26
Mein Auto: 2009 750LI
i have the same problem it does it at stops, feels like a small earth quake, the car is at the dealer getting the side cameras replaced ill ask about it when i go to pick it up
Reply With Quote
  #9  
Old 03-31-2011, 06:54 PM
texgeekboy texgeekboy is online now
Officially Welcomed to the 'Fest
Location: Texas
 
Join Date: Nov 2009
Posts: 323
Mein Auto: '14 750i
My posts didn't say, but my rough idling was only noticeable at stops as well. Good luck!
Reply With Quote
  #10  
Old 09-28-2012, 06:16 PM
oneofew oneofew is offline
Officially Welcomed to the 'Fest
Location: SHERMAN OAKS, CA USA
 
Join Date: Jun 2005
Posts: 100
Mein Auto: 2011 B7 Alpina
Lately my 2011 B7 has been singing the blues as I sit still at the light, slight rough idle, time to time a jolt as if it's going to stall.

Attached is the copy of the repair receipt to illustrate the work done by the dealer. So far on the way back home car idled silky smooth, as for the jolt it's too soon to tell, since it was an intermittent problem.

Hope this helps all of you suffering from the same symptoms.
Attached Thumbnails
Click image for larger version

Name:	securedownload.jpg
Views:	179
Size:	184.7 KB
ID:	343671  
Reply With Quote
  #11  
Old 09-29-2012, 05:29 AM
f01driver f01driver is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Jun 2012
Posts: 747
Mein Auto: 11' 750i, 14' Bentley GTC
^
Thanks for the scan, very helpful for people who are experience similar issues like myself.

My car feels like it's going to die when I'm idle but all is fine once I start moving. It hasn't happen lately so it's one of those problems that is hard to explain to a SA and for the dealership to fix. I'm going in next week to have my rock chipped grilles replaced so I'm going to ask my friend who's a parts manager to take a look at the above scan of the repairs and see if he he can have the techs take a look at my car.
__________________
2011 750i

Reply With Quote
  #12  
Old 09-29-2012, 11:04 AM
Individual750LI's Avatar
Individual750LI Individual750LI is offline
BMW rocks!
Location: Las Vegas
 
Join Date: May 2012
Posts: 513
Mein Auto: 2013 750I M
I took my car in last month for the same problem, it's emberrassing to have people in the car and the car starts shaking at the stop light!

So the dealer kept it for 2 days and reported back after test driving for 30 miles that they can't replicate the problem!

I told them about what I read online, and the SA just told me to not believe what I read from the internet!
__________________
Reply With Quote
  #13  
Old 10-15-2012, 09:01 PM
dagoo98's Avatar
dagoo98 dagoo98 is offline
Officially Welcomed to the 'Fest
Location: Brooklyn, NY
 
Join Date: Apr 2004
Posts: 688
Mein Auto: 2011 BMW 750i M-Sport
RPMs

I had a very similar problem with my 2011 750i......I noticed that idle dropped lower than usual when I got this vibration and that the idle would smooth out if I turned on the AC to raise the idle.

To make a long story short....on this car the dealer can program the idle under different scenarios such as when it's in gear, when it's in gear with the climate control on, etc. An idle adjustment solved my issue.
Reply With Quote
  #14  
Old 06-09-2014, 06:31 PM
Maury5series Maury5series is offline
Registered User
Location: Boston
 
Join Date: Oct 2013
Posts: 17
Mein Auto: BMW530XI
Transmission caution (yellow) light came on my 2008 750I and car started to feel like it was on rough payment , shaking? Can anyone help me with this one.
Reply With Quote
  #15  
Old 06-09-2014, 08:42 PM
Ram750 Ram750 is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Jan 2014
Posts: 315
Mein Auto: 750Li
Rough idle

Quote:
Originally Posted by Maury5series View Post
Transmission caution (yellow) light came on my 2008 750I and car started to feel like it was on rough payment , shaking? Can anyone help me with this one.

I think you're on the wrong forum. You might want to re-post in E65/E66 7 series Forum (2002-2008).


Sent from BimmerApp mobile app
__________________

Last edited by Ram750; 06-09-2014 at 08:43 PM.
Reply With Quote
  #16  
Old 06-10-2014, 04:10 AM
Imanadguy Imanadguy is offline
Registered User
Location: Toronto
 
Join Date: May 2013
Posts: 7
Mein Auto: 750i
Quote:
Originally Posted by texgeekboy View Post
I had the same problem, but it wasn't frequent. Just before I took it in for the 17K mile service, I had one shake that was so bad I thought it was about to stall out. The SA was able to duplicate the problem. It had something to do with the low fuel pressure sensor. It incorrectly detected that there was not enough fuel going in, so it boosted the amount of fuel.

Since then my car has idled much better, but I still detect a slight vibration once in a while. I'd say it was 97% better.
I had same problem. I DIY change the low pressure fuel sensor (easy fix - look it up on forum). Problem is 97% better as well.

Originally SA told me to only use Shell high grade zero ethanol gas because that was the problem. I only use that gas now, but it really didn't help the issue prior.

Also had valve guides changed ++ just before warranty expired due to burning oil issue.
Reply With Quote
  #17  
Old 06-10-2014, 06:24 AM
wjjklj's Avatar
wjjklj wjjklj is online now
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,583
Mein Auto: 2009 750i
I had this problem and the dealer changed all fuel injectors, plugs, 1 coil, and carbon cleaned engine at 23k miles on my 2009.


Sent from BimmerApp mobile app
__________________
Reply With Quote
  #18  
Old 06-10-2014, 02:29 PM
AdamG13 AdamG13 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles, CA / Hillsboro Beach, FL
 
Join Date: Mar 2010
Posts: 1,117
Mein Auto: 2013 750i
After a few years these engines must be filthy with carbon buildup. I wonder if anyone has comparisons on the Dyno of a new 750 engine vs that of one which has built up carbon residue over a few years of driving.
__________________

2013 750i Mineral White
Previous Bimmers:
2011 750i Jet Black
2007 750i Monaco Blue
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms