Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E90/E92/E93 M3 (2008+)

E90/E92/E93 M3 (2008+)
The latest and greatest V8 powered M3!

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-01-2012, 06:18 AM
335&RS4 335&RS4 is offline
Registered User
Location: Wash DC Metro area
 
Join Date: Feb 2012
Posts: 12
Mein Auto: Audi RS4
TPMS question

Hi guys,

I'm new to our 2007 335 with sports package. We just put new tires on last week, and it seems over the weekend a "Red TPMS" Light" went off on the dash. I checked the pressure and they all were 35 psi except one which was about 31psi. I raised them all to 35 front and 38 rear(similar to the decal) but the light won't go off. I press the BC button, and the light goes off, but then it comes right back on after about 10 secs. Is it possible that those tire guys took the sensors off and forgot to put them back on?
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > M Series > E90/E92/E93 M3 (2008+)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms