Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 08-18-2011, 08:52 AM
Ro550i Ro550i is offline
Registered User
Location: Toronto
 
Join Date: Aug 2011
Posts: 1
Mein Auto: 550i
Burning oil

I have been pouring a litre of oil into my 550i roughly every 1500 km..seems excessive given what im used to. I put in mostly highway miles to and from work daily. Now I noticed grey/bluish smoke coming out of my tailpipe. I recently had work done towards this problem 4 months ago and now this. Car is under extended warrantee but im growing suspicious that the adjuster is only approving bandaid solutions and that when the warrantee expires in 15 months, only then will i be faced with a major repair job. Any comment........i'm seriously thinking of trading it in for a new one but would prefer not to.
Reply With Quote
Advertisement
  #2  
Old 08-18-2011, 09:52 AM
steveo90290 steveo90290 is offline
Officially Welcomed to the 'Fest
Location: Topanga, CA
 
Join Date: Jun 2008
Posts: 454
Mein Auto: '11 X5d & '07 328xi wagon
Really hunt down this problem NOW! The service center still gets paid by BMW for warranty work so it is of their best interest to fix things for you. I'm having issues that were brought up under warranty, not fixed at the core problem, and now costing me time and money to fight with BMW NA about a 6 year old car that can't pass a smog test, with no CEL or fault codes. Be diligent, ask the service manager to get a regional rep involved NOW!,,

Last edited by steveo90290; 08-18-2011 at 09:53 AM.
Reply With Quote
  #3  
Old 08-18-2011, 11:33 AM
HPIA4v2 HPIA4v2 is offline
Officially Welcomed to the 'Fest
Location: washington
 
Join Date: Mar 2006
Posts: 2,153
Mein Auto: E60, E71, E92
Quote:
Originally Posted by Ro550i View Post
I have been pouring a litre of oil into my 550i roughly every 1500 km..seems excessive given what im used to. I put in mostly highway miles to and from work daily. Now I noticed grey/bluish smoke coming out of my tailpipe. I recently had work done towards this problem 4 months ago and now this. Car is under extended warrantee but im growing suspicious that the adjuster is only approving bandaid solutions and that when the warrantee expires in 15 months, only then will i be faced with a major repair job. Any comment........i'm seriously thinking of trading it in for a new one but would prefer not to.
FYI, BMWNA allows 1qt/750mile as normal. So not much you can about it.
Reply With Quote
  #4  
Old 08-18-2011, 06:00 PM
dwlink's Avatar
dwlink dwlink is offline
Officially Welcomed to the 'Fest
Location: St. Louis
 
Join Date: May 2007
Posts: 1,694
Mein Auto: 530i
Quote:
Originally Posted by HPIA4v2 View Post
FYI, BMWNA allows 1qt/750mile as normal. So not much you can about it.
Erroneous!!!!!

If this were true, then over the course of BMWs recommended 15k oil change intervals you would "normally" burn 20 quarts of oil!!!! 1qt/7500 miles might be a bit more reasonable though. 1 qt every 1500 km (or just under 1000 mi) is wayyyy to excessive. Track it down to the core of the problem and don't take no for an answer until you're gut feeling tells you its fixed.
__________________

2015 BMW 435i GC MSport (ED Sept 29, 2014)
2004 BMW 530i -Titanium Silver -Grey Dakota -Dark Poplar -Premium -Sport -Cold Weather -Xenons -Heated Rear Seats -Active Steering -Logic 7 -Sirius
2010 Lexus RX350 AWD (hers) -Smokey Granite Mica -Black -Premium -Comfort -Nav -Tow Prep -Premium Sound -Wood Steering Wheel/Shifter
Reply With Quote
  #5  
Old 08-20-2011, 09:17 AM
AndyG AndyG is offline
Registered User
Location: Wellsville, NY
 
Join Date: Aug 2011
Posts: 3
Mein Auto: 2006 30xi wagon
can this be normal?..ouch!

I bought a used 2006 530xi wagon with 87K miles on it about a month ago. It has burned a quart in only 2K miles. This does not seem right to me. My 2002 325xi never burned any oil between changes and it has 130K. Can this possible be normal? If not any ideas of what this could be? I was told the car was always serviced at BMW and had the extended warrantee up to the time i bought it. Thanks, Andy
Reply With Quote
  #6  
Old 08-20-2011, 09:46 AM
AndyG AndyG is offline
Registered User
Location: Wellsville, NY
 
Join Date: Aug 2011
Posts: 3
Mein Auto: 2006 30xi wagon
I've been reading more on the internet...I wonder if this could be a oil sensor issue. ???? Gezzz... I wish this car had a real dip stick.
Reply With Quote
  #7  
Old 08-20-2011, 02:51 PM
Damon54 Damon54 is offline
Officially Welcomed to the 'Fest
Location: Dallas
 
Join Date: Apr 2011
Posts: 359
Mein Auto: 545
I would pull the pan and get a thorough look at the cylinder walls.

Last edited by Damon54; 08-20-2011 at 02:54 PM.
Reply With Quote
  #8  
Old 08-20-2011, 03:04 PM
AndyG AndyG is offline
Registered User
Location: Wellsville, NY
 
Join Date: Aug 2011
Posts: 3
Mein Auto: 2006 30xi wagon
well i think i will have to leave that to someone who has the knowledge to do that. thanks.
Reply With Quote
  #9  
Old 10-04-2012, 07:06 AM
bmw9224 bmw9224 is offline
Registered User
Location: ohio
 
Join Date: Oct 2012
Posts: 1
Mein Auto: bmw 525i
i just replaced my oil sensor so its not the sensor and they filled up the oil all the way and about a month later the warning popped up saying engine oil at min level. where is the oil going? i ran threw a few quarts in a months. please let me no if you had the same problem and what is was that was making the oil disappear.
Reply With Quote
  #10  
Old 10-04-2012, 07:26 AM
HPIA4v2 HPIA4v2 is offline
Officially Welcomed to the 'Fest
Location: washington
 
Join Date: Mar 2006
Posts: 2,153
Mein Auto: E60, E71, E92
Quote:
Originally Posted by bmw9224 View Post
i just replaced my oil sensor so its not the sensor and they filled up the oil all the way and about a month later the warning popped up saying engine oil at min level. where is the oil going? i ran threw a few quarts in a months. please let me no if you had the same problem and what is was that was making the oil disappear.
When I said 1quart/1k-mile doesn't mean nothing wrong, it's just a way BMWNA saying "I am not paying for repair cost of CCV or engine wear problems"

My suggestion is google "BMW CCV" porblems and follow alot of discussion on E46 board (the older 3-series, there are many-many 325, 330, 328 inline six M52, M54 engines more so than 5-seris in numbers sold). usually it's the CCV clogged (due to sludge) or torn (rubber rot), allowing backpressure to develop sucking oil fume to be suck into intake and got burn.

I've seen a youtube where someone put a plastic on oil filler opening in the engine and see it it got sucked in when engne is running, if yes then you have the problem, but google it first I hate to see saran wrap got sucked completely into your engine!

The other remote possibility is engine wear so check for compression on all cylinders.

good luck guys, oh yeah sludge problem is due to ext-oil-change interval and short trips, so avoid them if you can.
Reply With Quote
  #11  
Old 10-04-2012, 09:33 AM
dolfan13's Avatar
dolfan13 dolfan13 is online now
Officially Welcomed to the 'Fest
Location: lexington,ky usa
 
Join Date: Jan 2011
Posts: 894
Mein Auto: 545i
To the op 550i I sound like a broken record ,valve seals or valve guides.Warranty usually will not cover seals.Search smoke after idle on n62 and n62tu engines.
Reply With Quote
  #12  
Old 10-05-2012, 04:30 PM
bimmerrg bimmerrg is offline
Officially Welcomed to the 'Fest
Location: Atlanta Marietta Georgia
 
Join Date: Mar 2006
Posts: 175
Mein Auto: 535i
I got intermittent below min oil level warning twice this month. They found leaks on "Oil filter housing gasket and oil cooler gasket", replaced them. Fault code 2F9E/Diag code: D1140_B00000000_70_312. 47500 miles.
__________________
2009 535i BSM/NB/Prem pkg, Sport pkg, comfort access, Navigation, Sport Transmission with Shift Paddles, PDC, Heated Front Seats, iPod and USB Adaptor, Satellite Radio, BSW Stage 1 Speaker upgrade, JBL MS8 DSP, Technic Harness and BMW Individual co-axial center speaker ==> Superb Custom LOGIC 7, New Michelin Pilot Sport A/S tires! Route 66 Extended Warranty till 5+yrs:1/26/2018 or 100k miles, Beyern Spartan Chrome Concave Rotary Forged Wheels 18x8.5 ET15, 18x9.5 ET25.
Reply With Quote
  #13  
Old 10-06-2012, 07:59 AM
TRS550 TRS550 is offline
Officially Welcomed to the 'Fest
Location: Ohio
 
Join Date: Jan 2010
Posts: 1,353
Mein Auto: 2007 550i
Quote:
Originally Posted by dwlink View Post
Erroneous!!!!!

If this were true, then over the course of BMWs recommended 15k oil change intervals you would "normally" burn 20 quarts of oil!!!! 1qt/7500 miles might be a bit more reasonable though. 1 qt every 1500 km (or just under 1000 mi) is wayyyy to excessive. Track it down to the core of the problem and don't take no for an answer until you're gut feeling tells you its fixed.
Not erroneous. BMW will tell you that they consider oil usage of up to 1 qt every 750 miles.

Doesn't mean it'ss right, but that is exactly what BMWNA will tell you WRT oil consumption.

To the OP...what year is your 550?
Reply With Quote
  #14  
Old 10-06-2012, 01:40 PM
dolfan13's Avatar
dolfan13 dolfan13 is online now
Officially Welcomed to the 'Fest
Location: lexington,ky usa
 
Join Date: Jan 2011
Posts: 894
Mein Auto: 545i
CCV on n62tu couple of simple orange diaphragms on top of valve covers.5 min change 30 dollars usually will not stop smoke.Oil leaks will not cause smoke out the exhaust pipe either.Valve seals... ,let car idle hot for 30 sec or more ,stomp on gas pedal.If smoke rolls valve seals.Smoking all the time its more than likely major..,rings cylinder bore etc.

Last edited by dolfan13; 10-06-2012 at 01:42 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms