Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 10-04-2012, 09:35 PM
paintparanoia paintparanoia is offline
Registered User
Location: san diego, CA
 
Join Date: Oct 2012
Posts: 8
Mein Auto: BMW 540i 1995
help! 540i 95 not turning on!!!

bmw 540i not turning on! help please!!

Ok so, i've been having trouble with my BMW 540i 1995. Lets start from the beginning:

A couple days ago exactly, i was driving my car perfectly fine. it had been saying that it needed cooler, however i had recently put some a couple weeks before so i thought perhaps it didn't need it all that much. So i let a few days go by like that. i wouldnt use it very much, maybe to go to the nearby store real quick but nothing big. Then a couple days ago, i go out to run some errands and park. perfectly fine, everything seemed completely normal. and i do my errands and come back. i try to turn on the car, however it doesnt even TRY to turn on. I literally turn the key, and its as if i didn't even have the key there, it made no noise, no effort to start. The lights on the dashboard lit up, the radio turned on, everything worked fine, hell even the horn on the car worked. I had just bought a new carbattery a month ago too. I went to the front of the car, and when i opened it i tried taking a look to see everything was ok. I saw the cooler top off, flipped around literally. I looked inside the cooler tank and there was barely anything. so i filled it up with some antifreeze, and tried turning it on again. but nothing did it. So i left (i had errands nearby) and finished what i had to do, when i came back a few hours later it turned on fine and took me home just fine. Initially, i thought it was because it was overheating. (although note, the temperature was not high at all, the gauge marked it as regular temperature) That night, i took the car to the nearby o'reillies to get some more antifreeze. I got it, and i couldnt have been inside the shop more than 15 minutes. i came back out, and the car didnt turn on AGAIN. I had my father come over, since we lived no more than 2 minutes away and we took a look at it. the cooler tank was full. it wasnt too hot. the temperature meter marked as normal. but it just would not start. it ended up starting after 30 minutes of waiting. the same thing happened yesterday. errands, came back after a couple hours and nothing. until later (i left and came back today) i turned it on just fine and brought it home just fine. What in the world is going on?
Reply With Quote
Ads by Google
  #2  
Old 10-04-2012, 10:37 PM
paperplane94 paperplane94 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles, CA
 
Join Date: Jan 2012
Posts: 927
Mein Auto: 1989 525i M20B25
3 solutions to your problem...

1. Your Starter has gone bad. A failing starter can cause intermittent start symtoms just as you describe. They can be removed and bench tested by any local autozone or oreily.

2. Something got wet when you lost all your coolant like the CPS (though the engine should still turn), or an important relay somewhere.

3. Your battery cables are loose. Perhaps when the new one was installed they didn't tighten the cables.
you can check those yourself:


here are a list of no-start solutions as well, though most are unrelated to your particular problem of the engine not turning over at all:
THE DEFINITIVE "NO START" trouble-shoot instructions - Bimmerforums - The Ultimate BMW Forum

Last edited by paperplane94; 10-04-2012 at 10:40 PM.
Reply With Quote
  #3  
Old 10-05-2012, 12:34 AM
M540FELLA's Avatar
M540FELLA M540FELLA is offline
Josh
Location: Chatt,TN
 
Join Date: May 2012
Posts: 828
Mein Auto: 95 540i m sport
First off your problems have nothing to do with your coolant, but you still need to get a pressure test to find where you're losing it. Sounds like a valley pan problem.
I think it may be a problem with you fuel system i.e your fuel pump. Do you hear it running when you turn the key? It sounds like a sort of humming. It should run for a few seconds.
__________________
Reply With Quote
  #4  
Old 10-05-2012, 12:44 AM
robertobaggio20 robertobaggio20 is offline
Banned
Location: earth
 
Join Date: Oct 2009
Posts: 3,403
Mein Auto: car
Crankshaft position sensor, fuel pump, fuel pump fuse, fuel pump relay. These are common failure items for our e34s which leads to no start situations.

Starters, dme and o2 sensor relays, and the dme itself. These are the less likely but also possible components that create no-start issues.

For all of the above, only purchase OEM. Its worth the money. They wear out once in 10-15 years so its ok.

Last edited by robertobaggio20; 10-05-2012 at 12:47 AM.
Reply With Quote
  #5  
Old 10-05-2012, 12:46 AM
robertobaggio20 robertobaggio20 is offline
Banned
Location: earth
 
Join Date: Oct 2009
Posts: 3,403
Mein Auto: car
I'm putting my money on the crankshaft position sensor. Usually when they go, the car dies and stays dead, but another car I had with the CPS problem died and started up intermittently as well. Though less likely, intermittent failures could also be a symptom of a bad CPS.
Reply With Quote
  #6  
Old 10-05-2012, 05:11 AM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
I'll chime in here as well. I don't agree with the CPS being bad in this particular scenario. A failed CPS will not prevent the car from cranking over. You can take the CPS completely out of the car and it will still crank over, it just will not fire up.

I agree with Paperplane with a couple of additions. Your neutral safety switch in the transmission (assuming you have an automatic) could be a little buggy. Next time it happens, switch the transmission to neutral and try to crank it. A failed neutral safety switch will make it just like you are trying to crank the car in drive, i.e., no response from the engine when turning the key. All lights will light up normally as well.

Another, and less pleasant possibility, is that the EWS II is beginning to fail. This is a security system specific to the 1995 model. If it activates, then you will have the exact same scenario as you have now. There are a couple of ways around it, but the easiest is probably getting a chip to put in the DME that bypasses the EWS II system.

Check with Supertech777 on this fourum. He did it on his.

I had to bypass the EWS on my E36, but it was because of a bad DME, and the wiring colors were a little different. Supertech777 has done it on his E34 and should be familiar with the exact wire colors.

Hope this helps.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #7  
Old 10-05-2012, 05:30 AM
robertobaggio20 robertobaggio20 is offline
Banned
Location: earth
 
Join Date: Oct 2009
Posts: 3,403
Mein Auto: car
Quote:
Originally Posted by paintparanoia View Post
bmw 540i not turning on! help please!!

Ok so, i've been having trouble with my BMW 540i 1995. Lets start from the beginning:

A couple days ago exactly, i was driving my car perfectly fine. it had been saying that it needed cooler, however i had recently put some a couple weeks before so i thought perhaps it didn't need it all that much. So i let a few days go by like that. i wouldnt use it very much, maybe to go to the nearby store real quick but nothing big. Then a couple days ago, i go out to run some errands and park. perfectly fine, everything seemed completely normal. and i do my errands and come back. i try to turn on the car, however it doesnt even TRY to turn on. I literally turn the key, and its as if i didn't even have the key there, it made no noise, no effort to start. The lights on the dashboard lit up, the radio turned on, everything worked fine, hell even the horn on the car worked. I had just bought a new carbattery a month ago too. I went to the front of the car, and when i opened it i tried taking a look to see everything was ok. I saw the cooler top off, flipped around literally. I looked inside the cooler tank and there was barely anything. so i filled it up with some antifreeze, and tried turning it on again. but nothing did it. So i left (i had errands nearby) and finished what i had to do, when i came back a few hours later it turned on fine and took me home just fine. Initially, i thought it was because it was overheating. (although note, the temperature was not high at all, the gauge marked it as regular temperature) That night, i took the car to the nearby o'reillies to get some more antifreeze. I got it, and i couldnt have been inside the shop more than 15 minutes.

i came back out, and the car didnt turn on AGAIN. I had my father come over, since we lived no more than 2 minutes away and we took a look at it. the cooler tank was full. it

wasnt too hot. the temperature meter marked as normal. but it just would not start. it ended up starting after 30 minutes of waiting. the same thing happened yesterday. errands, came back after a couple hours and nothing. until later (i left and came back today) i turned it on just fine and brought it home just fine. What in the world is going on?

When you say that your car didn't turn on, are you saying that it did not even crank ? Cranking = the engine turning over attempting to start. Starting = Cranking + correct ignition (CPS usually) + correct fuel delivery (fuel pump, fuse and relay)

Keep checking your coolant levels as well, and check your dipstick to make sure that the oil looks normal.
Reply With Quote
  #8  
Old 10-05-2012, 10:46 AM
paperplane94 paperplane94 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles, CA
 
Join Date: Jan 2012
Posts: 927
Mein Auto: 1989 525i M20B25
From the first post, it sounds like the problem is his car intermittently doesn't turn over at all.

Good call with the neutral safety switch and EWS, definitely possibilities.
Reply With Quote
  #9  
Old 10-05-2012, 11:46 AM
goosefoot33's Avatar
goosefoot33 goosefoot33 is offline
Manualaholic
Location: Hudson, MA
 
Join Date: Mar 2008
Posts: 1,763
Mein Auto: 01 330Ci/94 530i
I like paperplanes first suggestion: starter. Do some research on heat soak, and note the affected components of the engine (the starter being one of them). IMHO, I would start (pun very much intended) with the starter.

Sent from my ADR6410LVW using Bimmer App
__________________
BMWCCA Member# 451235
(Summer) 2001 330Ci - ZSP
(Winter) 1994 530i "Greenie" - PARTING OUT! (PM for details)

(Grocery Getter) 2002 525iT
Reply With Quote
  #10  
Old 10-05-2012, 04:26 PM
paintparanoia paintparanoia is offline
Registered User
Location: san diego, CA
 
Join Date: Oct 2012
Posts: 8
Mein Auto: BMW 540i 1995
hmm. thanks all of you for your help!! There are so many posts that i might as well add that since i got the car, (it was used) everything would work fine. however I'm inclined to think that it's the starter, as i've always had doubts about it imo. Well, not doubts, but for example i'd turn it on and sometimes it'd go right on however other times it would struggle to start and after a few seconds of holding that key it'd start. I'm not sure if this probably gives you guys more insight?
Reply With Quote
  #11  
Old 10-05-2012, 04:26 PM
paintparanoia paintparanoia is offline
Registered User
Location: san diego, CA
 
Join Date: Oct 2012
Posts: 8
Mein Auto: BMW 540i 1995
Also, yes it doesnt turn on nor crank at all. It doesnt make ANY noise really.
Reply With Quote
  #12  
Old 10-05-2012, 04:28 PM
paintparanoia paintparanoia is offline
Registered User
Location: san diego, CA
 
Join Date: Oct 2012
Posts: 8
Mein Auto: BMW 540i 1995
Lastly, it's an automatic. it might discard some other possible problems!! Thanks, everyone a million for the help.
Reply With Quote
  #13  
Old 10-05-2012, 07:27 PM
robertobaggio20 robertobaggio20 is offline
Banned
Location: earth
 
Join Date: Oct 2009
Posts: 3,403
Mein Auto: car
Quote:
Originally Posted by paintparanoia View Post
Also, yes it doesnt turn on nor crank at all. It doesnt make ANY noise really.
Starter or bad battery, or starter electrical relay (if there's such a thing).

Just remembered something i read here. Use a mallet and tap several times on the starter. Don't bang on it, tap on it, not lightly but not with major force. Sometimes that frees up the mechanism.

If you're going to have to replace the starter, well, consider all the other work that you can do along the way if important and tedious stuff like manifolds need to come off, and then do them all at one go.
Reply With Quote
  #14  
Old 10-09-2012, 06:37 AM
TemporarySanity's Avatar
TemporarySanity TemporarySanity is offline
Officially Welcomed to the 'Fest
Location: Linden,MI
 
Join Date: Mar 2007
Posts: 3,562
Mein Auto: 02 530, 02 540, 07 525
If it has had trouble turning over in the past, then you may want to have the starter checked out. I may be worth just replacing it and not worry about it anymore. Either way, it sounds like heat soak has damaged the starter or it is at the end of its life.
__________________

I discovered I scream the same way whether I'm about to be eaten by a great white shark or if a piece of seaweed touches my foot.
Reply With Quote
  #15  
Old 10-09-2012, 09:13 AM
robertobaggio20 robertobaggio20 is offline
Banned
Location: earth
 
Join Date: Oct 2009
Posts: 3,403
Mein Auto: car
Quote:
Originally Posted by TemporarySanity View Post
If it has had trouble turning over in the past, then you may want to have the starter checked out. I may be worth just replacing it and not worry about it anymore. Either way, it sounds like heat soak has damaged the starter or it is at the end of its life.
What is heat soak and how does it damage components such as starters? Is this something to be concerned about ?
Reply With Quote
  #16  
Old 10-09-2012, 08:06 PM
BMWFatherFigure's Avatar
BMWFatherFigure BMWFatherFigure is offline
Old School
Location: Perth, Western Australia
 
Join Date: Aug 2012
Posts: 2,289
Mein Auto: E23;E30;E38;E32;E34 +
Heat soak is when heat from a freshly parked up engine damages vehicle components over time - like years. We own the older cars. Can't stop it, just remember and allow for it. Not a problem in snow country.
__________________
Good - Fast - Cheap: Pick any two.
Current:
E23 735i; E32 735iL (X 2 - 1 Alpine White and 1 Glacier Blue); E34 535i; E38 735iL; R50 Cooper; R55 Cooper Clubman.
Previous:
E21 318i; E30 318i; E32 735iL; E34 535i; E38 730iL; E53 4.4i
Reply With Quote
  #17  
Old 10-09-2012, 08:31 PM
TemporarySanity's Avatar
TemporarySanity TemporarySanity is offline
Officially Welcomed to the 'Fest
Location: Linden,MI
 
Join Date: Mar 2007
Posts: 3,562
Mein Auto: 02 530, 02 540, 07 525
^ What he said. When you drive till the engine is up to normal operating temperature and then park it, the heat from the engine radiates out and heats up everything around it. Over time, it takes its toll on the components closest to the exhaust, such as the starter.
__________________

I discovered I scream the same way whether I'm about to be eaten by a great white shark or if a piece of seaweed touches my foot.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms