Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-04-2012, 10:35 PM
paintparanoia paintparanoia is offline
Registered User
Location: san diego, CA
 
Join Date: Oct 2012
Posts: 8
Mein Auto: BMW 540i 1995
help! 540i 95 not turning on!!!

bmw 540i not turning on! help please!!

Ok so, i've been having trouble with my BMW 540i 1995. Lets start from the beginning:

A couple days ago exactly, i was driving my car perfectly fine. it had been saying that it needed cooler, however i had recently put some a couple weeks before so i thought perhaps it didn't need it all that much. So i let a few days go by like that. i wouldnt use it very much, maybe to go to the nearby store real quick but nothing big. Then a couple days ago, i go out to run some errands and park. perfectly fine, everything seemed completely normal. and i do my errands and come back. i try to turn on the car, however it doesnt even TRY to turn on. I literally turn the key, and its as if i didn't even have the key there, it made no noise, no effort to start. The lights on the dashboard lit up, the radio turned on, everything worked fine, hell even the horn on the car worked. I had just bought a new carbattery a month ago too. I went to the front of the car, and when i opened it i tried taking a look to see everything was ok. I saw the cooler top off, flipped around literally. I looked inside the cooler tank and there was barely anything. so i filled it up with some antifreeze, and tried turning it on again. but nothing did it. So i left (i had errands nearby) and finished what i had to do, when i came back a few hours later it turned on fine and took me home just fine. Initially, i thought it was because it was overheating. (although note, the temperature was not high at all, the gauge marked it as regular temperature) That night, i took the car to the nearby o'reillies to get some more antifreeze. I got it, and i couldnt have been inside the shop more than 15 minutes. i came back out, and the car didnt turn on AGAIN. I had my father come over, since we lived no more than 2 minutes away and we took a look at it. the cooler tank was full. it wasnt too hot. the temperature meter marked as normal. but it just would not start. it ended up starting after 30 minutes of waiting. the same thing happened yesterday. errands, came back after a couple hours and nothing. until later (i left and came back today) i turned it on just fine and brought it home just fine. What in the world is going on?
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms