CEL emissions issue with Akropovic Exhaust - Bimmerfest - BMW Forums



Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > E90/E91/E92/E93 (2006 - 2013)

E90/E91/E92/E93 (2006 - 2013)
The E9X is the 4th evolution of the BMW 3 series including a highly tuned twin turbo 335i variant pushing out 300hp and 300 ft. lbs. of torque. BMW continues to show that it sets the bar for true driving performance! -- View the E9X Wiki

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-07-2012, 08:55 AM
reltney5150 reltney5150 is offline
Registered User
Location: kirkland wa
 
Join Date: Jun 2006
Posts: 3
Mein Auto: 2013 M3
CEL emissions issue with Akropovic Exhaust

Anyone have any issues with the Check Engine Light coming on and staying on due to "increased emissions" and Akropovic Exhaust? I have brand new e92 (less than 300 miles) and put titanium exhaust on it. CEL has come on and idrive says increased emissions.

Any ideas on how to fix/prevent?
Reply With Quote
 

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series & 4 Series > E90/E91/E92/E93 (2006 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:48 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
© 2001- VerticalScope Inc. All rights reserved.