Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E28 (1982 - 1988)

E28 (1982 - 1988)

Reply
 
Thread Tools Display Modes
  #1  
Old 09-29-2012, 07:40 PM
86528EJJT 86528EJJT is offline
Registered User
Location: Atlanta
 
Join Date: Sep 2012
Posts: 6
Mein Auto: 1886 528E
Question 528 Jumping out of 1st

Hello all. This is my 1st post.

I recently bought a 86 528E. The speedo says 300k and is stopped. Ha

The car was shifting OK when I bought it but the shifter was very very loose. I installed new front and rear metal console mounts. The car now will not go into 1st gear. I can some times make it go in 1st gear if I push, fuss, grind, baby it and let clutch out slowly. Gear oil has been changed. I had a German mechanic put the car up on his lift. He adjusted it and same problem .......... Any ideas, is it still a adjustment issue or serious tranny problem.

Thanks for looking.


JJT

Last edited by 86528EJJT; 10-20-2012 at 05:58 PM. Reason: Better description.
Reply With Quote
Ads by Google
  #2  
Old 10-07-2012, 03:37 AM
BMWFatherFigure's Avatar
BMWFatherFigure BMWFatherFigure is offline
Old School
Location: Perth, Western Australia
 
Join Date: Aug 2012
Posts: 2,289
Mein Auto: E23;E30;E38;E32;E34 +
Hard to diagnose without feeling the shifter. It sounds like the shifter is not allowing full engagement of the gear. That said, if it is correctly adjusted then it's gearbox rebuild. Sounds like the PO sold it just in time. Sorry.
__________________
Good - Fast - Cheap: Pick any two.
Current:
E23 735i; E32 735iL (X 2 - 1 Alpine White and 1 Glacier Blue); E34 535i; E38 735iL; R50 Cooper; R55 Cooper Clubman.
Previous:
E21 318i; E30 318i; E32 735iL; E34 535i; E38 730iL; E53 4.4i
Reply With Quote
  #3  
Old 10-09-2012, 05:20 PM
86528EJJT 86528EJJT is offline
Registered User
Location: Atlanta
 
Join Date: Sep 2012
Posts: 6
Mein Auto: 1886 528E
Thanks for the input. I must say it feels like the 1st gear is not being pushed all the way in.

Last edited by 86528EJJT; 10-20-2012 at 05:59 PM.
Reply With Quote
  #4  
Old 10-09-2012, 05:44 PM
south26 south26 is offline
Officially Welcomed to the 'Fest
Location: Dayton, OH
 
Join Date: May 2009
Posts: 758
Mein Auto: 535i 1989
The 2 bolts that are holding the gear shifter plate to the tranny are loose. This is a a known problem with the 260 getrag. What you need to do is get under the car with an allen head socket (it is the same size as the ones in the hafts shafts) and take the 1 bolt out at a time and put lock tight on them. then replace. This way in 3 months you are not having the same problem. (Guess how I know this and the firs t guess does not count.)


Andy
Reply With Quote
  #5  
Old 10-10-2012, 06:31 PM
86528EJJT 86528EJJT is offline
Registered User
Location: Atlanta
 
Join Date: Sep 2012
Posts: 6
Mein Auto: 1886 528E
Thanks Andy will give this a try.
Reply With Quote
Reply

Bookmarks

Tags
1st gear, jumping out, shift linkage, tranny


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E28 (1982 - 1988)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 10:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms