Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #126  
Old 10-06-2012, 10:12 AM
Lastcombo's Avatar
Lastcombo Lastcombo is offline
Officially Welcomed to the 'Fest
Location: Netherlands Lelystad
 
Join Date: Oct 2010
Posts: 1,875
Mein Auto: BMW745I E65 ,BMW318 IS 94
Two weeks without my 7 i would go crazy,Good luck Cccp
__________________
Bayerische Motoren Werke
Reply With Quote
  #127  
Old 10-06-2012, 12:46 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Quote:
Originally Posted by Lastcombo View Post
Two weeks without my 7 i would go crazy,Good luck Cccp
Lol its ok guys im in no rush i was home after work for 1 day drove the m5 around and went to Vancouver
__________________
Reply With Quote
  #128  
Old 10-06-2012, 12:47 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Ill update when its fixed
__________________
Reply With Quote
  #129  
Old 10-06-2012, 12:56 PM
1bad540's Avatar
1bad540 1bad540 is offline
Officially Welcomed to the 'Fest
Location: newyork
 
Join Date: Jan 2006
Posts: 9,412
Mein Auto: E65 750i Sport,C5 z51 e46
U bought an m5??
__________________
[SIGPIC]
e39 540i sport, acs type 2's chrome, acs spler pdls,Euroclrs
e65 745i aw sport,21's aib's acspedals& rf splr(sold)
e46 328i Prem Aw18" 335spt whls(sold)
c5 Corvette 6sp,z51,2"drp,19"ccw'sshrt shft,corsa exh,dd nav
e53 X5 3.0, pana rf,nav,xenon,cldweather, premium.ipod hookup, 20"4.6rims staggered 315rrs.
e65 750I aw, sport. chrome21's,acs pdls,acs rfsplr,mtecs,8k hid fogs,Leds.oem ipod&sirius
Srt10 VIPER, 19-20" rennen forgedwheels,tune,exhaust,intake.
Reply With Quote
  #130  
Old 10-06-2012, 01:08 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
No brother. My friend has m5 i can take pretty much anytime i want . So technically i have m5 but i dont pay for it. Just for gas.
__________________
Reply With Quote
  #131  
Old 10-06-2012, 01:36 PM
syrius750Li syrius750Li is offline
Registered User
Location: Fort Worth
 
Join Date: Mar 2011
Posts: 76
Mein Auto: 2007 750Li
Wow, I actually read all the posts...I hope your next post is about you happily driving your 7 once again

Sent from my SGH-T959V using Bimmer App
Reply With Quote
  #132  
Old 10-06-2012, 01:44 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Quote:
Originally Posted by syrius750Li View Post
Wow, I actually read all the posts...I hope your next post is about you happily driving your 7 once again

Sent from my SGH-T959V using Bimmer App
Thx man. I knew what i was getting myself into when i bought it
__________________
Reply With Quote
  #133  
Old 10-12-2012, 11:55 AM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Im updating this thread just incase if somebody going to find this one having same problems. After replacing alt, car didnt start we changed integrated supply module(160$) and nothing. Tested starter it seemed dead we werent 100% sure bc maybe car was on safety mode due to other module failure and it blocked power to the starter or through the starter. Decided to pull it out and test it on a table as at this point my mechanic was running out of ideas. Pulled it out/ tested/ dead. They fixed my starter for 260$
Put it back in. Car started. All good
__________________
Reply With Quote
  #134  
Old 10-12-2012, 12:42 PM
Lastcombo's Avatar
Lastcombo Lastcombo is offline
Officially Welcomed to the 'Fest
Location: Netherlands Lelystad
 
Join Date: Oct 2010
Posts: 1,875
Mein Auto: BMW745I E65 ,BMW318 IS 94
Quote:
Originally Posted by ***CCCP*** View Post
Im updating this thread just incase if somebody going to find this one having same problems. After replacing alt, car didnt start we changed integrated supply module(160$) and nothing. Tested starter it seemed dead we werent 100% sure bc maybe car was on safety mode due to other module failure and it blocked power to the starter or through the starter. Decided to pull it out and test it on a table as at this point my mechanic was running out of ideas. Pulled it out/ tested/ dead. They fixed my starter for 260$
Put it back in. Car started. All good
Another problem solved now start cruising immidiatly take it for a spin my friend
__________________
Bayerische Motoren Werke
Reply With Quote
  #135  
Old 10-12-2012, 04:49 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Lol not really. Car was ok on the lift. Started couple of times now its throwing 2737 code. I need to synch dme to ews using inpa i dont freaking know how and i cant find it. Ppl say it takes 5 secs using inpa but no1 says how
__________________
Reply With Quote
  #136  
Old 10-19-2012, 11:03 AM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Finally car is fixed i successfully sync dme with ews and fired right up. Big thx goes to all of u guys for providing ideas. Big thx goes TO PAPER for explaining how to sync dme and ews.
Thank you all a lot.
__________________
Reply With Quote
  #137  
Old 10-19-2012, 04:19 PM
Lastcombo's Avatar
Lastcombo Lastcombo is offline
Officially Welcomed to the 'Fest
Location: Netherlands Lelystad
 
Join Date: Oct 2010
Posts: 1,875
Mein Auto: BMW745I E65 ,BMW318 IS 94
Quote:
Originally Posted by ***CCCP*** View Post
Finally car is fixed i successfully sync dme with ews and fired right up. Big thx goes to all of u guys for providing ideas. Big thx goes TO PAPER for explaining how to sync dme and ews.
Thank you all a lot.
Glad it is Fixxed so you can enjoy your nice ride again my friend
__________________
Bayerische Motoren Werke
Reply With Quote
  #138  
Old 10-19-2012, 05:52 PM
PAPER's Avatar
PAPER PAPER is offline
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 3,004
Mein Auto: Ford Pinto
Quote:
Originally Posted by ***CCCP*** View Post
Finally car is fixed i successfully sync dme with ews and fired right up. Big thx goes to all of u guys for providing ideas. Big thx goes TO PAPER for explaining how to sync dme and ews.
Thank you all a lot.
No PROB , HAPPY I COULD HELP GET YOU BACK BEHIND THE WHEEL OF YOUR 7 ...

Sent from my GT-N7000 using Bimmer App
Reply With Quote
  #139  
Old 10-19-2012, 08:12 PM
SuperSnoop's Avatar
SuperSnoop SuperSnoop is offline
Officially Welcomed to the 'Fest
Location: Austin, Texas
 
Join Date: Aug 2012
Posts: 559
Mein Auto: 2007 760Li
How did you get the dme and ews to sync?
Reply With Quote
  #140  
Old 10-20-2012, 12:45 AM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Quote:
Originally Posted by SuperSnoop View Post
How did you get the dme and ews to sync?
Go to inpa, select e65 (F5) clear all errors and codes then go to BODY, select car access the hit active and there is option sync with ECU. hit that and ir done
__________________
Reply With Quote
  #141  
Old 10-20-2012, 12:46 AM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Lol i think they did something with my front turn signal lights. They do not work
__________________
Reply With Quote
  #142  
Old 12-28-2012, 07:57 AM
BuiltnBoostedZ BuiltnBoostedZ is offline
Registered User
Location: Tx
 
Join Date: Jul 2011
Posts: 89
Mein Auto: X3 xDrive35i & 350Z TT
Quote:
Originally Posted by JML6278 View Post
An Alternator is about $800 for a remanufactured one plus labor if you can't do it yourself. I think the shop would charge you more than $800 if they get the part as they always like to make money on both sides. Not sure what the labor costs would be.
Just replaced mine...paid $150 for a remanufactured one (non water cooled). rockauto

water cooled are a little more.

Took me 20 minutes to change.
__________________
350Z TT - SOLD!
2004 745Li - SOLD
2011 X3 xDrive35i

Last edited by BuiltnBoostedZ; 12-28-2012 at 08:08 AM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms