Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)

E39 (1997 - 2003)
The BMW 5-Series (E39 chassis) was introduced in the United States as a 1997 model year car and lasted until the 2004 when the E60 chassis was released. The United States saw several variations including the 525i, 528i, 530i and 540i. -- View the E39 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 10-08-2012, 10:34 PM
midnitemyst midnitemyst is offline
Registered User
Location: BMW
 
Join Date: Sep 2011
Posts: 88
Mein Auto: 528i
Window not rolling down - motor or regulator?

So I went to roll down the passenger window and never had an issue before. I pressed auto down and it simply didn't go down. I heard a noise like it was stuck or something. The motor seems to roll down about a third of the way because after I press down for a bit, I can push the window down manually. It won't go past about 1/3 of the way down though. But then if I press up, it will roll back up fine.

So my question is, does this sound like a regulator or motor issue? Maybe a gear in the motor went bad? It's hard to tell and I've searched but couldn't find anything very similar.

Thanks for your help guys
Reply With Quote
Advertisement
  #2  
Old 10-08-2012, 10:39 PM
edjack edjack is offline
Officially Welcomed to the 'Fest
Location: San Jose, CA
 
Join Date: May 2007
Posts: 9,714
Mein Auto: '97 540i 6 speed
Sounds like a regulator problem. You'll need to open the panel to check.

Search for regulator replacement.
__________________


Ed in San Jose '97 540i 6 speed aspensilber over aubergine leather. Build date 3/97. Golden Gate Chapter BMW CCA Nr 62319.
Reply With Quote
  #3  
Old 10-08-2012, 10:44 PM
midnitemyst midnitemyst is offline
Registered User
Location: BMW
 
Join Date: Sep 2011
Posts: 88
Mein Auto: 528i
Yeah I am going to have to do it next weekend and see what I can find out.
Happen to know anything I should look for or any procedure to single out which it is?
Thanks for the help
Reply With Quote
  #4  
Old 10-09-2012, 07:34 AM
tmvE39/E53/Z32's Avatar
tmvE39/E53/Z32 tmvE39/E53/Z32 is offline
Officially Welcomed to the 'Fest
Location: Seattle --> Atlanta
 
Join Date: Dec 2010
Posts: 1,901
Mein Auto: 03 540, 06 E53 4.8, Z32TT
Most likely the cable gets off track or the clip is broken. Replace the regulator. Pretty common problem for bimmers made in that era.
__________________

2000 Dinan S1 //M5 (my DD), 06 DINAN E53 4.8iS (wife's DD), 90 Straman Z32TT (my pride & joy ride)
Gone, but not forgotten: 01 E53 3.0i, 01 525i Sport, 03 DINAN 540i MSport and 91 Z32TwinTurbo
Reply With Quote
  #5  
Old 10-09-2012, 11:13 AM
midnitemyst midnitemyst is offline
Registered User
Location: BMW
 
Join Date: Sep 2011
Posts: 88
Mein Auto: 528i
If its just the clip, I remember reading someone was able to order just the clip. When I take it apart, I'll see what needs to be done but something definitely needs to be replaced because some people think they fixed it and it just happened again later on.
Reply With Quote
  #6  
Old 10-09-2012, 12:15 PM
bluebee's Avatar
bluebee bluebee is offline
Seek to understand,^Value
Location: San Jose, California
 
Join Date: Mar 2008
Posts: 22,082
Mein Auto: 02 BMW 525i M54 auto 130K
Quote:
Originally Posted by midnitemyst View Post
If its just the clip
It might even just be loose:
- One user's experience with diagnosing the front left driver door window regulator (1)

I need to put locktite on mine.
__________________
Please read the suggested threads, where the best always add value to those threads, either by pictures or by descriptions, so the next person with the same problem stands on your shoulders.
See also: E39 Bestlinks & How to easily find what you need
Reply With Quote
  #7  
Old 10-09-2012, 03:03 PM
Tiko530 Tiko530 is offline
Registered User
Location: NYC
 
Join Date: Sep 2012
Posts: 42
Mein Auto: 2003 530i
Sounds like the regulator to me.

Had my front passenger regulator go out recently and replaced the whole thing. I don't think its worth trying to repair it because it seems to be a fussy part and will likely go bad again soon after a diy repair, your best bet is probably to replace it.

P.S. - Don't use the $35 dollar aftermarket ones on eBay, bought one for mine and it went bad 20 minutes after install while i was still testing it. Merchant was nice enough to send a full refund with shipping too but I learned my lesson to go with OEM parts.
Reply With Quote
  #8  
Old 10-09-2012, 06:39 PM
midnitemyst midnitemyst is offline
Registered User
Location: BMW
 
Join Date: Sep 2011
Posts: 88
Mein Auto: 528i
Yeah I plan to buy OEM regulator if it turns out to be that which I highly believe it is. If it ends up being the motor for whatever reason, that's something I might be more comfortable with buying aftermarket because it doesn't have to be as precise. Just needs to connect and turn. Correct me if I'm wrong
Reply With Quote
  #9  
Old 10-14-2012, 10:57 AM
midnitemyst midnitemyst is offline
Registered User
Location: BMW
 
Join Date: Sep 2011
Posts: 88
Mein Auto: 528i
Fixed

Okay so it was beautiful yesterday so I opened up my door and found the issue. It was the regulator but not in the way I was expecting. One of the cable guides got bent and so the cable went over the guide preventing the piece from rolling down the track. You'll see what I mean in the picture. Because of that, the grip that holds onto the window came loose. Realigned the cable guide, sanded it down just a bit to take the rough edges off, put some grease on the tracks, reattached grip onto the window and everything is working fine again.
The only issue I have now is the window slows down at a certain point and takes longer to go up in general than all my other windows. Could either be misalignment or motor, not sure. Either way, its working again without having to replace any parts.
Attached Thumbnails
Click image for larger version

Name:	IMG_5225.jpg
Views:	82
Size:	113.2 KB
ID:	345627  
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E39 (1997 - 2003)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms