Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > Dealer Feedback / Vehicle Problems

Dealer Feedback / Vehicle Problems
Have you had an exceptionally great experience with a particular BMW Center? Have you had a bad experience at your BMW Center? Frustrated by problems or defects with your vehicle? Post your stories or comments here.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-17-2012, 04:44 PM
Runon MD1 Runon MD1 is offline
Runon MD1
Location: Rancho Santa Fe, CA
 
Join Date: Dec 2006
Posts: 414
Send a message via AIM to Runon MD1
Mein Auto: 335i Sedan
Vroom, Vroom!

My 2012 X3 had the transmission software update done, and, still, when accelerating from a stop, it still revs as if it was in neutral until a gear change suddenly occurs, and it's off to the races. Most unpleasant.

The starts are done gently or normally, if you will...it's driving me nuts!

It happens on an irregular basis, which makes it more puzzling.

Maybe the transmission thinks it's in M1...dunno.

I do downshift at times when coming to a stop, but it usually reverts to "D" before I proceed when the light turns green, for example. I do not start in M1...I either wait for it to return to "D" or toggle the iDrive shifter to the left and then back to the right so that "D" appears.

Any thoughts? Am I doing something wrong?

Thanks.

Richard

Last edited by Runon MD1; 10-17-2012 at 04:45 PM. Reason: grammar
Reply With Quote
Ads by Google
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > Dealer Feedback / Vehicle Problems
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms