Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 05-31-2012, 11:30 AM
yogi799 yogi799 is offline
Officially Welcomed to the 'Fest
Location: Ontario
 
Join Date: Sep 2008
Posts: 1,232
Mein Auto: '11 535i, '99 328i retd
Do you experience any of these glitches?

My SA has advised to bring the car in for a day so they can look at these things (that's when I asked for a software update which they do not perform unless there is a problem that needs to be addressed).

So before I do, can you guys confirm that you DO or DO NOT exhibit these glitches. Or if you had them, were they fixed?

Thanks.


1. Sometimes when I pull out of my garage in the morning, the computer will somehow mistakenly dim the white dash illumination into a barely visible, darker tone of gray, making the dash look not only less clear but almost "dead" (or dying). The red temperature display on the climate control on the central console is also much darker and almost invisible.

When I go to my car at lunch and start it up, things usually return to normal but a simple ignition off and on does not quickly fix it.

I've observed it three times by now. Adjusting the illumination knob does not help (it doesn't do anything).

2. Comfort access has a delay before it allows me to lock the car. I shut the door, press the stipe and nothing happens. Instead, I have to shut the door, wait for about 2 seconds, THEN press the stripe and it will lock. It is quite annoying as it simply does not permit closing the door, touching and walking away - one has to close, WAIT, then touch and walk.

3. The iDrive screen forgets my last function intermittently. I typically have it set on the nav while driving and while most of the time it will display the same nav screen when I return to the car, 4/10 times it will not (it is basically random). Those 4/10 times will bring me back to the main menu forcing me to select nav and hide the left hand options.

..
__________________
2011 535i F10 delivered
1999 328i E46 retired



LOGMYMPG sponsored by ckvideo.ca
Reply With Quote
Advertisement
  #2  
Old 05-31-2012, 11:43 AM
bobblehead bobblehead is offline
Officially Welcomed to the 'Fest
Location: Toronto, On, Canada
 
Join Date: Feb 2011
Posts: 458
Mein Auto: v8 tt
battery acting up ? Just a guess.
Reply With Quote
  #3  
Old 05-31-2012, 12:38 PM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,106
Mein Auto: 2007 MDX
1. No.
2. Yes (believe this is common with most comfort access on 2011; my 2012 loaner with C/A was lightning fast).
3. No. Although my screen is inconsistent in different ways. Sometimes when I start the car, I get the "BMW" screen while it boots up. Most often, it goes right to the legal disclaimer screen. Then sometimes, it goes right to Nav and skips the legal disclaimer screen. Also, soetimes I do not clear the legal screen before I put the car in reverse. When the backup image goes away, most times it comes back to the legal screen. Sometimes it is simply gone. Strange.
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #4  
Old 05-31-2012, 01:18 PM
Sophisto Sophisto is offline
Officially Welcomed to the 'Fest
Location: Netherlands
 
Join Date: Jan 2011
Posts: 2,071
Mein Auto: F11 530D
1. No
2. No comfort access, so no
3. No
Reply With Quote
  #5  
Old 05-31-2012, 02:23 PM
grilodan grilodan is offline
Officially Welcomed to the 'Fest
Location: Chicago, IL
 
Join Date: Nov 2010
Posts: 243
Mein Auto: E70 X5 35i Sport Activity
1. No
2. Yes, comfort access AND soft-close doors, so it's painful to sit by and wait for the door to re-close softly and then I can press the stripes. Now, with coding, I just hold my "lock" button to bring up windows and also fold side mirrors, so less worried about this
3. No
__________________


- 2013 X5 35i Sport Activity (Born 08/12) - Titanium Silver /Oyster Nevada /Dark Bamboo - ZCV /ZCW /ZPS /Sport Package /Adaptive Drive /Soft-Close Doors/Running Boards /HUD /Shift Paddles /Comfort Seats /6NR /6NF
- 2011 535i (Born 08/10) - Titanium Silver /Black Dakota /Anthracite - ZCV /ZCW /ZPP /ZP2 /6FL /6NF (Sold 08/12)
- 2010 335i (Born 02/10) - Titanium Silver /Black Dakota - ZCW /ZPP /6FL (Sold 09/10)
- 2007 328i (Born 07/07) - Jet Black /Black Dakota - ZSP /ZPP /6FL (Sold 04/10)
Reply With Quote
  #6  
Old 05-31-2012, 02:27 PM
Prost's Avatar
Prost Prost is offline
Officially Welcomed to the 'Fest
Location: Los Angeles
 
Join Date: Nov 2005
Posts: 992
Mein Auto: 06 650i, 08 MINI ClubmanS
Quote:
Originally Posted by yogi799 View Post
My SA has advised to bring the car in for a day so they can look at these things (that's when I asked for a software update which they do not perform unless there is a problem that needs to be addressed).

So before I do, can you guys confirm that you DO or DO NOT exhibit these glitches. Or if you had them, were they fixed?

Thanks.


1. Sometimes when I pull out of my garage in the morning, the computer will somehow mistakenly dim the white dash illumination into a barely visible, darker tone of gray, making the dash look not only less clear but almost "dead" (or dying). The red temperature display on the climate control on the central console is also much darker and almost invisible.

When I go to my car at lunch and start it up, things usually return to normal but a simple ignition off and on does not quickly fix it.

I've observed it three times by now. Adjusting the illumination knob does not help (it doesn't do anything).

2. Comfort access has a delay before it allows me to lock the car. I shut the door, press the stipe and nothing happens. Instead, I have to shut the door, wait for about 2 seconds, THEN press the stripe and it will lock. It is quite annoying as it simply does not permit closing the door, touching and walking away - one has to close, WAIT, then touch and walk.

3. The iDrive screen forgets my last function intermittently. I typically have it set on the nav while driving and while most of the time it will display the same nav screen when I return to the car, 4/10 times it will not (it is basically random). Those 4/10 times will bring me back to the main menu forcing me to select nav and hide the left hand options.

..
1. No
2. Yes, but it's more like 1 second or just touch twice
3. Yes and need to click the i-Drive knob to get back to Nav Map
__________________
1992 325i Convertible M-Technic II Appearance Package
2005 X3 3.0i (Lease return in 2008)
2006 330i (Lease return 2009)
2008 Cooper S Clubman (Sold)
2006 650i (sold)
2011 535i M-Sport (ED September 17th, 2011,redeliver on 11/15/2011, sold)
2011 Z4 SDrive35is (ED September 17th, 2011, redeliver on 11/9/2011, Lease return on September 2013)
2013 M3 (ED pickup April 23rd, 2013, redeliver on 6/28/2013)
BMWCCA: 359118
Reply With Quote
  #7  
Old 05-31-2012, 02:35 PM
jason60050 jason60050 is offline
Officially Welcomed to the 'Fest
Location: Northwest Chicagoland
 
Join Date: Dec 2011
Posts: 295
Mein Auto: 2011 BMW 535i
1. No
2. Yes...all the time
3. Yes...from time to time
__________________
2011 535i, 06/11 Build, Black Sapphire, Black Dakota, Dark Wood, 6mt, PP 1 & 2, Premium Sound, Soft Close Doors, Convenience, Driver Assist, Cold Weather, Nav, SAT, 35% Suntek Tint, BMWPedals, Coded, Xpel Paint Prot.
Reply With Quote
  #8  
Old 05-31-2012, 05:47 PM
markl53's Avatar
markl53 markl53 is online now
bimmerfest Supporting Member
Location: Gaithersburg, MD
 
Join Date: Nov 2004
Posts: 5,427
Mein Auto: 2011 535i
#2 occurs even without Comfort Access. I have to pause about 1.5 seconds or so on my non-CA 535i before the fob locking will work. Independent of CA.
__________________
BMW-CCA
Bimmerfest Supporting Member



2014 535i Individual | Azurite Black/Amaro Brown Merino | Premium | Cold | PDC | Rear Camera | Anthracite Hdr
Prior: 2011 535i AT | Black Sapphire/Cinnamon | Premium | Heated Sts | Nav | Sirius | Anthracite Hdr & Trim
Prior: 2008 335i 6MT Sedan | Black Sapphire/Terra Leather | Premium | Cold | CA | OEM Alarm
Prior: 2005 330i 6MT | Black Sapphire/Sand Leather | Premium | Cold | UGO | OEM Alarm
Reply With Quote
  #9  
Old 05-31-2012, 10:10 PM
yogi799 yogi799 is offline
Officially Welcomed to the 'Fest
Location: Ontario
 
Join Date: Sep 2008
Posts: 1,232
Mein Auto: '11 535i, '99 328i retd
Thanks guys for the input.

#1 seems pretty rare (happened to me 3-4 times in 8 months, twice in the same week), #2 is definitely there for all of us but #3... hmm... some of us do and some don't have it... weird...

By the way, F10 is plagued by all sorts of delays. Gees, one would think that computers in the XXI century are fast enough to handle such basic tasks. I won't even begin to rant on how the horn has a split second delay (very noticeable) and so do power windows.... You can tell the power current goes to the processor before hitting the device which it controls.

Great car overall, but those little things. The delay in locking is the most annoying.
Reply With Quote
  #10  
Old 05-31-2012, 11:40 PM
apw2607 apw2607 is offline
Officially Welcomed to the 'Fest
Location: Seattle
 
Join Date: Jun 2005
Posts: 484
Mein Auto: 2009 X5 35d
On 2) do you have your phone in your pocket or next to your key fob. Phones cause interface with the comfort access system.
Reply With Quote
  #11  
Old 06-01-2012, 08:46 AM
Prost's Avatar
Prost Prost is offline
Officially Welcomed to the 'Fest
Location: Los Angeles
 
Join Date: Nov 2005
Posts: 992
Mein Auto: 06 650i, 08 MINI ClubmanS
Quote:
Originally Posted by apw2607 View Post
On 2) do you have your phone in your pocket or next to your key fob. Phones cause interface with the comfort access system.
FYI, I always put my iPhone and keys in different pockets and it always happen
__________________
1992 325i Convertible M-Technic II Appearance Package
2005 X3 3.0i (Lease return in 2008)
2006 330i (Lease return 2009)
2008 Cooper S Clubman (Sold)
2006 650i (sold)
2011 535i M-Sport (ED September 17th, 2011,redeliver on 11/15/2011, sold)
2011 Z4 SDrive35is (ED September 17th, 2011, redeliver on 11/9/2011, Lease return on September 2013)
2013 M3 (ED pickup April 23rd, 2013, redeliver on 6/28/2013)
BMWCCA: 359118
Reply With Quote
  #12  
Old 06-01-2012, 01:39 PM
jjsC6 jjsC6 is offline
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Feb 2008
Posts: 1,490
Mein Auto: See Sig
Quote:
Originally Posted by yogi799 View Post
My SA has advised to bring the car in for a day so they can look at these things (that's when I asked for a software update which they do not perform unless there is a problem that needs to be addressed).

So before I do, can you guys confirm that you DO or DO NOT exhibit these glitches. Or if you had them, were they fixed?

Thanks.


1. Sometimes when I pull out of my garage in the morning, the computer will somehow mistakenly dim the white dash illumination into a barely visible, darker tone of gray, making the dash look not only less clear but almost "dead" (or dying). The red temperature display on the climate control on the central console is also much darker and almost invisible.

When I go to my car at lunch and start it up, things usually return to normal but a simple ignition off and on does not quickly fix it.

I've observed it three times by now. Adjusting the illumination knob does not help (it doesn't do anything).
Mine did this once. My car is two months old and has 1800 miles on it.

Quote:
2. Comfort access has a delay before it allows me to lock the car. I shut the door, press the stipe and nothing happens. Instead, I have to shut the door, wait for about 2 seconds, THEN press the stripe and it will lock. It is quite annoying as it simply does not permit closing the door, touching and walking away - one has to close, WAIT, then touch and walk.
It can be a bit finicky, but I think the key (no pun) is to be sure to wait until my doors close all the way - I have the soft close doors.

Quote:
3. The iDrive screen forgets my last function intermittently. I typically have it set on the nav while driving and while most of the time it will display the same nav screen when I return to the car, 4/10 times it will not (it is basically random). Those 4/10 times will bring me back to the main menu forcing me to select nav and hide the left hand options...
Yes, mine does this probably about the same % of times yours does, and I have wondered about it as well. I'll be interested to hear what they tell you about this.
__________________
2012 BMW 550 M-Sport
2015 Audi A7 Prestige
2014 Lexus GS350---Wife's car
2013 BMW 1600 GT---2011 Kawasaki Ninja 1000---2012 Ducati Panigale
Reply With Quote
  #13  
Old 06-05-2012, 11:44 PM
Saberwalk Saberwalk is offline
Officially Welcomed to the 'Fest
Location: Rockville, MD
 
Join Date: Sep 2006
Posts: 178
Mein Auto: 2014 335i M-Sport
Just noticed issue 1 with mine. Appears to be pretty constant in the afternoon, but had not been paying attention, and it may be happening in the morning as well. Seems fine when the light is switched to orange.

Like your articulation of the issue and will be calling my SA this morning to schedule a drop off.
Reply With Quote
  #14  
Old 06-06-2012, 03:25 AM
miotoo miotoo is offline
Officially Welcomed to the 'Fest
Location: Zürich, Switzerland
 
Join Date: May 2012
Posts: 306
Mein Auto: F10 520d
1. No
2. I think it's mentioned in the manual about 2 seconds delay between repeat operations (open/close open/open close/close etc..) so maybe an operation happens before which you don't notice.
3. Yes 5/10 times. Quite annoying. At first I also thought it's the battery but I've been monitoring the voltage (as I use public transport most of the days) and it never went below 12.6 volts at rest.
Reply With Quote
  #15  
Old 06-06-2012, 07:27 AM
Emilner Emilner is offline
Officially Welcomed to the 'Fest
Location: LI, NY
 
Join Date: Aug 2010
Posts: 1,361
Mein Auto: 2013 SL63
1-no
2- yes and it is annoying. Wait then press or press twice, sometimes three times. I wish BMW engineers were allowed to see any other manufacturers car on the planet. Then this would never happen, nor would you have to pull the door handle twice to exit or press the stop button once, remove foot from brake and then press stop again to shut the car off....
3-no
__________________


2015 S550 Anthracite blue, Silk, loaded and doin just fine...
2013 SL63 AMG black....
2012 750IL x drive, imperial blue/oyster, a finely loaded beater car...
2014 GL350 loaded for the wifey...
2012 650 Cabriolet M sport (gone)
Reply With Quote
  #16  
Old 06-06-2012, 09:58 AM
chuck92116's Avatar
chuck92116 chuck92116 is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Nov 2011
Posts: 867
Mein Auto: 2011 535i
No to all but I don't have comfort access.

I have had CA in the past and found it more annoying than useful.

My last car had CA and I remember when washing the car, the lights flasdhing constantly as the water spray hit the handles.

I find using the fob much easier and much less frustrating.
__________________
2011 535i
2013 VW Golf TDI
Reply With Quote
  #17  
Old 06-06-2012, 06:56 PM
mkossler mkossler is offline
Matty K.
Location: Georgia
 
Join Date: Sep 2011
Posts: 118
Mein Auto: 2011 535i Jet Black
1. No.
2. Yes, and it's really starting to piss me off. I look like an idiot, standing there repeatedly pressing that damned spot. The "pull to unlock" likes to occasionally disregard my hand for a second or two as well, especially on the back doors.
3. Yes - in fact I've noticed that when it happens, periodically, it also just decides to forget my settings in other places as well, like my Tone settings.

Go get 'em, Yogi!
__________________
2011 535i (8/2011 build) Jet Black, Black Dakota leather, Dark Wood, Convenience, Premium 1 & 2, SmartPhone, BMW Apps
Reply With Quote
  #18  
Old 06-06-2012, 10:09 PM
yogi799 yogi799 is offline
Officially Welcomed to the 'Fest
Location: Ontario
 
Join Date: Sep 2008
Posts: 1,232
Mein Auto: '11 535i, '99 328i retd
Quote:
Originally Posted by Saberwalk View Post
Just noticed issue 1 with mine. Appears to be pretty constant in the afternoon, but had not been paying attention, and it may be happening in the morning as well. Seems fine when the light is switched to orange.

Like your articulation of the issue and will be calling my SA this morning to schedule a drop off.
Yup, thanks for reporting this stuff guys. Mine just happened again too. Sunny morning, pulling out of the garage. Ugly gray backlight, instead of bright white.

Weird. I gather it has to do with my car sitting and starting inside the garage... When I start it up at lunch, back to nice white...
Reply With Quote
  #19  
Old 06-06-2012, 10:41 PM
yogi799 yogi799 is offline
Officially Welcomed to the 'Fest
Location: Ontario
 
Join Date: Sep 2008
Posts: 1,232
Mein Auto: '11 535i, '99 328i retd
Quote:
Originally Posted by mkossler View Post
1. No.
2. Yes, and it's really starting to piss me off. I look like an idiot, standing there repeatedly pressing that damned spot. The "pull to unlock" likes to occasionally disregard my hand for a second or two as well, especially on the back doors.
3. Yes - in fact I've noticed that when it happens, periodically, it also just decides to forget my settings in other places as well, like my Tone settings.

Go get 'em, Yogi!
LOL.

2. I don't repeatedly try. Just learned that I need to slam, wait for a full second, maybe one and a half and then touch. Funny how that one second and change takes an eternity when one simply wants to close the door, touch and start walking away. To me, it really lasts approximately 15 minutes 21 seconds
Reply With Quote
  #20  
Old 10-16-2012, 11:08 PM
yogi799 yogi799 is offline
Officially Welcomed to the 'Fest
Location: Ontario
 
Join Date: Sep 2008
Posts: 1,232
Mein Auto: '11 535i, '99 328i retd
Anyone else guys? I am about to finally make a visit to the dealer to address #2 and #3. Both are super annoying (that's after 14 months of ownership).
Reply With Quote
  #21  
Old 10-17-2012, 02:36 AM
Gran Turismo's Avatar
Gran Turismo Gran Turismo is offline
Alpina Addict
Location: Switzerland
 
Join Date: Aug 2006
Posts: 1,352
Mein Auto: '11 Alpina B5 Biturbo
I've seen #3 happen too, but only very occasionally ... maybe 1/50 times.
It happened also, and slightly more often in my previous E63 (after the upgrade which introduced that last function recall as a new feature, of course).
__________________
Current: 2011 Alpina B5 Biturbo Saloon
Retired: 2007 650i SMG Coupe


"Really skilled drivers have smashed bugs on their side windows too" - Walter Röhrl
Reply With Quote
  #22  
Old 10-17-2012, 09:31 AM
At Law's Avatar
At Law At Law is online now
AT LAW
Location: Lincoln, Nebraska
 
Join Date: Jun 2012
Posts: 113
Mein Auto: 2014 BMW 550xi M Sport
# 3 happens 9/10 times after the car sits for over twenty minutes or so.

If I get out of the car, turn it off, and then start it up quickly, the last screen is saved.

This is very irritating as I typically have the Sirius radio up and when I get out and come back, the Sirius resorts back to Channel 1, although playing something from the last station I was on, typically the Spice Channel.

It is at the dealership right now having this checked out and the ongoing steering to the right issue.
__________________
2014 BMW 550xi, M Sport, Jet Black / Black.
2006 Porsche 911 (997), Guards Red / Black.




PREVIOUS BMW'S:

2012 BMW 535xi
2007 BMW 535i
2000 BMW 528i
1991 BMW 318is
Reply With Quote
  #23  
Old 10-17-2012, 09:36 AM
miamiboyca's Avatar
miamiboyca miamiboyca is offline
Officially Welcomed to the 'Fest
Location: Dallas, TX
 
Join Date: Jun 2012
Posts: 1,669
Mein Auto: F10 6MT
Quote:
Originally Posted by yogi799 View Post
Yup, thanks for reporting this stuff guys. Mine just happened again too. Sunny morning, pulling out of the garage. Ugly gray backlight, instead of bright white.

Weird. I gather it has to do with my car sitting and starting inside the garage... When I start it up at lunch, back to nice white...
I wonder if this has something to do with the sensor that tracks lighting. You know the sensor that measure how the dash should be displayed because its daytime or night time?

I assume your garage at night is dark (so it tunes the brightness down) and at lunch its parked outside (it turns the brightness up). Just a wild guess. If it does it again can you snap a picture and then again at lunch time and post for comparison?
__________________
2013 535i Space Grey, Biege, M-SPort, Premium, Tech, Cold Weather, Luxury Seating, PDC, 6MT ED-10/11/2012 - PCD Redelivery-12/14/12
Reply With Quote
  #24  
Old 10-17-2012, 10:42 PM
yogi799 yogi799 is offline
Officially Welcomed to the 'Fest
Location: Ontario
 
Join Date: Sep 2008
Posts: 1,232
Mein Auto: '11 535i, '99 328i retd
Quote:
Originally Posted by At Law View Post
# 3 happens 9/10 times after the car sits for over twenty minutes or so.

If I get out of the car, turn it off, and then start it up quickly, the last screen is saved.

This is very irritating as I typically have the Sirius radio up and when I get out and come back, the Sirius resorts back to Channel 1, although playing something from the last station I was on, typically the Spice Channel.

It is at the dealership right now having this checked out and the ongoing steering to the right issue.
Oh great! Would you be so kind and report back what they say in this thread? I would be grateful!

Quote:
Originally Posted by miamiboyca View Post
I wonder if this has something to do with the sensor that tracks lighting. You know the sensor that measure how the dash should be displayed because its daytime or night time?

I assume your garage at night is dark (so it tunes the brightness down) and at lunch its parked outside (it turns the brightness up). Just a wild guess. If it does it again can you snap a picture and then again at lunch time and post for comparison?
Funny thing is... this has happened more in the Spring, not a single time in the summer. So perhaps you are kinda right, I usually have the garage door open at startup but maybe there is some weird sun ray pattern that hits that sensor in the wrong spot thus confusing the heck out of it. It never happened when I started the car outside. Just a few months in a year and only in the garage. Probably a non-issue then. I had pics and it was clearly dim all around (dash and climate controls), but I'll wait until it happens again or just ignore it since it doesn't happen often and is most likely related to the awkward light conditions during certain start-ups.
__________________
2011 535i F10 delivered
1999 328i E46 retired



LOGMYMPG sponsored by ckvideo.ca
Reply With Quote
  #25  
Old 10-18-2012, 05:44 AM
kssod kssod is offline
Officially Welcomed to the 'Fest
Location: Cleveland
 
Join Date: Jun 2010
Posts: 289
Mein Auto: Acura RL
Panic button on remote(1 and 2) does not trigger panic alarm when held down for >3 sec.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms