Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)

E60 / E61 (2004 - 2010)
BMW 5-Series E60 Sedan was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E61 wagon followed shortly there after. The E60/E61 5 series is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-18-2012, 09:30 AM
onlyonechop onlyonechop is offline
Registered User
Location: Atlanta
Join Date: Oct 2010
Posts: 2
Mein Auto: 2006 530xi sport wagon
Valvetronic power supply undervoltage

I have a 2006 530xi Wagon with 105k miles on it. I keep getting the following error code: 2A3F Valvetronic, servo motor : power supply.

I checked the continuity between the connector at the VVT servo motor and the computer, and it was fine. I deleted the error two days ago then checked and cleaned the connections to the VVT servo motor and the eccentric shaft sensor. I also swapped out the VVT relay with the DME relay (they are the same part). I checked the codes again and the same error was back and apparently it had occurred 22 times in the last two days.

This makes me think that the valvetronic system isn't working at all, which might explain why my gas mileage is so bad. Does anyone have any ideas? I'm thinking it might be the VVT motor, but I don't want to start throwing new parts and $ at the problem and hope something works.

Attached Thumbnails
Click image for larger version

Name:	photo(1).jpg
Views:	746
Size:	112.1 KB
ID:	346294  
Reply With Quote

Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -7. The time now is 05:11 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms