Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-29-2012, 09:12 AM
capital10 capital10 is offline
Officially Welcomed to the 'Fest
Location: Missouri
 
Join Date: Jan 2011
Posts: 215
Mein Auto: F10 535d
navigation and stereo sound issue

This morning on my hour commute to work my 07 750 started a strange problem. I have researched and found nothing like what I am experiencing.

My navigation worked flawlessly yesterday on my 250 trip home from out of town. This morning it just says initializing... and it wont eject the disc.

Right along with that my stereo sound will cut out every 5 min or so and make a qucik high pitches sound for a brief sec then after about 5 sec of silence the sound comes back and works fine for another 5 min until it happens again.

I read somewhere how to reset the MOST bus system in the glove box so i unplugged that plastic ring for about a min, and that did not work.

Im thinking that if the stereo problem is being caused by the nav issue then all i need to do is figure out how to reset the nav and i should be fine, maybe thats me just trying to stay positive.

I have an appt at the dealer next week and I have 2000 miles left on my CPO and maint plan, however it specifically states it does not cover the stereo or navi.

Any info or help would be appreciated.

Thanks
Reply With Quote
Advertisement
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms