Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 10-30-2012, 03:28 PM
Jvice77 Jvice77 is offline
Registered User
Location: CA
 
Join Date: Oct 2012
Posts: 2
Mein Auto: 2006 750LI
Bluetooth Audio

I just purchased a 2006 750Li and everything on the Bluetooth works except I can't hear the person I'm calling. They can hear me though. I am also unable to hear the navigation but the stereo works fine (may be two separate systems???). Can someone steer me in the right direction?
Reply With Quote
Ads by Google
  #2  
Old 10-30-2012, 04:15 PM
DFEL750I's Avatar
DFEL750I DFEL750I is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Apr 2010
Posts: 1,859
Mein Auto: 750I
Quote:
Originally Posted by Jvice77 View Post
I just purchased a 2006 750Li and everything on the Bluetooth works except I can't hear the person I'm calling. They can hear me though. I am also unable to hear the navigation but the stereo works fine (may be two separate systems???). Can someone steer me in the right direction?
When you're connected on Bluetooth with someone...turn the volume up. Do the same thing when the nab is trying to give instructions
__________________
Reply With Quote
  #3  
Old 10-30-2012, 05:37 PM
Jvice77 Jvice77 is offline
Registered User
Location: CA
 
Join Date: Oct 2012
Posts: 2
Mein Auto: 2006 750LI
I tried that but nothing happened. Please tell me I'm not the only one to have this problem???? Any other thoughts?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms