Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E30 (1982 - 1993)

E30 (1982 - 1993)
God's Chariot. The E30 was produced primarily from 1982 through 1991. The cabriolet was the one exception which was produced through 1993.

Reply
 
Thread Tools Display Modes
  #1  
Old 10-30-2012, 11:27 PM
whaaac whaaac is offline
Registered User
Location: san jose
 
Join Date: Oct 2012
Posts: 9
Mein Auto: 84 325e
E30 VDO gauges

for the e30 gurus,
how do you know for sure that youre odometer and speedometer dont work?
since its a common problem with the e30s, how do you know for sure?
for my 84 324e, my speedometer and odometer works out of nowhere.
its usually dead but once in a while it just works.
is it the wires that not correctly connected or is this the usually problem?
thanks guys!
Reply With Quote
Ads by Google
  #2  
Old 10-31-2012, 12:48 AM
_Ethrty-Andy_'s Avatar
_Ethrty-Andy_ _Ethrty-Andy_ is offline
E34 Converted E30 Fanatic
Location: Humble New Zealand
 
Join Date: Nov 2008
Posts: 6,138
Send a message via MSN to _Ethrty-Andy_
Mein Auto: E34 Touring AC Schnitzer
more than likely the plug on the differential is loose
__________________

E30 above Sold

E34 V12 Project Thread Here: http://www.bimmerfest.com/forums/sho...=502437&page=4
Last updated 2nd January 2014
Reply With Quote
  #3  
Old 10-31-2012, 05:28 AM
BMWFatherFigure's Avatar
BMWFatherFigure BMWFatherFigure is offline
Old School
Location: Perth, Western Australia
 
Join Date: Aug 2012
Posts: 2,289
Mein Auto: E23;E30;E38;E32;E34 +
Good first place to check. Then try the dash plugs and earths.
__________________
Good - Fast - Cheap: Pick any two.
Current:
E23 735i; E32 735iL (X 2 - 1 Alpine White and 1 Glacier Blue); E34 535i; E38 735iL; R50 Cooper; R55 Cooper Clubman.
Previous:
E21 318i; E30 318i; E32 735iL; E34 535i; E38 730iL; E53 4.4i
Reply With Quote
  #4  
Old 10-31-2012, 01:17 PM
whaaac whaaac is offline
Registered User
Location: san jose
 
Join Date: Oct 2012
Posts: 9
Mein Auto: 84 325e
so my gauges are working correct its just the connection thats bad?
thanks guys!
just to make sure, my gauge isnt fully broken/ stopped working unlike other e30 ones that completely stopped?
Reply With Quote
  #5  
Old 10-31-2012, 01:20 PM
whaaac whaaac is offline
Registered User
Location: san jose
 
Join Date: Oct 2012
Posts: 9
Mein Auto: 84 325e
Quote:
Originally Posted by BMWFatherFigure View Post
Good first place to check. Then try the dash plugs and earths.
i dont think its the dash plugs.
i honestly think its the plug before whenever (well sometimes) I hit a bump on the road the odometer and speedometer works for like less than a mile and then it stops.
Reply With Quote
  #6  
Old 10-31-2012, 01:25 PM
Newman271's Avatar
Newman271 Newman271 is offline
That Guy
Location: Cincinnati, OH
 
Join Date: Apr 2012
Posts: 613
Mein Auto: 99' 540i M-Sport
My 85' used to do the same thing. Next time it cuts out reach behind and wiggle the connectors to the gauges. Trust me I re-wired all the way from the diff to the cluster, only to find out that the blue connector behind the cluster was just a little loose. I'll hit a bump, speedo cuts out, since I lost my knee cover, I just reach up and wiggle the connector and "wa lah" good to go.
__________________
1999 540i M-Sport
Silver/Black
Still fresh and Minty

1985 335i
Black on Black coupe 5spd
R.I.P

1979 Trans Am 10th Anniversary
#16 of 5,683 made

KOI Import Parts-- 513-771-7777
Reply With Quote
  #7  
Old 10-31-2012, 01:32 PM
whaaac whaaac is offline
Registered User
Location: san jose
 
Join Date: Oct 2012
Posts: 9
Mein Auto: 84 325e
Quote:
Originally Posted by Newman271 View Post
My 85' used to do the same thing. Next time it cuts out reach behind and wiggle the connectors to the gauges. Trust me I re-wired all the way from the diff to the cluster, only to find out that the blue connector behind the cluster was just a little loose. I'll hit a bump, speedo cuts out, since I lost my knee cover, I just reach up and wiggle the connector and "wa lah" good to go.
so your gauges work properly?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E30 (1982 - 1993)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms