Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 11-03-2012, 11:25 AM
Brad325is Brad325is is offline
Registered User
Location: IL.
 
Join Date: Dec 2007
Posts: 2
Mein Auto: 05 X5
Yet Another Bluetooth Question....

I have an 05 X5

motorola (first gen) droid with version 2.2.3

my phone finds the car fine..and after entering the passkey will pair fine..however, it will not connect.

After reading all the threads I can find on the matter, I'm not seeing "activate phone" etc on the display..(this is a no nav car) I have ran the delete all previous phones option and am not getting the display message it says I should get.

I have not tried to unplug and reset the unit yet...

any advise would be helpful.

Thanks
Reply With Quote
Ads by Google
  #2  
Old 11-03-2012, 01:56 PM
Brad325is Brad325is is offline
Registered User
Location: IL.
 
Join Date: Dec 2007
Posts: 2
Mein Auto: 05 X5
resetting the unit seemed to work...however, now even though my contact are all listed..I can't use voice to dial because it says my phone book is empty.....??
Reply With Quote
  #3  
Old 11-03-2012, 11:06 PM
Mudnyrey Mudnyrey is offline
Registered User
Location: Beaverton, OR
 
Join Date: Jul 2012
Posts: 93
Mein Auto: X5 3.0i
Quote:
Originally Posted by Brad325is View Post
resetting the unit seemed to work...however, now even though my contact are all listed..I can't use voice to dial because it says my phone book is empty.....??
Might want to clear contacts and reset unit, and try sinking it again.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms