Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 11-03-2012, 07:59 PM
4D_E36 4D_E36 is offline
Registered User
Location: Beaumont TX
 
Join Date: Nov 2012
Posts: 5
Mein Auto: 1995 Bmw 325i 4door
Transmission and Engine Crank Problem!!!!

Hey, I recently about a week ago put a new engine in my 325i. Me and my friend noticed a little problem but thought nothing of it. We were installing the automatic TM on the new engine. It came with a clutch and flywheel from a 5 speed trans but of course I had to swap everything auto off the old engine. We noticed that without the transmission on the crank spins perfect, but when we install the trans it makes a click sound and never crank up. It don't even spin. If anybody know the answer I would be greatly appreciate it. Thanks.
Reply With Quote
Advertisement
  #2  
Old 11-03-2012, 08:25 PM
drivinfaster's Avatar
drivinfaster drivinfaster is offline
bimmerfest Supporting Member
Location: in the sticks you piney
 
Join Date: Nov 2007
Posts: 10,883
Mein Auto: rescued bmw's
sounds like a weak battery to me...is it fully charged?? 12.6v is a full battery. 12v may not be enough to engage the starter. check it with a dvom.



df
__________________
Reply With Quote
  #3  
Old 11-04-2012, 01:51 AM
4D_E36 4D_E36 is offline
Registered User
Location: Beaumont TX
 
Join Date: Nov 2012
Posts: 5
Mein Auto: 1995 Bmw 325i 4door
I also noticed I didn't have the transmission torque sensor connected? That battery is also 1 year old. Oh and do it matter if when I had the engine and transmission out I spin the crank with a socket wrench and it turned but when I put the transmission on and spent it it barely moved?
Reply With Quote
  #4  
Old 11-04-2012, 01:14 PM
drivinfaster's Avatar
drivinfaster drivinfaster is offline
bimmerfest Supporting Member
Location: in the sticks you piney
 
Join Date: Nov 2007
Posts: 10,883
Mein Auto: rescued bmw's
no....none of that, including the age of the battery, matter when it comes to checking the basics, which would start with the state of battery charge.




df
__________________
Reply With Quote
  #5  
Old 11-04-2012, 03:58 PM
hornhospital's Avatar
hornhospital hornhospital is offline
D'oh, You kids!
Location: In the Grumpy Chair
 
Join Date: Jan 2008
Posts: 14,869
Mein Auto: 1995 318is / 1993 325is
Sounds to me like you have the engine/transmission/torque converter in a heck of a bind somehow. Are you sure everything was meshed together and not crushed when you tightened the bellhousing bolts? It's easy to bind up the torque converter if it doesn't engage the transmission input shaft correctly.

Sent from my MB860 using Bimmer App
__________________
Quotes to live by:
guessing gets expensive...drivinfaster
nothing is more expensive than a cheap BMW...c4harpe13
buying a ratty example (of a BMW) is a parasitic relationship.(and you ain't the mosquito) 7pilot

Ken Kanne, Silverhill, AL, E36 Forum Mod/Craigslist addict/Hoarder of all sorts of stuff
BMW-CCA #441426
1995 318is "Bebe"; 1993 325is "Elvira" 1985 635CSi "Katja" 1984 633CSi "Sylvia"
HAVE I HAD MY MEDS YET?

Reply With Quote
  #6  
Old 11-06-2012, 07:17 AM
4D_E36 4D_E36 is offline
Registered User
Location: Beaumont TX
 
Join Date: Nov 2012
Posts: 5
Mein Auto: 1995 Bmw 325i 4door
Yes I'm sure everything was carefully done. I also got the new battery but still dose a click and don't turn over. I also tried turning the crank with a 19in socket with my breaker bar and still nothing, it wouldn't budge. Any other suggestions?
Reply With Quote
  #7  
Old 11-06-2012, 07:38 AM
hornhospital's Avatar
hornhospital hornhospital is offline
D'oh, You kids!
Location: In the Grumpy Chair
 
Join Date: Jan 2008
Posts: 14,869
Mein Auto: 1995 318is / 1993 325is
Bite the bullet and pull the transmission to see what you've got bound up, because something is definitely bound up between the crankshaft and transmission. If you can't turn it with a wrench on the crank pulley bolt, it's never going to spin over with the starter.

No transmission/torque converter connected: engine spins freely

Trans/TQ attached: engine won't spin

It's pretty obvious something isn't attached correctly.
__________________
Quotes to live by:
guessing gets expensive...drivinfaster
nothing is more expensive than a cheap BMW...c4harpe13
buying a ratty example (of a BMW) is a parasitic relationship.(and you ain't the mosquito) 7pilot

Ken Kanne, Silverhill, AL, E36 Forum Mod/Craigslist addict/Hoarder of all sorts of stuff
BMW-CCA #441426
1995 318is "Bebe"; 1993 325is "Elvira" 1985 635CSi "Katja" 1984 633CSi "Sylvia"
HAVE I HAD MY MEDS YET?

Reply With Quote
  #8  
Old 11-06-2012, 07:58 AM
4D_E36 4D_E36 is offline
Registered User
Location: Beaumont TX
 
Join Date: Nov 2012
Posts: 5
Mein Auto: 1995 Bmw 325i 4door
Ok I will try that and see what happens. There's one thing I did have a problem with and it was this metal triangular shaped deal and it was kind of bent but it was easy to put back into place because it wasn't extremely bent. Idk if that's the problem too but it spins great without the transmission on.
Reply With Quote
  #9  
Old 11-06-2012, 08:10 AM
4D_E36 4D_E36 is offline
Registered User
Location: Beaumont TX
 
Join Date: Nov 2012
Posts: 5
Mein Auto: 1995 Bmw 325i 4door
Oh and what about the torque sensor? Would it matter connecting it or not when cranking the engine?

Sent from my HTC VLE_U using Bimmer App
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms