Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 11-05-2012, 07:17 PM
kevindebruycker kevindebruycker is offline
Registered User
Location: Virginia
 
Join Date: Jun 2008
Posts: 7
Mein Auto: 2003 BMW 540i sport
Dash Cluster & Wiring Harness problems

1995 325is
1. Okay first there was the problem with the dash cluster staying on after turning off the engine. I heard this problem is usually because of the memory battery as part of the unit corrodes and leaks to cause shorts in the dash's circuit board. Any advice on this?
2. Second problem is while leaving the car sitting for a while, it seems a local rodent chewed through all the wiring harness near the diagnostic port. This is located on the left side of the engine compartment. I have tried to get a replacement for this portion of the wiring harness with little success since I cannot find the part number. Seems that BMW claims the wiring harness for the whole compartment for the engine is a single part number. Any advise for either or both of these problems is greatly appreciated.

Last edited by kevindebruycker; 11-05-2012 at 07:18 PM. Reason: clarification
Reply With Quote
Advertisement
  #2  
Old 11-05-2012, 09:52 PM
hornhospital's Avatar
hornhospital hornhospital is offline
D'oh, You kids!
Location: In the Grumpy Chair
 
Join Date: Jan 2008
Posts: 15,120
Mein Auto: 1995 318is / 1993 325is
I'd say the two probelms are one. The harness damage is causing the IC problem.

Pull loose enough of the two ends of the harness and start splicing the wires back together. They are color coded, so it should be easy to match them up, even if you have to add lengths in between. Solder the splices and use heat shrink tubing to insulate the joints. Remember to slip the heat shrink tubing over the wires BEFORE you solder up the joints.
__________________
Quotes to live by:
guessing gets expensive...drivinfaster
nothing is more expensive than a cheap BMW...c4harpe13
buying a ratty example (of a BMW) is a parasitic relationship.(and you ain't the mosquito) 7pilot

Ken Kanne, Silverhill, AL, E36 Forum Mod/Craigslist addict/Hoarder of all sorts of stuff
BMW-CCA #441426
1995 318is "Bebe"; 1993 325is "Elvira" 1985 635CSi "Katja" 1984 633CSi "Sylvia"
HAVE I HAD MY MEDS YET?

Reply With Quote
  #3  
Old 11-06-2012, 10:24 AM
bmw-mania bmw-mania is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Feb 2011
Posts: 1,369
Mein Auto: BMW
gawdamn.
+1
Sound advice.
__________________
Quote:
Originally Posted by cj.surr View Post
I don't have to read the username on these posts to know who wrote it.

Bmw-Mania, Ladies and Gentlemen.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms