Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #1  
Old 11-06-2012, 09:48 AM
Linseman Linseman is offline
Registered User
Location: MA
 
Join Date: Dec 2011
Posts: 8
Mein Auto: 740il
Transmission?

Car seems to lose power quickly when not accelerating. Even going down hill the car slows itself down. If I throw it in neutral, it will then pick up speed. Spark plugs and air filter have been changed regularly for what that's worth.

Could this possibly be a transmission problem?
Could the mass air flow sensor possibly need to be replaced?

Any input would be helpful.
Thanks

Last edited by Linseman; 12-14-2012 at 04:45 PM.
Reply With Quote
Ads by Google
  #2  
Old 12-02-2012, 08:55 PM
Gc740il Gc740il is offline
Registered User
Location: Essex county
 
Join Date: Nov 2012
Posts: 2
Mein Auto: 1999 740il
I have the same problem
Reply With Quote
  #3  
Old 12-14-2012, 04:31 PM
zachiepie zachiepie is offline
Officially Welcomed to the 'Fest
Location: St. George, Utah
 
Join Date: Sep 2006
Posts: 763
Mein Auto: 1997 328is, 2001 750is
Mine actually does that too. I used to drive an ambulance with a Ford powerstroke body, and that truck did the same thing. Apparently those have the same transmissions (labeled differently) as the e38s.
__________________
Reply With Quote
  #4  
Old 12-19-2012, 10:22 PM
bmw2qnj2le bmw2qnj2le is offline
BMW740i
Location: TEXAS
 
Join Date: Jan 2012
Posts: 27
Mein Auto: 740i
Few days ago, my 2001 740i had the "TRANS. FAILSAFE PROG." display. My bimmer lost acceleration on the 1st gear. It accelerated slowly... I thought of low trans. fluid. In the Bimmerfest, some one explains due to the moisture/water condensation causing the electrical short that triggers the computer senses something was wrong with the trans. In the afternoon, my car drives normally without touching/fixing anything. Any inputs from experienced Bimmer would shed some truth!. Thanks in advance. BMW2QNJ2LE
Reply With Quote
  #5  
Old 12-20-2012, 05:50 AM
joyism5's Avatar
joyism5 joyism5 is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jan 2011
Posts: 1,270
Mein Auto: '99 740IL, K75RT
Quote:
Originally Posted by bmw2qnj2le View Post
Few days ago, my 2001 740i had the "TRANS. FAILSAFE PROG." display.
Often, this message comes on, when the transmission module does not receive sufficient power/voltage. This could be due to damaged wiring, loose connection and even bad alternator/battery.
Any transmission failure/issue inspection should began with level, color and smell of the transmission fluid.

PS: NOT a transmission specialist.
__________________
JOY = BMW
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 01:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms