Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #1  
Old 11-02-2012, 11:46 AM
kge42 kge42 is offline
kge42
Location: Austin, Texas
 
Join Date: Nov 2012
Posts: 4
Mein Auto: 740il
Wink Missing after waterpump. radiator change and sparkplug

Hi new member here, I have a 1998 740iI that I replaced the radiator and water pump. In a test drive everything was great, the next time I drove it, it started running rough. Changed spark plugs (Bosh) it was better, but was missing at idle and seems to be getting worse. Seems OK until it warms up. Any ideas?
Thanks.
Reply With Quote
Advertisement
  #2  
Old 11-09-2012, 08:48 PM
seamus2154 seamus2154 is offline
Registered User
Location: Raliegh
 
Join Date: Nov 2012
Posts: 18
Mein Auto: 2001 740I Sport
I would check all of your air intake hoses and clamps. Make sure you didn't crack a pipe. Then move onto the MAF and o2 sensors. Any codes?
Reply With Quote
  #3  
Old 11-18-2012, 03:54 PM
BigBoy740il's Avatar
BigBoy740il BigBoy740il is offline
Officially Welcomed to the 'Fest
Location: Arizona
 
Join Date: Jan 2012
Posts: 290
Mein Auto: 1989/1991 E30; 2000 E38
You might want to retrace your steps. Is the Check engine light on? Did you have the codes read? You said you changed your spark plugs. Was any of the old plugs covered in oil? Did you replace the spark plug boots? Did you remember to replace the coil pack grounds? When you replaced the water pump and radiator, did you ensure the intake tubes were properly connected (vacuum leaks).
__________________


Big Boyz with Bad Toyz.
Reply With Quote
  #4  
Old 11-26-2012, 12:41 PM
dUMpEdE39's Avatar
dUMpEdE39 dUMpEdE39 is offline
yee!
Location: Chicago
 
Join Date: Feb 2006
Posts: 670
Mein Auto: '01 740iL
+1 on checking the coils
__________________
R.I.P.



'00 528i Sport, Premium, NAV, Depo headlights, M-style bumpers and mirrors, KW2 coilovers, Eisenmann Exhaust with resonator delete, 19-inch Axis Milano's (staggered), 2 12" Infinti subs, Power Slot rotors, and a trunk full of Dynamat.
Reply With Quote
  #5  
Old 12-01-2012, 02:57 AM
PETER NEWMAN's Avatar
PETER NEWMAN PETER NEWMAN is offline
Officially Welcomed to the 'Fest
Location: RAINHAM KENT UK
 
Join Date: Mar 2010
Posts: 271
Mein Auto: BMW 635 CSi BMW 730i E38
Missing

My suspicion is that your head gasket is leaking because if you also filled your cooling system with fresh anti freeze the new anti freeze has found a weak spot in one or both head gaskets.
Reply With Quote
  #6  
Old 12-02-2012, 12:29 PM
bluebee's Avatar
bluebee bluebee is offline
Seek to understand,^Value
Location: San Jose, California
 
Join Date: Mar 2008
Posts: 22,071
Mein Auto: 02 BMW 525i M54 auto 130K
Quote:
Originally Posted by kge42 View Post
missing at idle and seems to be getting worse.
If it's misfiring that badly, there should be codes.
- Cheapest CAN OBDII scanner on the net that reads DTCs, pending codes, & clears codes

Once you have the codes, go here:
- How to diagnose a BMW engine misfire (1)
__________________
Please read the suggested threads, where the best always add value to those threads, either by pictures or by descriptions, so the next person with the same problem stands on your shoulders.
See also: E39 Bestlinks & How to easily find what you need
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 03:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms