Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 10-17-2012, 11:16 AM
Fking Fking is offline
Registered User
Location: Bulgaria
 
Join Date: Apr 2012
Posts: 13
Mein Auto: BMW
4 light bulbs out at once! Help me figure out what's going on.

Ok I got this



Which ones are LEDs?

If they are not can changing a halogen bulb fix the rest of the errors.
And if they are all leds, how do i change/fix a led light?
Might it be something in the electrical system that's not connected.

The turn indicator light works when locking/unlocking the car, but not when i want to signal a turn
The fog light seems to be halogen bulb and works as well.

The brake and reverse light I couldn't test because i was alone
Reply With Quote
Ads by Google
  #2  
Old 10-17-2012, 07:24 PM
boramkiv's Avatar
boramkiv boramkiv is offline
Propellers Up Front
Location: Chesapeake, VA
 
Join Date: Jan 2011
Posts: 1,763
Mein Auto: Some Bavarian car outside
You can test the reverse lights by turning the key to position 2 or all the way just before spring tension to start it, but don't start the engine. If your AC can turn on the. That's the mode. Put the car in reverse and the lights should come on. For push button start just push the start button two times with foot off the brake/clutch. The brakes you do need another helping hand. You don't have LED's in stock form on the E60 2004-2007 on the rear lighting. Everything is halogen. It's not the bulbs if all go at once though, that would be unlikely, possible but very unlikely. Did you get some unwanted water in the car somewhere?
Reply With Quote
  #3  
Old 10-18-2012, 02:33 AM
Fking Fking is offline
Registered User
Location: Bulgaria
 
Join Date: Apr 2012
Posts: 13
Mein Auto: BMW
thanks that will help

mine is end of 2007, most is led except 4 halogen bulbs.
So far i've identified that fog and reverse lights should be halogen, not sure about the others, prolly the brakes are halogen too.
The turn signals are led for sure.

I also doubt all those bulbs went out at once. Btw the errors not always come together, soemtimes they come and go away.
So prolly it's some connection, what should I look into?

I don't want to go to the local dealership for that, they are pigs.
Reply With Quote
  #4  
Old 10-18-2012, 08:33 AM
235301 235301 is offline
Officially Welcomed to the 'Fest
Location: Milwaukee
 
Join Date: Apr 2009
Posts: 185
Mein Auto: 06 525xi Monaco Blue
All of those lamps are in one assembly with a single pseudo circuit board connecting all of them. Pseudo in that it has punched metal wiring assembled into a plastic harness. If all four bulbs are reading as out at once my guess is that there's an issue with the ground wire in the assembly. Would a blown fuse cause this error?
Reply With Quote
  #5  
Old 10-18-2012, 12:41 PM
Fking Fking is offline
Registered User
Location: Bulgaria
 
Join Date: Apr 2012
Posts: 13
Mein Auto: BMW
Today they all were fine by the way, no errors.
So that also adds to the theory that there is some connection that goes bad from time to time (temperature/vibration i guess)

Where i should look for that pseude circuit board or where i should change a fuse?
Reply With Quote
  #6  
Old 10-18-2012, 01:40 PM
235301 235301 is offline
Officially Welcomed to the 'Fest
Location: Milwaukee
 
Join Date: Apr 2009
Posts: 185
Mein Auto: 06 525xi Monaco Blue
There's an old thread about the ground strap going bad(and that the grounding wire is too small). I would do a search on that. There are DIY instructions on fixing the grounding strap.
Reply With Quote
  #7  
Old 11-05-2012, 05:26 AM
Fking Fking is offline
Registered User
Location: Bulgaria
 
Join Date: Apr 2012
Posts: 13
Mein Auto: BMW
it's definitely something like that, when i hit it it goes alright for a while.


will search for that grounding strap then

thank you
Reply With Quote
  #8  
Old 11-05-2012, 05:28 AM
Fking Fking is offline
Registered User
Location: Bulgaria
 
Join Date: Apr 2012
Posts: 13
Mein Auto: BMW
uh i can't find it, at least not in the E60 forum
Reply With Quote
  #9  
Old 11-07-2012, 12:30 PM
Fking Fking is offline
Registered User
Location: Bulgaria
 
Join Date: Apr 2012
Posts: 13
Mein Auto: BMW
can someone tell me from experience what to look for when i remove the light block?
Reply With Quote
  #10  
Old 11-07-2012, 01:27 PM
SoLucky SoLucky is offline
Nothing to see here...
Location: No. VA
 
Join Date: Jan 2011
Posts: 253
Mein Auto: '08 535i
Quote:
Originally Posted by Fking View Post
can someone tell me from experience what to look for when i remove the light block?
This thread should help you... http://www.bimmerfest.com/forums/sho...ht+ground+rear

And another with DIY instructions... http://www.bimmerfest.com/forums/sho...6&postcount=22
__________________
________
2008 535i - Monaco Blue/Tan Leather, Sport, Premium, Cold (+ heated rear seats), Navi, HUD, PDC, CA, Sunshades, Fold down rear seats, CPO, Extended Maintenance

Last edited by SoLucky; 11-07-2012 at 01:29 PM.
Reply With Quote
  #11  
Old 11-07-2012, 01:34 PM
235301 235301 is offline
Officially Welcomed to the 'Fest
Location: Milwaukee
 
Join Date: Apr 2009
Posts: 185
Mein Auto: 06 525xi Monaco Blue
To cut to the chase, this is what you are looking for:

http://forum.e46fanatics.com/showpos...59&postcount=5
Reply With Quote
  #12  
Old 11-10-2012, 08:38 AM
Fking Fking is offline
Registered User
Location: Bulgaria
 
Join Date: Apr 2012
Posts: 13
Mein Auto: BMW
you guys rock! thank you so much!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms